]> git.pld-linux.org Git - packages/wine.git/blame - wine.spec
- updated to 1.1.4
[packages/wine.git] / wine.spec
CommitLineData
7a30e9d7 1#
2# Conditional build:
931f130b 3%bcond_without alsa # don't build ALSA mm driver
931f130b 4%bcond_without jack # don't build JACK mm driver
a393647c 5%bcond_without nas # don't build NAS mm driver
16e36f25
JB
6%bcond_without sane # don't build TWAIN DLL with scanning support (through SANE)
7%bcond_without cups # without CUPS printing support in winspool,wineps DLLs
7a30e9d7 8#
0d46bf62 9# NOTE: wineconsole is a bit broken: try wineconsole cmd to see what will happen
10# As a workaroound use `wineconsole --backend=user cmd' (works fine)
4da609fa 11# ref: http://bugs.winehq.org/show_bug.cgi?id=8069
0d46bf62 12#
546bbb82 13# NOTE: wine detects the following SONAMES for dlopen at build time:
16e36f25
JB
14# libcrypto,libssl (wininet.dll)
15# libcups (winspool.dll.so,wineps.dll.so)
16# libcurses/libncurses (wineconsole program)
17# libfontconfig (gdi32.dll.so)
18# libfreetype (wineps.dll.so,gdi32.dll.so)
19# libGL (x11drv.dll.so,ddraw.dll.so)
20# libjack (winejack.drv.so - explicit dependency in subpackage)
e7acaf22 21# libX11, libXext, libXi, libXrender (x11drv.dll.so)
546bbb82 22# thus requires rebuild after change of any of the above.
931f130b
JB
23#
24# JACK requires ALSA
c226320b 25%if %{without alsa}
931f130b
JB
26%undefine with_jack
27%endif
698e86e7 28Summary: Program that lets you launch Win applications
93e41e44
ER
29Summary(es.UTF-8): Ejecuta programas Windows en Linux
30Summary(pl.UTF-8): Program pozwalający uruchamiać aplikacje Windows
31Summary(pt_BR.UTF-8): Executa programas Windows no Linux
5c4ec57b 32Name: wine
51b88d29 33Version: 1.1.4
39257252 34Release: 1
46114a9a 35Epoch: 1
528c1138 36License: LGPL
5c4ec57b 37Group: Applications/Emulators
9c1d94d6 38Source0: http://ibiblio.org/pub/linux/system/emulators/wine/%{name}-%{version}.tar.bz2
51b88d29 39# Source0-md5: dd6e2dfdadb7b023803948d0a1814a39
76055aa1 40Source1: %{name}-uninstaller.desktop
b68a79ec 41Patch0: %{name}-fontcache.patch
a0ff0658 42Patch1: %{name}-makedep.patch
a4a10255 43Patch2: %{name}-ncurses.patch
dc0316fb 44Patch3: %{name}-bug9177_workaround.patch
8b4bf701 45Patch4: %{name}-disable-valgrind.patch
76055aa1 46#PatchX: %{name}-dga.patch
1b3d8891 47URL: http://www.winehq.org/
489ca66c 48BuildRequires: OpenGL-GLU-devel
6547534c
KK
49%{?with_alsa:BuildRequires: alsa-lib-devel}
50%{?with_arts:BuildRequires: artsc-devel}
c7af491d
JB
51BuildRequires: autoconf
52BuildRequires: automake
d3c41437 53BuildRequires: bison
5715e1d1 54%{?with_cups:BuildRequires: cups-devel}
f88a3451 55BuildRequires: docbook-dtd31-sgml
56BuildRequires: docbook-utils
5fc34681 57BuildRequires: flex
16e36f25 58BuildRequires: fontconfig-devel
22432818 59BuildRequires: fontforge
5fc34681 60BuildRequires: freetype-devel >= 2.0.5
734deeec 61BuildRequires: giflib-devel
931f130b 62%{?with_jack:BuildRequires: jack-audio-connection-kit-devel}
5fc34681 63BuildRequires: libjpeg-devel
1e160e6e 64BuildRequires: libtool
fbb1220c 65BuildRequires: libxslt-devel
931f130b 66%{?with_nas:BuildRequires: nas-devel}
8a1d358f 67BuildRequires: ncurses-devel
16e36f25
JB
68# db2* failed previously - probably openjade or opensp bug
69BuildRequires: openjade >= 1:1.3.3-0.pre1
91c42b90 70BuildRequires: openldap-devel
16e36f25 71BuildRequires: opensp >= 1:1.5.1
2c81f5eb 72BuildRequires: openssl-devel >= 0.9.7d
5715e1d1 73%{?with_sane:BuildRequires: sane-backends-devel}
8b4bf701 74#BuildRequires: valgrind
c66c3406 75BuildRequires: xorg-lib-libXi-devel
76BuildRequires: xorg-lib-libXmu-devel
77BuildRequires: xorg-lib-libXrender-devel
78BuildRequires: xorg-lib-libXxf86dga-devel
79BuildRequires: xorg-lib-libXxf86vm-devel
ae42c99e 80Suggests: binfmt-detector
f96e197b 81# for winelauncher
3bddfbf2 82Suggests: xorg-app-xmessage
f96e197b 83# for ntlm_auth
14e95129 84Suggests: samba-common >= 1:3.0.25
52b6007b
JB
85# link to wine/ntdll.dll.so, without any SONAME
86Provides: libntdll.dll.so
7212da21 87Obsoletes: wine-doc-pdf
93b34e12 88Obsoletes: wine-drv-arts
d9590b9e 89ExclusiveArch: %{ix86}
206eed29 90ExcludeArch: i386
0403821a 91BuildRoot: %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
5c4ec57b 92
e8f81a0a 93%define _noautoreqdep libGL.so.1 libGLU.so.1
94%define no_install_post_strip 1
95
e8f81a0a 96%define _winedir %{_datadir}/%{name}
6731627f 97
65c325f6 98%define getsoname() %((objdump -p %{1} 2>/dev/null || echo SONAME ERROR) | awk '/SONAME/ { print $2; s=1 }; END { if(s==0) print "ERROR" }')
16e36f25 99
344ce2c2 100%undefine debuginfocflags
101
5c4ec57b 102%description
6731627f 103Wine is a program which allows running Microsoft Windows programs
a519bc4f 104(including DOS, Windows 3.x and Win32 executables) on Unix. It
105consists of a program loader which loads and executes a Microsoft
106Windows binary, and a library that implements Windows API calls using
107their Unix or X11 equivalents. The library may also be used for
108porting Win32 code into native Unix executables.
5c4ec57b 109
c967e47d 110%description -l es.UTF-8
f33a1517 111Ejecuta programas Windows en Linux.
112
c967e47d
JR
113%description -l pl.UTF-8
114Wine jest programem dzięki któremu można uruchamiać programy napisane
115dla Microsoft Windows pod systemami uniksowymi. Składa się on z
116loadera, który pozwala wczytywać i uruchamiać programy w formacie
117Microsoft Windows, oraz z biblioteki, która implementuje API Windows
118przy użyciu odpowiedników uniksowych oraz z X11. Biblioteka może być
119także wykorzystana do przenoszenia aplikacji Win32 do Uniksa.
5c4ec57b 120
c967e47d
JR
121%description -l pt_BR.UTF-8
122O Wine é um programa que permite rodar programas MS-Windows no X11.
f33a1517 123Ele consiste de um carregador de programa, que carrega e executa um
c967e47d 124binário MS-Windows, e de uma biblioteca de emulação que traduz as
f33a1517 125chamadas da API para as equivalentes Unix/X11.
126
5c4ec57b 127%package devel
7a050f82 128Summary: Wine - header files
93e41e44
ER
129Summary(es.UTF-8): Biblioteca de desarrollo de wine
130Summary(pl.UTF-8): Wine - pliki nagłowkowe
131Summary(pt_BR.UTF-8): Biblioteca de desenvolvimento do wine
7a050f82 132Group: Development/Libraries
46114a9a 133Requires: %{name} = %{epoch}:%{version}-%{release}
6ab2e9fc 134
5c4ec57b 135%description devel
136Wine - header files.
137
c967e47d 138%description devel -l es.UTF-8
f33a1517 139Biblioteca de desarrollo de wine.
140
c967e47d
JR
141%description devel -l pl.UTF-8
142Wine - pliki nagłówkowe.
5c4ec57b 143
c967e47d
JR
144%description devel -l pt_BR.UTF-8
145Arquivos de inclusão e bibliotecas para desenvolver aplicações com o
f33a1517 146WINE.
147
e8f81a0a 148%package programs
149Summary: Wine - programs
93e41e44 150Summary(pl.UTF-8): Wine - programy
e8f81a0a 151Group: Applications
46114a9a 152Requires: %{name} = %{epoch}:%{version}-%{release}
e8f81a0a 153
154%description programs
0a7c5d50 155Wine - programs.
e8f81a0a 156
c967e47d 157%description programs -l pl.UTF-8
0a7c5d50 158Wine - programy.
e8f81a0a 159
16e36f25
JB
160%package dll-d3d
161Summary: Direct3D implementation DLLs for Wine
93e41e44 162Summary(pl.UTF-8): Biblioteki DLL z implementacją Direct3D dla Wine
16e36f25 163Group: Applications/Emulators
46114a9a 164Requires: %{name} = %{epoch}:%{version}-%{release}
16e36f25
JB
165Requires: OpenGL
166
167%description dll-d3d
168Direct3D implementation DLLs for Wine (through OpenGL).
169
c967e47d
JR
170%description dll-d3d -l pl.UTF-8
171Biblioteki DLL z implementacją Direct3D dla Wine (poprzez OpenGL).
16e36f25
JB
172
173%package dll-gl
174Summary: OpenGL implementation DLLs for Wine
93e41e44 175Summary(pl.UTF-8): Biblioteki DLL z implementacją OpenGL dla Wine
16e36f25 176Group: Applications/Emulators
46114a9a 177Requires: %{name} = %{epoch}:%{version}-%{release}
16e36f25
JB
178Requires: OpenGL
179
180%description dll-gl
181OpenGL implementation DLLs for Wine.
182
c967e47d
JR
183%description dll-gl -l pl.UTF-8
184Biblioteki DLL z implementacją OpenGL dla Wine.
16e36f25
JB
185
186%package dll-twain
187Summary: TWAIN implementation DLL for Wine
93e41e44 188Summary(pl.UTF-8): Biblioteka DLL z implementacją TWAIN dla Wine
16e36f25 189Group: Applications/Emulators
46114a9a 190Requires: %{name} = %{epoch}:%{version}-%{release}
16e36f25
JB
191
192%description dll-twain
193TWAIN implementation DLL for Wine (through SANE).
194
c967e47d
JR
195%description dll-twain -l pl.UTF-8
196Biblioteka DLL z implementacją TWAIN dla Wine (poprzez SANE).
16e36f25
JB
197
198%package drv-alsa
199Summary: ALSA driver for WINE mm.dll implementation
93e41e44 200Summary(pl.UTF-8): Sterownik ALSA dla implementacji mm.dll w Wine
16e36f25 201Group: Applications/Emulators
46114a9a 202Requires: %{name} = %{epoch}:%{version}-%{release}
16e36f25
JB
203
204%description drv-alsa
205ALSA driver for WINE mm.dll (multimedia system) implementation.
206
c967e47d
JR
207%description drv-alsa -l pl.UTF-8
208Sterownik ALSA dla implementacji mm.dll (systemu multimediów) w Wine.
16e36f25 209
16e36f25
JB
210%package drv-jack
211Summary: JACK driver for WINE mm.dll implementation
93e41e44 212Summary(pl.UTF-8): Sterownik JACK-a dla implementacji mm.dll w Wine
16e36f25 213Group: Applications/Emulators
46114a9a 214Requires: %{name} = %{epoch}:%{version}-%{release}
16e36f25
JB
215Requires: jack-audio-connection-kit
216# dlopened by SONAME detected at build time
42c123f0 217%{?with_jack:Requires: %{getsoname /usr/%{_lib}/libjack.so}}
16e36f25
JB
218
219%description drv-jack
220JACK driver for WINE mm.dll (multimedia system) implementation.
221
c967e47d
JR
222%description drv-jack -l pl.UTF-8
223Sterownik JACK-a dla implementacji mm.dll (systemu multimediów) w
b9f73ce4 224Wine.
16e36f25
JB
225
226%package drv-nas
227Summary: NAS driver for WINE mm.dll implementation
93e41e44 228Summary(pl.UTF-8): Sterownik NAS dla implementacji mm.dll w Wine
16e36f25 229Group: Applications/Emulators
46114a9a 230Requires: %{name} = %{epoch}:%{version}-%{release}
16e36f25
JB
231
232%description drv-nas
233NAS driver for WINE mm.dll (multimedia system) implementation.
234
c967e47d
JR
235%description drv-nas -l pl.UTF-8
236Sterownik NAS dla implementacji mm.dll (systemu multimediów) w Wine.
16e36f25 237
5c4ec57b 238%prep
9c1d94d6 239%setup -q
2fbbb535 240%patch0 -p1
241%patch1 -p1
ab25825d 242%patch2 -p1
dc0316fb 243%patch3 -p1
8b4bf701 244%patch4 -p1
591d55ba 245
246# turn off compilation of some tools
a6c536e0 247sed -i -e "s|winetest \\\|\\\|;s|avitools||" programs/Makefile.in
248#sed -i -e "s|avitools||" programs/Makefile.in
5c4ec57b 249
250%build
2fbbb535 251%{__autoconf}
103d8328 252%{__autoheader}
9d6a128d 253%configure \
2d927a35 254 %{!?debug:--disable-debug} \
255 %{!?debug:--disable-trace} \
8a1d358f 256 --enable-curses \
c40010b9 257 --enable-opengl \
698e86e7 258 --with-x
05eb066b 259%{__make} depend
4aafdd81 260%{__make}
e8f81a0a 261%{__make} -C programs
262
5c4ec57b 263%install
264rm -rf $RPM_BUILD_ROOT
ffb676e0 265install -d $RPM_BUILD_ROOT{%{_mandir}/man1,%{_aclocaldir}}
5c4ec57b 266
c7af491d
JB
267%{__make} install \
268 DESTDIR=$RPM_BUILD_ROOT
269
270%{__make} -C programs install \
271 DESTDIR=$RPM_BUILD_ROOT
e8f81a0a 272
6a79cc08 273install tools/fnt2bdf $RPM_BUILD_ROOT%{_bindir}
f88a3451 274
0b87866b 275install aclocal.m4 $RPM_BUILD_ROOT%{_aclocaldir}/wine.m4
0b87866b 276
2a437456 277install -d \
65c325f6 278 $RPM_BUILD_ROOT%{_winedir}/windows/{system,Desktop,Favorites,Fonts} \
279 "$RPM_BUILD_ROOT%{_winedir}/windows/Start Menu/Programs/Startup" \
a91c2692 280 $RPM_BUILD_ROOT%{_winedir}/windows/{SendTo,ShellNew,system32,NetHood} \
281 $RPM_BUILD_ROOT%{_winedir}/windows/{Profiles/Administrator,Recent} \
282 $RPM_BUILD_ROOT%{_winedir}/{"Program Files/Common Files","My Documents"}
283
a91c2692 284touch $RPM_BUILD_ROOT%{_winedir}/{autoexec.bat,config.sys,windows/win.ini}
285touch $RPM_BUILD_ROOT%{_winedir}/windows/system/{shell.dll,shell32.dll}
286touch $RPM_BUILD_ROOT%{_winedir}/windows/system/{winsock.dll,wsock32.dll}
287
76055aa1 288cat > $RPM_BUILD_ROOT%{_winedir}/windows/system.ini <<'EOF'
a91c2692 289[mci]
290cdaudio=mcicda.drv
291sequencer=mciseq.drv
292waveaudio=mciwave.drv
293avivideo=mciavi.drv
294videodisc=mcipionr.drv
295vcr=mciviscd.drv
296MPEGVideo=mciqtz.drv
5c4ec57b 297EOF
298
e8f81a0a 299%if %{?debug:0}%{!?debug:1}
f1f3af79
JB
300echo "Strip executable binaries and shared object files."
301filelist=`find $RPM_BUILD_ROOT -type f ! -regex ".*ld-[0-9.]*so.*"`
302elfexelist=`echo $filelist | xargs -r file | \
303 awk '/ELF.*executable/ {print $1}' | cut -d: -f1`
304elfsharedlist=`echo $filelist | xargs -r file | \
305 awk '/LF.*shared object/ {print $1}' | cut -d: -f1`; \
306if [ -n "$elfexelist" ]; then \
307 strip -R .note -R .comment $elfexelist
308fi
309if [ -n "$elfsharedlist" ]; then
65c325f6 310 strip --strip-unneeded -R .note -R .comment $elfsharedlist
f1f3af79 311fi
e8f81a0a 312%endif
f1f3af79 313
80496098 314# /sbin/chstk -e $RPM_BUILD_ROOT%{_bindir}/wine
5c4ec57b 315
cf94c569 316programs="msiexec notepad progman regedit regsvr32 uninstaller wineboot winebrowser winecfg wineconsole winedbg winefile winemine winepath"
0b87866b 317
8d493411 318BZZZ=`pwd`
319rm -f files.so; touch files.so
320rm -f files.programs; touch files.programs
55a96819 321cd $RPM_BUILD_ROOT%{_libdir}/wine
322for f in *.so; do
16e36f25 323 case $f in
ce2cb51b 324 d3d8.dll.so|d3d9.dll.so|d3dx8.dll.so|glu32.dll.so|opengl32.dll.so|sane.ds.so|twain.dll.so|twain_32.dll.so|winealsa.drv.so|winejack.drv.so|winenas.drv.so)
a6deb44f 325 ;;
326 *)
327 echo "%attr(755,root,root) %{_libdir}/wine/$f" >>$BZZZ/files.so
16e36f25 328 esac
55a96819 329done
330cd -
2f6853f9 331for p in $programs; do
8d493411 332 echo "%attr(755,root,root) %{_bindir}/$p" >> files.programs
333 echo "%attr(755,root,root) %{_libdir}/wine/$p.exe.so" >> files.programs
334 grep -v "$p\.exe\.so$" files.so > files.so.
335 mv -f files.so. files.so
55a96819 336done
55a96819 337
76055aa1
ER
338install -d $RPM_BUILD_ROOT%{_pixmapsdir}/wine.svg
339install %{SOURCE1} $RPM_BUILD_ROOT%{_desktopdir}
340install programs/winetest/winetest.svg $RPM_BUILD_ROOT%{_pixmapsdir}/wine.svg
341
5c4ec57b 342%clean
343rm -rf $RPM_BUILD_ROOT
344
d142aa07 345%post -p /sbin/ldconfig
f1f3af79
JB
346%postun -p /sbin/ldconfig
347
d142aa07 348%triggerpostun -- wine < 1:0.9.12-1.9
ccb219e0 349rm -f /var/lock/subsys/wine
d142aa07
JB
350if [ -x /sbin/chkconfig ]; then
351 /sbin/chkconfig --del wine
352fi
353
55a96819 354%files -f files.so
5c4ec57b 355%defattr(644,root,root,755)
64ef6fe1 356%doc README documentation/ChangeLog* AUTHORS ANNOUNCE
12b1296e 357%lang(de) %doc documentation/README.de
358%lang(es) %doc documentation/README.es
359%lang(fr) %doc documentation/README.fr
360%lang(it) %doc documentation/README.it
7b9e958b 361%lang(ko) %doc documentation/README.ko
58a0e5f4 362%lang(nb) %doc documentation/README.no
12b1296e 363%lang(pt) %doc documentation/README.pt
74de5921 364%lang(pt_BR) %doc documentation/README.pt_br
82432451 365%attr(755,root,root) %{_bindir}/msiexec
591d55ba 366%attr(755,root,root) %{_bindir}/wine
d479f953 367%attr(755,root,root) %{_bindir}/wineboot
34f03014 368%attr(755,root,root) %{_bindir}/winebrowser
d479f953 369%attr(755,root,root) %{_bindir}/winecfg
55a96819 370%attr(755,root,root) %{_bindir}/winedbg
5c36538d 371%attr(755,root,root) %{_bindir}/wine-kthread
4f8ea62d 372#%attr(755,root,root) %{_bindir}/winelauncher
5c36538d 373%attr(755,root,root) %{_bindir}/wineprefixcreate
374%attr(755,root,root) %{_bindir}/wine-preloader
375%attr(755,root,root) %{_bindir}/wine-pthread
591d55ba 376%attr(755,root,root) %{_bindir}/wineserver
591d55ba 377%attr(755,root,root) %{_bindir}/wineshelllink
8a1d358f 378%attr(755,root,root) %{_libdir}/*.so*
861238d3 379%dir %{_libdir}/wine
489ca66c 380%{_libdir}/wine/*.dll16
381%{_libdir}/wine/*.drv16
382%{_libdir}/wine/*.exe16
b93e474e 383%{_libdir}/wine/*.mod16
b86f1c34 384%{_mandir}/man1/wine.1*
72ede285 385%{_mandir}/man1/winedbg.1*
b86f1c34
JB
386%{_mandir}/man1/wineprefixcreate.1*
387%{_mandir}/man1/wineserver.1*
a91c2692 388%{_winedir}
a6c536e0 389%{_desktopdir}/wine.desktop
76055aa1
ER
390%{_desktopdir}/wine-uninstaller.desktop
391%{_pixmapsdir}/wine.svg
5c4ec57b 392
55a96819 393%files programs -f files.programs
e8f81a0a 394%defattr(644,root,root,755)
e8f81a0a 395
5c4ec57b 396%files devel
397%defattr(644,root,root,755)
d479f953 398%attr(755,root,root) %{_bindir}/fnt2bdf
399%attr(755,root,root) %{_bindir}/function_grep.pl
d479f953 400%attr(755,root,root) %{_bindir}/widl
55a96819 401%attr(755,root,root) %{_bindir}/winebuild
55a96819 402%attr(755,root,root) %{_bindir}/winedump
1ae1bca2 403%attr(755,root,root) %{_bindir}/wineg++
d479f953 404%attr(755,root,root) %{_bindir}/winegcc
405%attr(755,root,root) %{_bindir}/winemaker
9a9c7643 406%attr(755,root,root) %{_bindir}/winecpp
8593fdc2 407#%attr(755,root,root) %{_bindir}/winewrap
55a96819 408%attr(755,root,root) %{_bindir}/wmc
d479f953 409%attr(755,root,root) %{_bindir}/wrc
7265d9f2
JB
410%{_libdir}/wine/lib*.def
411# no shared variants, so not separated
412%{_libdir}/wine/lib*.def.a
b93e474e 413%{_libdir}/wine/libadsiid.a
7265d9f2
JB
414%{_libdir}/wine/libdx*.a
415%{_libdir}/wine/libstrmiids.a
416%{_libdir}/wine/libuuid.a
417%{_libdir}/wine/libwinecrt0.a
5c4ec57b 418%{_includedir}/wine
34f03014
JB
419%{_mandir}/man1/widl.1*
420%{_mandir}/man1/winedump.1*
bff06719 421%{_mandir}/man1/winegcc.1*
5ec7e550 422%{_mandir}/man1/wineg++.1*
34f03014
JB
423%{_mandir}/man1/winemaker.1*
424%{_mandir}/man1/winebuild.1*
425%{_mandir}/man1/wmc.1*
426%{_mandir}/man1/wrc.1*
2b5050a8 427%{_aclocaldir}/*.m4
f18f723c 428
16e36f25
JB
429%files dll-d3d
430%defattr(644,root,root,755)
431%attr(755,root,root) %{_libdir}/wine/d3d8.dll.so
432%attr(755,root,root) %{_libdir}/wine/d3d9.dll.so
433%attr(755,root,root) %{_libdir}/wine/d3dx8.dll.so
434%attr(755,root,root) %{_libdir}/wine/wined3d.dll.so
435
436%files dll-gl
437%defattr(644,root,root,755)
438%attr(755,root,root) %{_libdir}/wine/glu32.dll.so
439%attr(755,root,root) %{_libdir}/wine/opengl32.dll.so
440
441%if %{with sane}
442%files dll-twain
443%defattr(644,root,root,755)
b08b16bf 444%attr(755,root,root) %{_libdir}/wine/sane.ds.so
72878a4c 445%attr(755,root,root) %{_libdir}/wine/twain*.dll.so
16e36f25
JB
446%endif
447
448%if %{with alsa}
449%files drv-alsa
450%defattr(644,root,root,755)
451%attr(755,root,root) %{_libdir}/wine/winealsa.drv.so
452%endif
453
16e36f25
JB
454%if %{with jack}
455%files drv-jack
456%defattr(644,root,root,755)
457%attr(755,root,root) %{_libdir}/wine/winejack.drv.so
458%endif
459
460%if %{with nas}
461%files drv-nas
462%defattr(644,root,root,755)
463%attr(755,root,root) %{_libdir}/wine/winenas.drv.so
464%endif
465
466# additional dependencies in *.so not separated (yet?) from main package
467# ddraw.dll.so,x11drv.dll.so depend on X11 libs
468# ole2disp.dll.so,oleaut32.dll.so,typelib.dll.so depend on lib(un)gif,libjpeg,libX11
469# ttydrv.dll.so depends on ncurses
This page took 0.138243 seconds and 4 git commands to generate.