]> git.pld-linux.org Git - packages/wine.git/blame - wine.spec
- updated to 1.1.1
[packages/wine.git] / wine.spec
CommitLineData
7a30e9d7 1#
2# Conditional build:
931f130b 3%bcond_without alsa # don't build ALSA mm driver
931f130b 4%bcond_without jack # don't build JACK mm driver
a393647c 5%bcond_without nas # don't build NAS mm driver
16e36f25
JB
6%bcond_without sane # don't build TWAIN DLL with scanning support (through SANE)
7%bcond_without cups # without CUPS printing support in winspool,wineps DLLs
7a30e9d7 8#
0d46bf62 9# NOTE: wineconsole is a bit broken: try wineconsole cmd to see what will happen
10# As a workaroound use `wineconsole --backend=user cmd' (works fine)
4da609fa 11# ref: http://bugs.winehq.org/show_bug.cgi?id=8069
0d46bf62 12#
546bbb82 13# NOTE: wine detects the following SONAMES for dlopen at build time:
16e36f25
JB
14# libcrypto,libssl (wininet.dll)
15# libcups (winspool.dll.so,wineps.dll.so)
16# libcurses/libncurses (wineconsole program)
17# libfontconfig (gdi32.dll.so)
18# libfreetype (wineps.dll.so,gdi32.dll.so)
19# libGL (x11drv.dll.so,ddraw.dll.so)
20# libjack (winejack.drv.so - explicit dependency in subpackage)
e7acaf22 21# libX11, libXext, libXi, libXrender (x11drv.dll.so)
546bbb82 22# thus requires rebuild after change of any of the above.
931f130b
JB
23#
24# JACK requires ALSA
c226320b 25%if %{without alsa}
931f130b
JB
26%undefine with_jack
27%endif
698e86e7 28Summary: Program that lets you launch Win applications
93e41e44
ER
29Summary(es.UTF-8): Ejecuta programas Windows en Linux
30Summary(pl.UTF-8): Program pozwalający uruchamiać aplikacje Windows
31Summary(pt_BR.UTF-8): Executa programas Windows no Linux
5c4ec57b 32Name: wine
39257252
AG
33Version: 1.1.1
34Release: 1
46114a9a 35Epoch: 1
528c1138 36License: LGPL
5c4ec57b 37Group: Applications/Emulators
9c1d94d6 38Source0: http://ibiblio.org/pub/linux/system/emulators/wine/%{name}-%{version}.tar.bz2
39257252 39# Source0-md5: 7c68c241a52e88b69d290ffe569ee723
76055aa1 40Source1: %{name}-uninstaller.desktop
b68a79ec 41Patch0: %{name}-fontcache.patch
a0ff0658 42Patch1: %{name}-makedep.patch
a4a10255 43Patch2: %{name}-ncurses.patch
dc0316fb 44Patch3: %{name}-bug9177_workaround.patch
8b4bf701 45Patch4: %{name}-disable-valgrind.patch
76055aa1 46#PatchX: %{name}-dga.patch
1b3d8891 47URL: http://www.winehq.org/
489ca66c 48BuildRequires: OpenGL-GLU-devel
6547534c
KK
49%{?with_alsa:BuildRequires: alsa-lib-devel}
50%{?with_arts:BuildRequires: artsc-devel}
c7af491d
JB
51BuildRequires: autoconf
52BuildRequires: automake
d3c41437 53BuildRequires: bison
5715e1d1 54%{?with_cups:BuildRequires: cups-devel}
f88a3451 55BuildRequires: docbook-dtd31-sgml
56BuildRequires: docbook-utils
5fc34681 57BuildRequires: flex
16e36f25 58BuildRequires: fontconfig-devel
22432818 59BuildRequires: fontforge
5fc34681 60BuildRequires: freetype-devel >= 2.0.5
734deeec 61BuildRequires: giflib-devel
931f130b 62%{?with_jack:BuildRequires: jack-audio-connection-kit-devel}
5fc34681 63BuildRequires: libjpeg-devel
1e160e6e 64BuildRequires: libtool
931f130b 65%{?with_nas:BuildRequires: nas-devel}
8a1d358f 66BuildRequires: ncurses-devel
16e36f25
JB
67# db2* failed previously - probably openjade or opensp bug
68BuildRequires: openjade >= 1:1.3.3-0.pre1
91c42b90 69BuildRequires: openldap-devel
16e36f25 70BuildRequires: opensp >= 1:1.5.1
2c81f5eb 71BuildRequires: openssl-devel >= 0.9.7d
5715e1d1 72%{?with_sane:BuildRequires: sane-backends-devel}
8b4bf701 73#BuildRequires: valgrind
c66c3406 74BuildRequires: xorg-lib-libXi-devel
75BuildRequires: xorg-lib-libXmu-devel
76BuildRequires: xorg-lib-libXrender-devel
77BuildRequires: xorg-lib-libXxf86dga-devel
78BuildRequires: xorg-lib-libXxf86vm-devel
ae42c99e 79Suggests: binfmt-detector
f96e197b 80# for winelauncher
3bddfbf2 81Suggests: xorg-app-xmessage
f96e197b 82# for ntlm_auth
14e95129 83Suggests: samba-common >= 1:3.0.25
52b6007b
JB
84# link to wine/ntdll.dll.so, without any SONAME
85Provides: libntdll.dll.so
7212da21 86Obsoletes: wine-doc-pdf
93b34e12 87Obsoletes: wine-drv-arts
d9590b9e 88ExclusiveArch: %{ix86}
206eed29 89ExcludeArch: i386
0403821a 90BuildRoot: %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
5c4ec57b 91
e8f81a0a 92%define _noautoreqdep libGL.so.1 libGLU.so.1
93%define no_install_post_strip 1
94
e8f81a0a 95%define _winedir %{_datadir}/%{name}
6731627f 96
65c325f6 97%define getsoname() %((objdump -p %{1} 2>/dev/null || echo SONAME ERROR) | awk '/SONAME/ { print $2; s=1 }; END { if(s==0) print "ERROR" }')
16e36f25 98
344ce2c2 99%undefine debuginfocflags
100
5c4ec57b 101%description
6731627f 102Wine is a program which allows running Microsoft Windows programs
a519bc4f 103(including DOS, Windows 3.x and Win32 executables) on Unix. It
104consists of a program loader which loads and executes a Microsoft
105Windows binary, and a library that implements Windows API calls using
106their Unix or X11 equivalents. The library may also be used for
107porting Win32 code into native Unix executables.
5c4ec57b 108
c967e47d 109%description -l es.UTF-8
f33a1517 110Ejecuta programas Windows en Linux.
111
c967e47d
JR
112%description -l pl.UTF-8
113Wine jest programem dzięki któremu można uruchamiać programy napisane
114dla Microsoft Windows pod systemami uniksowymi. Składa się on z
115loadera, który pozwala wczytywać i uruchamiać programy w formacie
116Microsoft Windows, oraz z biblioteki, która implementuje API Windows
117przy użyciu odpowiedników uniksowych oraz z X11. Biblioteka może być
118także wykorzystana do przenoszenia aplikacji Win32 do Uniksa.
5c4ec57b 119
c967e47d
JR
120%description -l pt_BR.UTF-8
121O Wine é um programa que permite rodar programas MS-Windows no X11.
f33a1517 122Ele consiste de um carregador de programa, que carrega e executa um
c967e47d 123binário MS-Windows, e de uma biblioteca de emulação que traduz as
f33a1517 124chamadas da API para as equivalentes Unix/X11.
125
5c4ec57b 126%package devel
7a050f82 127Summary: Wine - header files
93e41e44
ER
128Summary(es.UTF-8): Biblioteca de desarrollo de wine
129Summary(pl.UTF-8): Wine - pliki nagłowkowe
130Summary(pt_BR.UTF-8): Biblioteca de desenvolvimento do wine
7a050f82 131Group: Development/Libraries
46114a9a 132Requires: %{name} = %{epoch}:%{version}-%{release}
6ab2e9fc 133
5c4ec57b 134%description devel
135Wine - header files.
136
c967e47d 137%description devel -l es.UTF-8
f33a1517 138Biblioteca de desarrollo de wine.
139
c967e47d
JR
140%description devel -l pl.UTF-8
141Wine - pliki nagłówkowe.
5c4ec57b 142
c967e47d
JR
143%description devel -l pt_BR.UTF-8
144Arquivos de inclusão e bibliotecas para desenvolver aplicações com o
f33a1517 145WINE.
146
e8f81a0a 147%package programs
148Summary: Wine - programs
93e41e44 149Summary(pl.UTF-8): Wine - programy
e8f81a0a 150Group: Applications
46114a9a 151Requires: %{name} = %{epoch}:%{version}-%{release}
e8f81a0a 152
153%description programs
0a7c5d50 154Wine - programs.
e8f81a0a 155
c967e47d 156%description programs -l pl.UTF-8
0a7c5d50 157Wine - programy.
e8f81a0a 158
16e36f25
JB
159%package dll-d3d
160Summary: Direct3D implementation DLLs for Wine
93e41e44 161Summary(pl.UTF-8): Biblioteki DLL z implementacją Direct3D dla Wine
16e36f25 162Group: Applications/Emulators
46114a9a 163Requires: %{name} = %{epoch}:%{version}-%{release}
16e36f25
JB
164Requires: OpenGL
165
166%description dll-d3d
167Direct3D implementation DLLs for Wine (through OpenGL).
168
c967e47d
JR
169%description dll-d3d -l pl.UTF-8
170Biblioteki DLL z implementacją Direct3D dla Wine (poprzez OpenGL).
16e36f25
JB
171
172%package dll-gl
173Summary: OpenGL implementation DLLs for Wine
93e41e44 174Summary(pl.UTF-8): Biblioteki DLL z implementacją OpenGL dla Wine
16e36f25 175Group: Applications/Emulators
46114a9a 176Requires: %{name} = %{epoch}:%{version}-%{release}
16e36f25
JB
177Requires: OpenGL
178
179%description dll-gl
180OpenGL implementation DLLs for Wine.
181
c967e47d
JR
182%description dll-gl -l pl.UTF-8
183Biblioteki DLL z implementacją OpenGL dla Wine.
16e36f25
JB
184
185%package dll-twain
186Summary: TWAIN implementation DLL for Wine
93e41e44 187Summary(pl.UTF-8): Biblioteka DLL z implementacją TWAIN dla Wine
16e36f25 188Group: Applications/Emulators
46114a9a 189Requires: %{name} = %{epoch}:%{version}-%{release}
16e36f25
JB
190
191%description dll-twain
192TWAIN implementation DLL for Wine (through SANE).
193
c967e47d
JR
194%description dll-twain -l pl.UTF-8
195Biblioteka DLL z implementacją TWAIN dla Wine (poprzez SANE).
16e36f25
JB
196
197%package drv-alsa
198Summary: ALSA driver for WINE mm.dll implementation
93e41e44 199Summary(pl.UTF-8): Sterownik ALSA dla implementacji mm.dll w Wine
16e36f25 200Group: Applications/Emulators
46114a9a 201Requires: %{name} = %{epoch}:%{version}-%{release}
16e36f25
JB
202
203%description drv-alsa
204ALSA driver for WINE mm.dll (multimedia system) implementation.
205
c967e47d
JR
206%description drv-alsa -l pl.UTF-8
207Sterownik ALSA dla implementacji mm.dll (systemu multimediów) w Wine.
16e36f25 208
16e36f25
JB
209%package drv-jack
210Summary: JACK driver for WINE mm.dll implementation
93e41e44 211Summary(pl.UTF-8): Sterownik JACK-a dla implementacji mm.dll w Wine
16e36f25 212Group: Applications/Emulators
46114a9a 213Requires: %{name} = %{epoch}:%{version}-%{release}
16e36f25
JB
214Requires: jack-audio-connection-kit
215# dlopened by SONAME detected at build time
42c123f0 216%{?with_jack:Requires: %{getsoname /usr/%{_lib}/libjack.so}}
16e36f25
JB
217
218%description drv-jack
219JACK driver for WINE mm.dll (multimedia system) implementation.
220
c967e47d
JR
221%description drv-jack -l pl.UTF-8
222Sterownik JACK-a dla implementacji mm.dll (systemu multimediów) w
b9f73ce4 223Wine.
16e36f25
JB
224
225%package drv-nas
226Summary: NAS driver for WINE mm.dll implementation
93e41e44 227Summary(pl.UTF-8): Sterownik NAS dla implementacji mm.dll w Wine
16e36f25 228Group: Applications/Emulators
46114a9a 229Requires: %{name} = %{epoch}:%{version}-%{release}
16e36f25
JB
230
231%description drv-nas
232NAS driver for WINE mm.dll (multimedia system) implementation.
233
c967e47d
JR
234%description drv-nas -l pl.UTF-8
235Sterownik NAS dla implementacji mm.dll (systemu multimediów) w Wine.
16e36f25 236
5c4ec57b 237%prep
9c1d94d6 238%setup -q
2fbbb535 239%patch0 -p1
240%patch1 -p1
ab25825d 241%patch2 -p1
dc0316fb 242%patch3 -p1
8b4bf701 243%patch4 -p1
591d55ba 244
245# turn off compilation of some tools
a6c536e0 246sed -i -e "s|winetest \\\|\\\|;s|avitools||" programs/Makefile.in
247#sed -i -e "s|avitools||" programs/Makefile.in
5c4ec57b 248
249%build
2fbbb535 250%{__autoconf}
103d8328 251%{__autoheader}
9d6a128d 252%configure \
2d927a35 253 %{!?debug:--disable-debug} \
254 %{!?debug:--disable-trace} \
8a1d358f 255 --enable-curses \
c40010b9 256 --enable-opengl \
698e86e7 257 --with-x
05eb066b 258%{__make} depend
4aafdd81 259%{__make}
e8f81a0a 260%{__make} -C programs
261
5c4ec57b 262%install
263rm -rf $RPM_BUILD_ROOT
ffb676e0 264install -d $RPM_BUILD_ROOT{%{_mandir}/man1,%{_aclocaldir}}
5c4ec57b 265
c7af491d
JB
266%{__make} install \
267 DESTDIR=$RPM_BUILD_ROOT
268
269%{__make} -C programs install \
270 DESTDIR=$RPM_BUILD_ROOT
e8f81a0a 271
6a79cc08 272install tools/fnt2bdf $RPM_BUILD_ROOT%{_bindir}
f88a3451 273
0b87866b 274install aclocal.m4 $RPM_BUILD_ROOT%{_aclocaldir}/wine.m4
0b87866b 275
2a437456 276install -d \
65c325f6 277 $RPM_BUILD_ROOT%{_winedir}/windows/{system,Desktop,Favorites,Fonts} \
278 "$RPM_BUILD_ROOT%{_winedir}/windows/Start Menu/Programs/Startup" \
a91c2692 279 $RPM_BUILD_ROOT%{_winedir}/windows/{SendTo,ShellNew,system32,NetHood} \
280 $RPM_BUILD_ROOT%{_winedir}/windows/{Profiles/Administrator,Recent} \
281 $RPM_BUILD_ROOT%{_winedir}/{"Program Files/Common Files","My Documents"}
282
a91c2692 283touch $RPM_BUILD_ROOT%{_winedir}/{autoexec.bat,config.sys,windows/win.ini}
284touch $RPM_BUILD_ROOT%{_winedir}/windows/system/{shell.dll,shell32.dll}
285touch $RPM_BUILD_ROOT%{_winedir}/windows/system/{winsock.dll,wsock32.dll}
286
76055aa1 287cat > $RPM_BUILD_ROOT%{_winedir}/windows/system.ini <<'EOF'
a91c2692 288[mci]
289cdaudio=mcicda.drv
290sequencer=mciseq.drv
291waveaudio=mciwave.drv
292avivideo=mciavi.drv
293videodisc=mcipionr.drv
294vcr=mciviscd.drv
295MPEGVideo=mciqtz.drv
5c4ec57b 296EOF
297
e8f81a0a 298%if %{?debug:0}%{!?debug:1}
f1f3af79
JB
299echo "Strip executable binaries and shared object files."
300filelist=`find $RPM_BUILD_ROOT -type f ! -regex ".*ld-[0-9.]*so.*"`
301elfexelist=`echo $filelist | xargs -r file | \
302 awk '/ELF.*executable/ {print $1}' | cut -d: -f1`
303elfsharedlist=`echo $filelist | xargs -r file | \
304 awk '/LF.*shared object/ {print $1}' | cut -d: -f1`; \
305if [ -n "$elfexelist" ]; then \
306 strip -R .note -R .comment $elfexelist
307fi
308if [ -n "$elfsharedlist" ]; then
65c325f6 309 strip --strip-unneeded -R .note -R .comment $elfsharedlist
f1f3af79 310fi
e8f81a0a 311%endif
f1f3af79 312
80496098 313# /sbin/chstk -e $RPM_BUILD_ROOT%{_bindir}/wine
5c4ec57b 314
cf94c569 315programs="msiexec notepad progman regedit regsvr32 uninstaller wineboot winebrowser winecfg wineconsole winedbg winefile winemine winepath"
0b87866b 316
8d493411 317BZZZ=`pwd`
318rm -f files.so; touch files.so
319rm -f files.programs; touch files.programs
55a96819 320cd $RPM_BUILD_ROOT%{_libdir}/wine
321for f in *.so; do
16e36f25 322 case $f in
ce2cb51b 323 d3d8.dll.so|d3d9.dll.so|d3dx8.dll.so|glu32.dll.so|opengl32.dll.so|sane.ds.so|twain.dll.so|twain_32.dll.so|winealsa.drv.so|winejack.drv.so|winenas.drv.so)
a6deb44f 324 ;;
325 *)
326 echo "%attr(755,root,root) %{_libdir}/wine/$f" >>$BZZZ/files.so
16e36f25 327 esac
55a96819 328done
329cd -
2f6853f9 330for p in $programs; do
8d493411 331 echo "%attr(755,root,root) %{_bindir}/$p" >> files.programs
332 echo "%attr(755,root,root) %{_libdir}/wine/$p.exe.so" >> files.programs
333 grep -v "$p\.exe\.so$" files.so > files.so.
334 mv -f files.so. files.so
55a96819 335done
55a96819 336
76055aa1
ER
337install -d $RPM_BUILD_ROOT%{_pixmapsdir}/wine.svg
338install %{SOURCE1} $RPM_BUILD_ROOT%{_desktopdir}
339install programs/winetest/winetest.svg $RPM_BUILD_ROOT%{_pixmapsdir}/wine.svg
340
5c4ec57b 341%clean
342rm -rf $RPM_BUILD_ROOT
343
d142aa07 344%post -p /sbin/ldconfig
f1f3af79
JB
345%postun -p /sbin/ldconfig
346
d142aa07 347%triggerpostun -- wine < 1:0.9.12-1.9
ccb219e0 348rm -f /var/lock/subsys/wine
d142aa07
JB
349if [ -x /sbin/chkconfig ]; then
350 /sbin/chkconfig --del wine
351fi
352
55a96819 353%files -f files.so
5c4ec57b 354%defattr(644,root,root,755)
64ef6fe1 355%doc README documentation/ChangeLog* AUTHORS ANNOUNCE
12b1296e 356%lang(de) %doc documentation/README.de
357%lang(es) %doc documentation/README.es
358%lang(fr) %doc documentation/README.fr
359%lang(it) %doc documentation/README.it
7b9e958b 360%lang(ko) %doc documentation/README.ko
58a0e5f4 361%lang(nb) %doc documentation/README.no
12b1296e 362%lang(pt) %doc documentation/README.pt
74de5921 363%lang(pt_BR) %doc documentation/README.pt_br
82432451 364%attr(755,root,root) %{_bindir}/msiexec
591d55ba 365%attr(755,root,root) %{_bindir}/wine
d479f953 366%attr(755,root,root) %{_bindir}/wineboot
34f03014 367%attr(755,root,root) %{_bindir}/winebrowser
d479f953 368%attr(755,root,root) %{_bindir}/winecfg
55a96819 369%attr(755,root,root) %{_bindir}/winedbg
5c36538d 370%attr(755,root,root) %{_bindir}/wine-kthread
4f8ea62d 371#%attr(755,root,root) %{_bindir}/winelauncher
5c36538d 372%attr(755,root,root) %{_bindir}/wineprefixcreate
373%attr(755,root,root) %{_bindir}/wine-preloader
374%attr(755,root,root) %{_bindir}/wine-pthread
591d55ba 375%attr(755,root,root) %{_bindir}/wineserver
591d55ba 376%attr(755,root,root) %{_bindir}/wineshelllink
8a1d358f 377%attr(755,root,root) %{_libdir}/*.so*
861238d3 378%dir %{_libdir}/wine
489ca66c 379%{_libdir}/wine/*.dll16
380%{_libdir}/wine/*.drv16
381%{_libdir}/wine/*.exe16
b93e474e 382%{_libdir}/wine/*.mod16
b86f1c34 383%{_mandir}/man1/wine.1*
72ede285 384%{_mandir}/man1/winedbg.1*
b86f1c34
JB
385%{_mandir}/man1/wineprefixcreate.1*
386%{_mandir}/man1/wineserver.1*
a91c2692 387%{_winedir}
a6c536e0 388%{_desktopdir}/wine.desktop
76055aa1
ER
389%{_desktopdir}/wine-uninstaller.desktop
390%{_pixmapsdir}/wine.svg
5c4ec57b 391
55a96819 392%files programs -f files.programs
e8f81a0a 393%defattr(644,root,root,755)
e8f81a0a 394
5c4ec57b 395%files devel
396%defattr(644,root,root,755)
d479f953 397%attr(755,root,root) %{_bindir}/fnt2bdf
398%attr(755,root,root) %{_bindir}/function_grep.pl
d479f953 399%attr(755,root,root) %{_bindir}/widl
55a96819 400%attr(755,root,root) %{_bindir}/winebuild
55a96819 401%attr(755,root,root) %{_bindir}/winedump
1ae1bca2 402%attr(755,root,root) %{_bindir}/wineg++
d479f953 403%attr(755,root,root) %{_bindir}/winegcc
404%attr(755,root,root) %{_bindir}/winemaker
9a9c7643 405%attr(755,root,root) %{_bindir}/winecpp
8593fdc2 406#%attr(755,root,root) %{_bindir}/winewrap
55a96819 407%attr(755,root,root) %{_bindir}/wmc
d479f953 408%attr(755,root,root) %{_bindir}/wrc
7265d9f2
JB
409%{_libdir}/wine/lib*.def
410# no shared variants, so not separated
411%{_libdir}/wine/lib*.def.a
b93e474e 412%{_libdir}/wine/libadsiid.a
7265d9f2
JB
413%{_libdir}/wine/libdx*.a
414%{_libdir}/wine/libstrmiids.a
415%{_libdir}/wine/libuuid.a
416%{_libdir}/wine/libwinecrt0.a
5c4ec57b 417%{_includedir}/wine
34f03014
JB
418%{_mandir}/man1/widl.1*
419%{_mandir}/man1/winedump.1*
bff06719 420%{_mandir}/man1/winegcc.1*
5ec7e550 421%{_mandir}/man1/wineg++.1*
34f03014
JB
422%{_mandir}/man1/winemaker.1*
423%{_mandir}/man1/winebuild.1*
424%{_mandir}/man1/wmc.1*
425%{_mandir}/man1/wrc.1*
2b5050a8 426%{_aclocaldir}/*.m4
f18f723c 427
16e36f25
JB
428%files dll-d3d
429%defattr(644,root,root,755)
430%attr(755,root,root) %{_libdir}/wine/d3d8.dll.so
431%attr(755,root,root) %{_libdir}/wine/d3d9.dll.so
432%attr(755,root,root) %{_libdir}/wine/d3dx8.dll.so
433%attr(755,root,root) %{_libdir}/wine/wined3d.dll.so
434
435%files dll-gl
436%defattr(644,root,root,755)
437%attr(755,root,root) %{_libdir}/wine/glu32.dll.so
438%attr(755,root,root) %{_libdir}/wine/opengl32.dll.so
439
440%if %{with sane}
441%files dll-twain
442%defattr(644,root,root,755)
b08b16bf 443%attr(755,root,root) %{_libdir}/wine/sane.ds.so
72878a4c 444%attr(755,root,root) %{_libdir}/wine/twain*.dll.so
16e36f25
JB
445%endif
446
447%if %{with alsa}
448%files drv-alsa
449%defattr(644,root,root,755)
450%attr(755,root,root) %{_libdir}/wine/winealsa.drv.so
451%endif
452
16e36f25
JB
453%if %{with jack}
454%files drv-jack
455%defattr(644,root,root,755)
456%attr(755,root,root) %{_libdir}/wine/winejack.drv.so
457%endif
458
459%if %{with nas}
460%files drv-nas
461%defattr(644,root,root,755)
462%attr(755,root,root) %{_libdir}/wine/winenas.drv.so
463%endif
464
465# additional dependencies in *.so not separated (yet?) from main package
466# ddraw.dll.so,x11drv.dll.so depend on X11 libs
467# ole2disp.dll.so,oleaut32.dll.so,typelib.dll.so depend on lib(un)gif,libjpeg,libX11
468# ttydrv.dll.so depends on ncurses
This page took 0.174142 seconds and 4 git commands to generate.