up to 1.16.2 (fixes CVE-2022-30698 CVE-2022-30699)
[packages/unbound.git] / unbound-sh.patch
1 --- unbound-1.5.6/configure.ac.orig     2015-10-06 12:29:20.000000000 +0200
2 +++ unbound-1.5.6/configure.ac  2015-11-02 16:42:08.808434766 +0100
3 @@ -479,7 +479,7 @@
4                 AC_MSG_ERROR([Python version >= 2.4.0 is required])
5         fi
6  
7 -      [PY_MAJOR_VERSION="`$PYTHON -c \"import sys; print(sys.version_info[0])\"`"]
8 +      [PY_MAJOR_VERSION="$($PYTHON -c "import sys; print(sys.version_info[0])")"]
9        AC_SUBST(PY_MAJOR_VERSION)
10        # Have Python
11        AC_DEFINE(HAVE_PYTHON,1,[Define if you have Python libraries and header files.])
This page took 0.038166 seconds and 3 git commands to generate.