- versioned runtime dependencies for gpgme and libgpg-error
authorJakub Bogusz <qboosh@pld-linux.org>
Sun, 30 Jun 2019 09:43:35 +0000 (11:43 +0200)
committerJakub Bogusz <qboosh@pld-linux.org>
Sun, 30 Jun 2019 09:43:35 +0000 (11:43 +0200)
mutt.spec

index fef732da7c4eba44fd8c9249694154dc3fda233e..f142da4ae28d6a1bd1d4607c843ce05e4f3d8f74 100644 (file)
--- a/mutt.spec
+++ b/mutt.spec
@@ -78,6 +78,7 @@ BuildRequires:        docbook-style-xsl
 BuildRequires: gettext-tools
 BuildRequires: gpgme-devel >= 1:1.4.0
 %{?with_home_etc:BuildRequires:        home-etc-devel >= 1.0.8}
 BuildRequires: gettext-tools
 BuildRequires: gpgme-devel >= 1:1.4.0
 %{?with_home_etc:BuildRequires:        home-etc-devel >= 1.0.8}
+BuildRequires: libgpg-error-devel >= 1.33
 BuildRequires: libidn-devel
 BuildRequires: libxslt-progs
 BuildRequires: lynx
 BuildRequires: libidn-devel
 BuildRequires: libxslt-progs
 BuildRequires: lynx
@@ -86,8 +87,10 @@ BuildRequires:       openssl-devel >= 0.9.7d
 %{?with_qdbm:BuildRequires:    qdbm-devel}
 %{?with_slang:BuildRequires:   slang-devel}
 %{?with_tokyocabinet:BuildRequires:    tokyocabinet-devel}
 %{?with_qdbm:BuildRequires:    qdbm-devel}
 %{?with_slang:BuildRequires:   slang-devel}
 %{?with_tokyocabinet:BuildRequires:    tokyocabinet-devel}
+Requires:      gpgme >= 1:1.4.0
 %{?with_home_etc:Requires:     home-etc-lib >= 1.0.8}
 Requires:      iconv
 %{?with_home_etc:Requires:     home-etc-lib >= 1.0.8}
 Requires:      iconv
+Requires:      libgpg-error >= 1.33
 Suggests:      mailcap
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
 Suggests:      mailcap
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
This page took 0.09274 seconds and 4 git commands to generate.