- don't require runnable httpd auto/ac/apache-mod_python-3_1_3-6
authorsaq <saq@pld-linux.org>
Thu, 23 Dec 2004 13:44:44 +0000 (13:44 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
- release 6 for rebuild with python 2.4

Changed files:
    apache-mod_python.spec -> 1.69

apache-mod_python.spec

index 149039ed21b3d130f27721069f691ec84590e65d..3e45a0775a5031117787c002fa0a081b9bbaf639 100644 (file)
@@ -19,7 +19,7 @@ Summary(sl):  Vklju
 Summary(sv):   En inbyggd Python-interpretator för webbservern Apache
 Name:          apache-mod_%{mod_name}
 Version:       3.1.3
-Release:       5
+Release:       6
 License:       Apache Group License
 Group:         Networking/Daemons
 Source0:       http://www.apache.org/dist/httpd/modpython/mod_%{mod_name}-%{version}.tgz
@@ -27,6 +27,7 @@ Source0:      http://www.apache.org/dist/httpd/modpython/mod_%{mod_name}-%{version}.t
 Source1:       %{name}.conf
 Patch0:                %{name}-lib64.patch
 Patch1:                %{name}-apr-status-is-success.patch
+Patch2:                %{name}-httpd-not-needed.patch
 URL:           http://www.modpython.org/
 BuildRequires: %{apxs}
 #BuildRequires:        apache >= 2.0.44
@@ -35,6 +36,7 @@ BuildRequires:        apr-devel >= 1:1.0.0
 BuildRequires: autoconf
 BuildRequires: automake
 BuildRequires: flex >= 2.5.31
+BuildRequires: python
 BuildRequires: python-devel >= 2.2
 BuildRequires: rpm-pythonprov
 Requires(post,preun):  %{apxs}
@@ -129,6 +131,7 @@ prestandan j
 %patch0
 %endif
 %patch1 -p1
+%patch2 -p1
 
 %build
 %{__aclocal}
This page took 0.077688 seconds and 4 git commands to generate.