- flex is required, so use -lfl instead of -ll
[packages/apache-mod_python.git] / apache-mod_python-flex.patch
1 diff -Nur mod_python-3.1.0a.orig/dist/setup.py.in mod_python-3.1.0a/dist/setup.py.in
2 --- mod_python-3.1.0a.orig/dist/setup.py.in     Thu May 29 16:15:46 2003
3 +++ mod_python-3.1.0a/dist/setup.py.in  Wed Oct  8 01:17:53 2003
4 @@ -40,7 +40,7 @@
5                                    "src/psp_parser.c",
6                                    "src/_pspmodule.c"],
7                                   include_dirs=["src/include"],
8 -                                 libraries=["l"]
9 +                                 libraries=["fl"]
10                                   )
11                         ]
12            )
13 diff -Nur mod_python-3.1.0a.orig/src/Makefile.in mod_python-3.1.0a/src/Makefile.in
14 --- mod_python-3.1.0a.orig/src/Makefile.in      Thu Aug 14 17:24:42 2003
15 +++ mod_python-3.1.0a/src/Makefile.in   Wed Oct  8 01:17:44 2003
16 @@ -63,7 +63,7 @@
17  # requires flex 2.5.31 for reentrant support
18  LEX=/usr/local/bin/flex
19  INCLUDES=@INCLUDES@
20 -LIBS=@LIBS@ -ll
21 +LIBS=@LIBS@ -lfl
22  LDFLAGS=@LDFLAGS@
23  OPT=
24  CFLAGS=$(OPT) $(INCLUDES) 
This page took 0.049647 seconds and 3 git commands to generate.