- flex is required, so use -lfl instead of -ll
authorwrobell <wrobell@pld-linux.org>
Tue, 7 Oct 2003 23:15:26 +0000 (23:15 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    apache-mod_python-flex.patch -> 1.1

apache-mod_python-flex.patch [new file with mode: 0644]

diff --git a/apache-mod_python-flex.patch b/apache-mod_python-flex.patch
new file mode 100644 (file)
index 0000000..c21f45b
--- /dev/null
@@ -0,0 +1,24 @@
+diff -Nur mod_python-3.1.0a.orig/dist/setup.py.in mod_python-3.1.0a/dist/setup.py.in
+--- mod_python-3.1.0a.orig/dist/setup.py.in    Thu May 29 16:15:46 2003
++++ mod_python-3.1.0a/dist/setup.py.in Wed Oct  8 01:17:53 2003
+@@ -40,7 +40,7 @@
+                                   "src/psp_parser.c",
+                                   "src/_pspmodule.c"],
+                                  include_dirs=["src/include"],
+-                                 libraries=["l"]
++                                 libraries=["fl"]
+                                  )
+                        ]
+           )
+diff -Nur mod_python-3.1.0a.orig/src/Makefile.in mod_python-3.1.0a/src/Makefile.in
+--- mod_python-3.1.0a.orig/src/Makefile.in     Thu Aug 14 17:24:42 2003
++++ mod_python-3.1.0a/src/Makefile.in  Wed Oct  8 01:17:44 2003
+@@ -63,7 +63,7 @@
+ # requires flex 2.5.31 for reentrant support
+ LEX=/usr/local/bin/flex
+ INCLUDES=@INCLUDES@
+-LIBS=@LIBS@ -ll
++LIBS=@LIBS@ -lfl
+ LDFLAGS=@LDFLAGS@
+ OPT=
+ CFLAGS=$(OPT) $(INCLUDES) 
This page took 0.027852 seconds and 4 git commands to generate.