]> git.pld-linux.org Git - packages/allegro.git/blob - allegro.spec
- pl fix
[packages/allegro.git] / allegro.spec
1 #
2 # Conditional build:
3 %bcond_without  alsa    # without ALSA modules
4 %bcond_without  arts    # without aRts module
5 %bcond_without  jack    # without JACK module
6 %bcond_without  dbglib  # don't build debug versions of library
7 %bcond_without  proflib # don't debug profiling versions of library
8 %bcond_without  svga    # without svgalib module
9 %bcond_without  sse     # build without sse (valgrind doesn't support it yet)
10 #
11 Summary:        A game programming library
12 Summary(de):    Eine Bibliothek zur Programmierung von Spielen
13 Summary(es):    Una libreria de programacion de juegos
14 Summary(fr):    Une librairie de programmation de jeux
15 Summary(it):    Una libreria per la programmazione di videogiochi
16 Summary(pl):    Biblioteka do programowania gier
17 Name:           allegro
18 Version:        4.1.15
19 Release:        1
20 License:        Giftware
21 Group:          Libraries
22 Source0:        http://dl.sourceforge.net/alleg/%{name}-%{version}.tar.gz
23 # Source0-md5:  e125d7665d359f2392b6330c741bdbc6
24 Patch0:         %{name}-info.patch
25 Patch1:         %{name}-examples.patch
26 Patch2:         %{name}-opt.patch
27 Patch3:         %{name}-ldflags.patch
28 Patch4:         %{name}-frame-pointer.patch
29 Patch5:         %{name}-alsa-1_0.patch
30 Patch6:         %{name}-am18.patch
31 URL:            http://alleg.sourceforge.net/
32 BuildRequires:  XFree86-devel
33 %{?with_alsa:BuildRequires:     alsa-lib-devel}
34 %{?with_arts:BuildRequires:     arts-devel}
35 BuildRequires:  autoconf >= 2.53
36 BuildRequires:  automake
37 BuildRequires:  esound-devel
38 %{?with_jack:BuildRequires:     jack-audio-connection-kit-devel}
39 %{?with_svga:BuildRequires:     svgalib-devel}
40 BuildRequires:  texinfo
41 BuildRoot:      %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
42
43 %description
44 Allegro is a cross-platform library intended for use in computer games
45 and other types of multimedia programming.
46
47 %description -l de
48 Allegro ist eine plattformübergreifende Bibliothek zur Verwendung in
49 Computerspielen und anderen Formen von Multinediaprogrammierung.
50
51 %description -l es
52 Allegro es una librería multi-plataforma creada para ser usada en la
53 programación de juegos u otro tipo de programación multimedia.
54
55 %description -l fr
56 Allegro est une librairie multi-plateforme destinée à être utilisée dans
57 les jeux vidéo ou d'autres types de programmation multimédia.
58
59 %description -l it
60 Allegro è una libreria multipiattaforma dedicata all'uso nei videogiochi
61 ed in altri tipi di programmazione multimediale.
62
63 %description -l pl
64 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
65 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
66
67 %package devel
68 Summary:        A game programming library - header files
69 Summary(pl):    Biblioteka do programowania gier - pliki nag³ówkowe
70 Group:          Development/Libraries
71 Requires:       %{name} = %{version}-%{release}
72
73 %description devel
74 Allegro is a cross-platform library intended for use in computer games
75 and other types of multimedia programming.
76
77 This package contains header files neccessary for compiling
78 applications using allegro library.
79
80 %description devel -l de
81 Allegro ist eine plattformübergreifende Bibliothek zur Verwendung in
82 Computerspielen und anderen Formen von Multinediaprogrammierung.
83 Dieses Paket wird benötigt, um Programme zu bauen, die Allegro
84 verwenden.
85
86 %description devel -l es
87 Allegro es una librería multi-plataforma creada para ser usada en la
88 programación de juegos u otro tipo de programación multimedia. Este
89 paquete es necesario para compilar los programas que usen Allegro.
90
91 %description devel -l fr
92 Allegro est une librairie multi-plateforme destinée à être utilisée dans
93 les jeux vidéo ou d'autres types de programmation multimédia. Ce package
94 est nécessaire pour compiler les programmes utilisant Allegro.
95
96 %description devel -l it
97 Allegro è una libreria multipiattaforma dedicata all'uso nei videogiochi
98 ed in altri tipi di programmazione multimediale. Questo pacchetto è
99 necessario per compilare programmi scritti con Allegro.
100
101 %description devel -l pl
102 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
103 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
104
105 Ten pakiet zawiera pliki nag³ówkowe niezbêdne do kompilowania
106 aplikacji wykorzystuj±cych bibliotekê allegro.
107
108 %package static
109 Summary:        A game programming library - static libraries
110 Summary(pl):    Biblioteka do programowania gier - biblioteki statyczne
111 Group:          Development/Libraries
112 Requires:       %{name}-devel = %{version}-%{release}
113
114 %description static
115 Allegro is a cross-platform library intended for use in computer games
116 and other types of multimedia programming.
117
118 This package contains static libraries for linking with allegro
119 applications.
120
121 %description static -l pl
122 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
123 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
124
125 Ten pakiet zawiera biblioteki statyczne do konsolidacji z aplikacjami
126 wykorzystuj±cymi allegro.
127
128 %package debug
129 Summary:        liballd - debug version of shared allegro library
130 Summary(pl):    liballd - wersja debug dzielonej biblioteki allegro
131 Group:          Development/Libraries
132 Requires:       %{name}-devel = %{version}-%{release}
133
134 %description debug
135 liballd - debug version of shared allegro library (contains debugging
136 symbols and other information).
137
138 %description debug -l pl
139 liballd - wersja debug dzielonej biblioteki allegro (zawieraj±ca
140 symbole i inne informacje potrzebne przy odpluskwianiu).
141
142 %package debug-static
143 Summary:        liballd - debug version of static allegro library
144 Summary(pl):    liballd - wersja debug statycznej biblioteki allegro
145 Group:          Development/Libraries
146 Requires:       %{name}-devel = %{version}-%{release}
147
148 %description debug-static
149 liballd - debug version of static allegro library (contains debugging
150 symbols and other information).
151
152 %description debug-static -l pl
153 liballd - wersja debug statycznej biblioteki allegro (zawieraj±ca
154 symbole i inne informacje potrzebne przy odpluskwianiu).
155
156 %package profile
157 Summary:        liballp - profiling version of shared allegro library
158 Summary(pl):    liballp - wersja dzielonej biblioteki allegro s³u¿±ca do profilowania
159 Group:          Development/Libraries
160 Requires:       %{name}-devel = %{version}-%{release}
161
162 %description profile
163 liballp - profiling version of shared allegro library.
164
165 %description profile -l pl
166 liballp - wersja dzielonej biblioteki allegro s³u¿±ca do profilowania.
167
168 %package profile-static
169 Summary:        liballp - profiling version of static allegro library
170 Summary(pl):    liballp - wersja statycznej biblioteki allegro s³u¿±ca do profilowania
171 Group:          Development/Libraries
172 Requires:       %{name}-devel = %{version}-%{release}
173
174 %description profile-static
175 liballp - profiling version of static allegro library.
176
177 %description debug-static -l pl
178 liballp - wersja statycznej biblioteki allegro s³u¿±ca do
179 profilowania.
180
181 %package svgalib
182 Summary:        A game programming library - svgalib module
183 Summary(pl):    Biblioteka do programowania gier - modu³ dla svgalib
184 Group:          Libraries
185 PreReq:         %{name} = %{version}-%{release}
186
187 %description svgalib
188 Allegro is a cross-platform library intended for use in computer games
189 and other types of multimedia programming.
190
191 This package contains module for use with allegro and svgalib.
192
193 %description svgalib -l pl
194 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
195 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
196
197 Ten pakiet zawiera modu³ do wykorzystania allegro z svgalibem.
198
199 %package dga2
200 Summary:        A game programming library - DGA2 module
201 Summary(pl):    Biblioteka do programowania gier - modu³ dla DGA2
202 Group:          Libraries
203 PreReq:         %{name} = %{version}-%{release}
204
205 %description dga2
206 Allegro is a cross-platform library intended for use in computer games
207 and other types of multimedia programming.
208
209 This package contains module for use with DGA.
210
211 %description dga2 -l pl
212 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
213 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
214
215 Ten pakiet zawiera modu³ do wykorzystania z DGA.
216
217 %package esd
218 Summary:        A game programming library - esound module
219 Summary(pl):    Biblioteka do programowania gier - modu³ dla esound
220 Group:          Libraries
221 PreReq:         %{name} = %{version}-%{release}
222
223 %description esd
224 Allegro is a cross-platform library intended for use in computer games
225 and other types of multimedia programming.
226
227 This package contains a esound module for use with ESound daemon.
228
229 %description esd -l pl
230 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
231 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
232
233 Ten pakiet zawiera modu³ do wykorzystania z demonem ESound.
234
235 %package arts
236 Summary:        A game programming library - aRts module
237 Summary(pl):    Biblioteka do programowania gier - modu³ dla aRts
238 Group:          Libraries
239 PreReq:         %{name} = %{version}-%{release}
240
241 %description arts
242 Allegro is a cross-platform library intended for use in computer games
243 and other types of multimedia programming.
244
245 This package contains a esound module for use with aRts.
246
247 %description arts -l pl
248 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
249 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
250
251 Ten pakiet zawiera modu³ do wykorzystania z aRts.
252
253 %package fbcon
254 Summary:        A game programming library - framebuffer module
255 Summary(pl):    Biblioteka do programowania gier - modu³ dla framebuffera
256 Group:          Libraries
257 PreReq:         %{name} = %{version}-%{release}
258
259 %description fbcon
260 Allegro is a cross-platform library intended for use in computer games
261 and other types of multimedia programming.
262
263 This package contains a esound module for use with framebuffer.
264
265 %description fbcon -l pl
266 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
267 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
268
269 Ten pakiet zawiera modu³ do wykorzystania z framebufferem.
270
271 %package vga
272 Summary:        A game programming library - vga module
273 Summary(pl):    Biblioteka do programowania gier - modu³ dla vga
274 Group:          Libraries
275 PreReq:         %{name} = %{version}-%{release}
276
277 %description vga
278 Allegro is a cross-platform library intended for use in computer games
279 and other types of multimedia programming.
280
281 This package contains a esound module for use with vga.
282
283 %description vga -l pl
284 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
285 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
286
287 Ten pakiet zawiera modu³ do wykorzystania z vga.
288
289 %package alsa
290 Summary:        A game programming library - ALSA modules
291 Summary(pl):    Biblioteka do programowania gier - modu³y dla ALSA
292 Group:          Libraries
293 PreReq:         %{name} = %{version}-%{release}
294 Obsoletes:      allegro-alsa9
295
296 %description alsa
297 Allegro is a cross-platform library intended for use in computer games
298 and other types of multimedia programming.
299
300 This package contains modules for use with ALSA sound library.
301
302 %description alsa -l pl
303 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
304 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
305
306 Ten pakiet zawiera modu³y do wykorzystania z bibliotek± d¼wiêkow±
307 ALSA.
308
309 %package jack
310 Summary:        A game programming library - JACK module
311 Summary(pl):    Biblioteka do programowania gier - modu³ dla JACK-a
312 Group:          Libraries
313 PreReq:         %{name} = %{version}-%{release}
314
315 %description jack
316 Allegro is a cross-platform library intended for use in computer games
317 and other types of multimedia programming.
318
319 This package contains module for use with JACK sound library.
320
321 %description alsa -l pl
322 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
323 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
324
325 Ten pakiet zawiera modu³ do wykorzystania z bibliotek± d¼wiêkow±
326 JACK.
327
328 %package tools
329 Summary:        A game programming library - tools
330 Summary(de):    Zusätzliche Hilfprogramme für die Allegro Bibliothek
331 Summary(es):    Herramientas adicionales para la librería de programación Allegro
332 Summary(fr):    Outils supplémentaires pour la librairie de programmation Allegro
333 Summary(it):    Programmi di utilità aggiuntivi per la libreria Allegro
334 Summary(pl):    Biblioteka do programowania gier - narzêdzia
335 Group:          Libraries
336 PreReq:         %{name} = %{version}-%{release}
337
338 %description tools
339 Allegro is a cross-platform library intended for use in computer games
340 and other types of multimedia programming.
341
342 This package contains tools.
343
344 %description tools -l de
345 Allegro ist eine plattformübergreifende Bibliothek zur Verwendung in
346 Computerspielen und anderen Formen von Multinediaprogrammierung.
347 Dieses Paket enthält Programme, die für die Entwicklung von
348 Allegro Programmen hilfreich sind.
349
350 %description tools -l es
351 Allegro es una librería multi-plataforma creada para ser usada en la
352 programación de juegos u otro tipo de programación multimedia. Este
353 paquete contiene herramientas adicionales que son útiles para
354 desarrollar programas que usen Allegro.
355
356 %description tools -l fr
357 Allegro est une librairie multi-plateforme destinée à être utilisée dans
358 les jeux vidéo ou d'autres types de programmation multimédia. Ce package
359 contient des outils supplémentaires qui sont utiles pour le développement
360 de programmes avec Allegro.
361
362 %description tools -l it
363 Allegro è una libreria multipiattaforma dedicata all'uso nei videogiochi
364 ed in altri tipi di programmazione multimediale. Questo pacchetto
365 contiene programmi di utilità aggiuntivi utili allo sviluppo di programmi
366 con Allegro.
367
368 %description tools -l pl
369 Allegro jest przeno¶n± bibliotek± przeznaczon± do wykorzystania w
370 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
371
372 Ten pakiet zawiera narzêdzia.
373
374 %package tests
375 Summary:        A game programming library - test programs
376 Summary(pl):    Biblioteka do programowania gier - programy testuj±ce
377 Group:          Development/Libraries
378 Requires:       %{name} = %{version}-%{release}
379
380 %description tests
381 This package contains programs for testing allegro library.
382
383 %description tests -l pl
384 Pakiet zawiera programy testuj±ce bibliotekê allegro.
385
386 %package examples
387 Summary:        A game programming library - examples
388 Summary(pl):    Biblioteka do programowania gier - programy przyk³adowe
389 Group:          Development/Libraries
390 Requires:       %{name} = %{version}-%{release}
391
392 %description examples
393 This package contains example programs which demonstrate allegro
394 features.
395
396 %description examples -l pl
397 Pakiet zawiera programy przyk³adowe demonstruj±ce mo¿liwo¶ci
398 biblioteki allegro.
399
400 %prep
401 %setup -q
402 %patch0 -p1
403 %patch1 -p1
404 %patch2 -p1
405 %patch3 -p1
406 %patch4 -p1
407 %patch5 -p1
408 %patch6 -p1
409
410 %build
411 %{__aclocal}
412 %{__autoheader} configure.in > include/allegro/platform/alunixac.hin
413 %{__autoconf}
414 TARGET_ARCH="%{rpmcflags}" export TARGET_ARCH
415 # dbglib & proflib are compiled besides normlib, so it's ok to have them here
416 %configure \
417         --enable-static \
418         %{!?with_svga:--disable-svgalib} \
419         %{?with_dbglib:--enable-dbglib} \
420         %{?with_proflib:--enable-proflib} \
421         %{!?with_arts:--disable-artsdigi} \
422         %{!?with_sse:--disable-sse} \
423         %{!?with_sse:--disable-asm} \
424 %ifnarch %{ix86}
425         --disable-asm \
426         --disable-mmx \
427         --disable-sse
428 %endif
429
430 %{__make} \
431         MAKEINFO=makeinfo
432
433 %install
434 rm -rf $RPM_BUILD_ROOT
435
436 %{__make} install install-man install-info install-lib \
437         DESTDIR=$RPM_BUILD_ROOT
438
439 install modules.lst $RPM_BUILD_ROOT%{_libdir}/allegro/4.1
440
441 mv $RPM_BUILD_ROOT%{_bindir}/demo{,-allegro}
442 mv $RPM_BUILD_ROOT%{_bindir}/play{,-allegro}
443 mv $RPM_BUILD_ROOT%{_bindir}/setup{,-allegro}
444 mv $RPM_BUILD_ROOT%{_bindir}/test{,-allegro}
445
446 # help rpm to find reqs for ELF objects
447 chmod 755 $RPM_BUILD_ROOT%{_libdir}/{*.so,allegro/*/*.so}
448
449 %clean
450 rm -rf $RPM_BUILD_ROOT
451
452 %post   -p /sbin/ldconfig
453 %postun -p /sbin/ldconfig
454
455 %files
456 %defattr(644,root,root,755)
457 %doc AUTHORS CHANGES THANKS
458 %attr(755,root,root) %{_libdir}/liballeg-%{version}.so
459 %dir %{_libdir}/allegro
460 %dir %{_libdir}/allegro/4.1
461 %{_libdir}/allegro/4.1/modules.lst
462
463 %files devel
464 %defattr(644,root,root,755)
465 %attr(755,root,root) %{_bindir}/allegro-config
466 %{_libdir}/liballeg_unsharable.a
467 %{_includedir}/*
468 %{_aclocaldir}/allegro.m4
469 %{_mandir}/man3/*
470 %{_infodir}/*.info*
471
472 %files static
473 %defattr(644,root,root,755)
474 %{_libdir}/liballeg.a
475
476 %if %{with dbglib}
477 %files debug
478 %defattr(644,root,root,755)
479 %attr(755,root,root) %{_libdir}/liballd-%{version}.so
480 %{_libdir}/liballd_unsharable.a
481
482 %files debug-static
483 %defattr(644,root,root,755)
484 %{_libdir}/liballd.a
485 %endif
486
487 %if %{with proflib}
488 %files profile
489 %defattr(644,root,root,755)
490 %attr(755,root,root) %{_libdir}/liballp-%{version}.so
491 %{_libdir}/liballp_unsharable.a
492
493 %files profile-static
494 %defattr(644,root,root,755)
495 %{_libdir}/liballp.a
496 %endif
497
498 %if %{with svga}
499 %files svgalib
500 %defattr(644,root,root,755)
501 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-svgalib.so
502 %endif
503
504 %files dga2
505 %defattr(644,root,root,755)
506 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-dga2.so
507
508 %files esd
509 %defattr(644,root,root,755)
510 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-esddigi.so
511
512 %if %{with arts}
513 %files arts
514 %defattr(644,root,root,755)
515 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-artsdigi.so
516 %endif
517
518 %files fbcon
519 %defattr(644,root,root,755)
520 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-fbcon.so
521
522 %ifarch %{ix86}
523 %files vga
524 %defattr(644,root,root,755)
525 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-vga.so
526 %endif
527
528 %if %{with alsa}
529 %files alsa
530 %defattr(644,root,root,755)
531 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-alsadigi.so
532 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-alsamidi.so
533 %endif
534
535 %if %{with jack}
536 %files jack
537 %defattr(644,root,root,755)
538 %attr(755,root,root) %{_libdir}/allegro/4.1/alleg-jackdigi.so
539 %endif
540
541 %files tools
542 %defattr(644,root,root,755)
543 %attr(755,root,root) %{_bindir}/colormap
544 %attr(755,root,root) %{_bindir}/exedat
545 %attr(755,root,root) %{_bindir}/pack
546 %attr(755,root,root) %{_bindir}/rgbmap
547 %attr(755,root,root) %{_bindir}/textconv
548 %attr(755,root,root) %{_bindir}/dat
549 %attr(755,root,root) %{_bindir}/dat2c
550 %attr(755,root,root) %{_bindir}/dat2s
551 %attr(755,root,root) %{_bindir}/grabber
552 %attr(755,root,root) %{_bindir}/pat2dat
553 %attr(755,root,root) %{_bindir}/setup-allegro
554 %attr(755,root,root) %{_bindir}/keyconf
555
556 %files tests
557 %defattr(644,root,root,755)
558 %attr(755,root,root) %{_bindir}/afinfo
559 %attr(755,root,root) %{_bindir}/akaitest
560 %attr(755,root,root) %{_bindir}/demo-allegro
561 %attr(755,root,root) %{_bindir}/digitest
562 %attr(755,root,root) %{_bindir}/filetest
563 %attr(755,root,root) %{_bindir}/gfxinfo
564 %attr(755,root,root) %{_bindir}/mathtest
565 %attr(755,root,root) %{_bindir}/miditest
566 %attr(755,root,root) %{_bindir}/play-allegro
567 %attr(755,root,root) %{_bindir}/playfli
568 %attr(755,root,root) %{_bindir}/test-allegro
569 %attr(755,root,root) %{_bindir}/vesainfo
570
571 %files examples
572 %defattr(644,root,root,755)
573 %attr(755,root,root) %{_bindir}/ex12bit
574 %attr(755,root,root) %{_bindir}/ex3buf
575 %attr(755,root,root) %{_bindir}/ex3d
576 %attr(755,root,root) %{_bindir}/exaccel
577 %attr(755,root,root) %{_bindir}/exalpha
578 %attr(755,root,root) %{_bindir}/exbitmap
579 %attr(755,root,root) %{_bindir}/exblend
580 %attr(755,root,root) %{_bindir}/excamera
581 %attr(755,root,root) %{_bindir}/excolmap
582 %attr(755,root,root) %{_bindir}/exconfig
583 %attr(755,root,root) %{_bindir}/excustom
584 %attr(755,root,root) %{_bindir}/exdata
585 %attr(755,root,root) %{_bindir}/exdbuf
586 %attr(755,root,root) %{_bindir}/exdodgy
587 %attr(755,root,root) %{_bindir}/exexedat
588 %attr(755,root,root) %{_bindir}/exfixed
589 %attr(755,root,root) %{_bindir}/exflame
590 %attr(755,root,root) %{_bindir}/exflip
591 %attr(755,root,root) %{_bindir}/exgui
592 %attr(755,root,root) %{_bindir}/exhello
593 %attr(755,root,root) %{_bindir}/exjoy
594 %attr(755,root,root) %{_bindir}/exkeys
595 %attr(755,root,root) %{_bindir}/exlights
596 %attr(755,root,root) %{_bindir}/exmem
597 %attr(755,root,root) %{_bindir}/exmidi
598 %attr(755,root,root) %{_bindir}/exmouse
599 %attr(755,root,root) %{_bindir}/expal
600 %attr(755,root,root) %{_bindir}/expat
601 %attr(755,root,root) %{_bindir}/exquat
602 %attr(755,root,root) %{_bindir}/exrgbhsv
603 %attr(755,root,root) %{_bindir}/exsample
604 %attr(755,root,root) %{_bindir}/exscale
605 %attr(755,root,root) %{_bindir}/exscn3d
606 %attr(755,root,root) %{_bindir}/exscroll
607 %attr(755,root,root) %{_bindir}/exshade
608 %attr(755,root,root) %{_bindir}/exspline
609 %attr(755,root,root) %{_bindir}/exsprite
610 %attr(755,root,root) %{_bindir}/exstars
611 %attr(755,root,root) %{_bindir}/exstream
612 %attr(755,root,root) %{_bindir}/exswitch
613 %attr(755,root,root) %{_bindir}/extimer
614 %attr(755,root,root) %{_bindir}/extrans
615 %attr(755,root,root) %{_bindir}/extruec
616 %attr(755,root,root) %{_bindir}/exunicod
617 %attr(755,root,root) %{_bindir}/exupdate
618 %attr(755,root,root) %{_bindir}/exxfade
619 %attr(755,root,root) %{_bindir}/exzbuf
This page took 0.10066 seconds and 3 git commands to generate.