]> git.pld-linux.org Git - packages/allegro.git/blob - allegro.spec
- new URLs, updated to 4.4.3.1
[packages/allegro.git] / allegro.spec
1 #
2 # Conditional build:
3 %bcond_without  alsa    # ALSA modules
4 %bcond_without  dga2    # DGA2 module
5 %bcond_without  jack    # JACK module
6 %bcond_with     svga    # svgalib module
7 %bcond_without  vga     # vga module (x86-only)
8 #
9 %ifnarch %{ix86}
10 # x86_64 too?
11 %undefine       with_vga
12 %endif
13 Summary:        A game programming library
14 Summary(de.UTF-8):      Eine Bibliothek zur Programmierung von Spielen
15 Summary(es.UTF-8):      Una biblioteca de programación de juegos
16 Summary(fr.UTF-8):      Une librairie de programmation de jeux
17 Summary(it.UTF-8):      Una libreria per la programmazione di videogiochi
18 Summary(pl.UTF-8):      Biblioteka do programowania gier
19 Name:           allegro
20 # NOTE: keep 4.x here; for 5.x see allegro5.spec
21 Version:        4.4.3.1
22 Release:        1
23 License:        Giftware
24 Group:          Libraries
25 #Source0Download: https://github.com/liballeg/allegro5/releases
26 Source0:        https://github.com/liballeg/allegro5/releases/download/%{version}/%{name}-%{version}.tar.gz
27 # Source0-md5:  d0435da87d4c157ad3620e1cc58b807e
28 Patch0:         %{name}-info.patch
29 Patch1:         %{name}-config.patch
30 Patch2:         %{name}-man-prefix.patch
31 URL:            https://liballeg.org/
32 BuildRequires:  OpenGL-GLU-devel
33 BuildRequires:  OpenGL-devel
34 %{?with_alsa:BuildRequires:     alsa-lib-devel >= 0.9}
35 BuildRequires:  cmake >= 2.6
36 BuildRequires:  jack-audio-connection-kit-devel
37 BuildRequires:  libogg-devel
38 BuildRequires:  libpng-devel
39 BuildRequires:  libstdc++-devel
40 BuildRequires:  libvorbis-devel
41 BuildRequires:  pkgconfig
42 BuildRequires:  rpmbuild(macros) >= 1.600
43 %{?with_svga:BuildRequires:     svgalib-devel}
44 BuildRequires:  texinfo
45 BuildRequires:  xorg-lib-libX11-devel
46 BuildRequires:  xorg-lib-libXcursor-devel
47 BuildRequires:  xorg-lib-libXext-devel
48 BuildRequires:  xorg-lib-libXpm-devel
49 BuildRequires:  xorg-lib-libXxf86dga-devel
50 BuildRequires:  xorg-lib-libXxf86vm-devel
51 BuildRoot:      %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
52
53 %define         pkgver  4.4.3
54
55 %description
56 Allegro is a cross-platform library intended for use in computer games
57 and other types of multimedia programming.
58
59 %description -l de.UTF-8
60 Allegro ist eine plattformübergreifende Bibliothek zur Verwendung in
61 Computerspielen und anderen Formen von Multinediaprogrammierung.
62
63 %description -l es.UTF-8
64 Allegro es una librería multi-plataforma creada para ser usada en la
65 programación de juegos u otro tipo de programación multimedia.
66
67 %description -l fr.UTF-8
68 Allegro est une librairie multi-plateforme destinée à être utilisée
69 dans les jeux vidéo ou d'autres types de programmation multimédia.
70
71 %description -l it.UTF-8
72 Allegro è una libreria multipiattaforma dedicata all'uso nei
73 videogiochi ed in altri tipi di programmazione multimediale.
74
75 %description -l pl.UTF-8
76 Allegro jest przenośną biblioteką przeznaczoną do wykorzystania w
77 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
78
79 %package devel
80 Summary:        A game programming library - header files
81 Summary(es.UTF-8):      Archivos de inclusión
82 Summary(pl.UTF-8):      Biblioteka do programowania gier - pliki nagłówkowe
83 Group:          Development/Libraries
84 Requires:       %{name} = %{version}-%{release}
85 Requires:       xorg-lib-libX11-devel
86 Requires:       xorg-lib-libXcursor-devel
87 Requires:       xorg-lib-libXext-devel
88 Requires:       xorg-lib-libXpm-devel
89 Requires:       xorg-lib-libXxf86vm-devel
90 Obsoletes:      allegro-static
91
92 %description devel
93 Allegro is a cross-platform library intended for use in computer games
94 and other types of multimedia programming.
95
96 This package contains header files neccessary for compiling
97 applications using allegro library.
98
99 %description devel -l de.UTF-8
100 Allegro ist eine plattformübergreifende Bibliothek zur Verwendung in
101 Computerspielen und anderen Formen von Multinediaprogrammierung.
102 Dieses Paket wird benötigt, um Programme zu bauen, die Allegro
103 verwenden.
104
105 %description devel -l es.UTF-8
106 Allegro es una librería multi-plataforma creada para ser usada en la
107 programación de juegos u otro tipo de programación multimedia. Este
108 paquete es necesario para compilar los programas que usen Allegro.
109
110 %description devel -l fr.UTF-8
111 Allegro est une librairie multi-plateforme destinée à être utilisée
112 dans les jeux vidéo ou d'autres types de programmation multimédia. Ce
113 package est nécessaire pour compiler les programmes utilisant Allegro.
114
115 %description devel -l it.UTF-8
116 Allegro è una libreria multipiattaforma dedicata all'uso nei
117 videogiochi ed in altri tipi di programmazione multimediale. Questo
118 pacchetto è necessario per compilare programmi scritti con Allegro.
119
120 %description devel -l pl.UTF-8
121 Allegro jest przenośną biblioteką przeznaczoną do wykorzystania w
122 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
123
124 Ten pakiet zawiera pliki nagłówkowe niezbędne do kompilowania
125 aplikacji wykorzystujących bibliotekę allegro.
126
127 %package dga2
128 Summary:        A game programming library - DGA2 module
129 Summary(pl.UTF-8):      Biblioteka do programowania gier - moduł dla DGA2
130 Group:          Libraries
131 Requires:       %{name} = %{version}-%{release}
132
133 %description dga2
134 Allegro is a cross-platform library intended for use in computer games
135 and other types of multimedia programming.
136
137 This package contains module for use with DGA.
138
139 %description dga2 -l pl.UTF-8
140 Allegro jest przenośną biblioteką przeznaczoną do wykorzystania w
141 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
142
143 Ten pakiet zawiera moduł do wykorzystania z DGA.
144
145 %package fbcon
146 Summary:        A game programming library - FrameBuffer module
147 Summary(pl.UTF-8):      Biblioteka do programowania gier - moduł dla FrameBuffera
148 Group:          Libraries
149 Requires:       %{name} = %{version}-%{release}
150
151 %description fbcon
152 Allegro is a cross-platform library intended for use in computer games
153 and other types of multimedia programming.
154
155 This package contains module for use with Linux FrameBuffer.
156
157 %description fbcon -l pl.UTF-8
158 Allegro jest przenośną biblioteką przeznaczoną do wykorzystania w
159 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
160
161 Ten pakiet zawiera moduł do wykorzystania z linuksowym FrameBufferem.
162
163 %package svgalib
164 Summary:        A game programming library - svgalib module
165 Summary(pl.UTF-8):      Biblioteka do programowania gier - moduł dla svgalib
166 Group:          Libraries
167 Requires:       %{name} = %{version}-%{release}
168
169 %description svgalib
170 Allegro is a cross-platform library intended for use in computer games
171 and other types of multimedia programming.
172
173 This package contains module for use with allegro and svgalib.
174
175 %description svgalib -l pl.UTF-8
176 Allegro jest przenośną biblioteką przeznaczoną do wykorzystania w
177 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
178
179 Ten pakiet zawiera moduł do wykorzystania allegro z svgalibem.
180
181 %package vga
182 Summary:        A game programming library - vga module
183 Summary(pl.UTF-8):      Biblioteka do programowania gier - moduł dla vga
184 Group:          Libraries
185 Requires:       %{name} = %{version}-%{release}
186
187 %description vga
188 Allegro is a cross-platform library intended for use in computer games
189 and other types of multimedia programming.
190
191 This package contains a esound module for use with vga.
192
193 %description vga -l pl.UTF-8
194 Allegro jest przenośną biblioteką przeznaczoną do wykorzystania w
195 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
196
197 Ten pakiet zawiera moduł do wykorzystania z vga.
198
199 %package alsa
200 Summary:        A game programming library - ALSA modules
201 Summary(pl.UTF-8):      Biblioteka do programowania gier - moduły dla ALSA
202 Group:          Libraries
203 Requires:       %{name} = %{version}-%{release}
204 Obsoletes:      allegro-alsa9
205
206 %description alsa
207 Allegro is a cross-platform library intended for use in computer games
208 and other types of multimedia programming.
209
210 This package contains modules for use with ALSA sound library.
211
212 %description alsa -l pl.UTF-8
213 Allegro jest przenośną biblioteką przeznaczoną do wykorzystania w
214 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
215
216 Ten pakiet zawiera moduły do wykorzystania z biblioteką dźwiękową
217 ALSA.
218
219 %package jack
220 Summary:        A game programming library - JACK module
221 Summary(pl.UTF-8):      Biblioteka do programowania gier - moduł dla JACK-a
222 Group:          Libraries
223 Requires:       %{name} = %{version}-%{release}
224
225 %description jack
226 Allegro is a cross-platform library intended for use in computer games
227 and other types of multimedia programming.
228
229 This package contains module for use with JACK sound library.
230
231 %description jack -l pl.UTF-8
232 Allegro jest przenośną biblioteką przeznaczoną do wykorzystania w
233 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
234
235 Ten pakiet zawiera moduł do wykorzystania z biblioteką dźwiękową JACK.
236
237 %package addons
238 Summary:        Allegro addon libraries
239 Summary(pl.UTF-8):      Dodatkowe biblioteki Allegro
240 Group:          Libraries
241 Requires:       %{name} = %{version}-%{release}
242 Obsoletes:      allegro-gl
243
244 %description addons
245 Allegro addon libraries: AllegroGL, JPGAlleg, loadpng, logg.
246
247 %description addons -l pl.UTF-8
248 Dodatkowe biblioteki Allegro: AllegroGL, JPGAlleg, loadpng, logg.
249
250 %package addons-devel
251 Summary:        Header files for Allegro addon libraries
252 Summary(pl.UTF-8):      Pliki nagłówkowe dodatkowych bibliotek Allegro
253 Group:          Development/Libraries
254 Requires:       %{name}-addons = %{version}-%{release}
255 Requires:       %{name}-devel = %{version}-%{release}
256 Requires:       OpenGL-GLU-devel
257 Requires:       OpenGL-devel
258 Requires:       libpng-devel
259 Requires:       libvorbis-devel
260 Obsoletes:      allegro-gl-devel
261
262 %description addons-devel
263 Header files for Allegro addon libraries: AllegroGL, JPGAlleg,
264 loadpng, logg.
265
266 %description addons-devel -l pl.UTF-8
267 Pliki nagłówkowe dodatkowych bibliotek Allegro: AllegroGL, JPGAlleg,
268 loadpng, logg.
269
270 %package tools
271 Summary:        A game programming library - tools
272 Summary(de.UTF-8):      Zusätzliche Hilfprogramme für die Allegro Bibliothek
273 Summary(es.UTF-8):      Herramientas adicionales para la librería de programación Allegro
274 Summary(fr.UTF-8):      Outils supplémentaires pour la librairie de programmation Allegro
275 Summary(it.UTF-8):      Programmi di utilità aggiuntivi per la libreria Allegro
276 Summary(pl.UTF-8):      Biblioteka do programowania gier - narzędzia
277 Group:          Libraries
278 Requires:       %{name} = %{version}-%{release}
279
280 %description tools
281 Allegro is a cross-platform library intended for use in computer games
282 and other types of multimedia programming.
283
284 This package contains tools.
285
286 %description tools -l de.UTF-8
287 Allegro ist eine plattformübergreifende Bibliothek zur Verwendung in
288 Computerspielen und anderen Formen von Multinediaprogrammierung.
289 Dieses Paket enthält Programme, die für die Entwicklung von Allegro
290 Programmen hilfreich sind.
291
292 %description tools -l es.UTF-8
293 Allegro es una librería multi-plataforma creada para ser usada en la
294 programación de juegos u otro tipo de programación multimedia. Este
295 paquete contiene herramientas adicionales que son útiles para
296 desarrollar programas que usen Allegro.
297
298 %description tools -l fr.UTF-8
299 Allegro est une librairie multi-plateforme destinée à être utilisée
300 dans les jeux vidéo ou d'autres types de programmation multimédia. Ce
301 package contient des outils supplémentaires qui sont utiles pour le
302 développement de programmes avec Allegro.
303
304 %description tools -l it.UTF-8
305 Allegro è una libreria multipiattaforma dedicata all'uso nei
306 videogiochi ed in altri tipi di programmazione multimediale. Questo
307 pacchetto contiene programmi di utilità aggiuntivi utili allo sviluppo
308 di programmi con Allegro.
309
310 %description tools -l pl.UTF-8
311 Allegro jest przenośną biblioteką przeznaczoną do wykorzystania w
312 grach komputerowych i innych rodzajach oprogramowania multimedialnego.
313
314 Ten pakiet zawiera narzędzia.
315
316 %package tests
317 Summary:        A game programming library - test programs
318 Summary(pl.UTF-8):      Biblioteka do programowania gier - programy testujące
319 Group:          Development/Libraries
320 Requires:       %{name} = %{version}-%{release}
321
322 %description tests
323 This package contains programs for testing allegro library.
324
325 %description tests -l pl.UTF-8
326 Pakiet zawiera programy testujące bibliotekę allegro.
327
328 %package examples
329 Summary:        A game programming library - examples
330 Summary(pl.UTF-8):      Biblioteka do programowania gier - programy przykładowe
331 Group:          Development/Libraries
332 Requires:       %{name} = %{version}-%{release}
333
334 %description examples
335 This package contains example programs which demonstrate allegro
336 features.
337
338 %description examples -l pl.UTF-8
339 Pakiet zawiera programy przykładowe demonstrujące możliwości
340 biblioteki allegro.
341
342 %prep
343 %setup -q
344 %patch0 -p1
345 %patch1 -p1
346 %patch2 -p1
347
348 %build
349 install -d build
350 cd build
351 %cmake .. \
352         -DINFODIR=%{_infodir} \
353         -DPLATFORM_LIBS=-ldl \
354         %{!?with_alsa:-DWANT_ALSA=OFF} \
355         -DWANT_LINUX_CONSOLE=ON \
356         %{!?with_vga:-DWANT_LINUX_VGA=OFF} \
357         %{!?with_svga:-DWANT_LINUX_SVGALIB=OFF}
358
359 %{__make}
360
361 %install
362 rm -rf $RPM_BUILD_ROOT
363 install -d $RPM_BUILD_ROOT%{_mandir}/man3
364
365 %{__make} -C build install \
366         DESTDIR=$RPM_BUILD_ROOT
367
368 cp -p modules.lst $RPM_BUILD_ROOT%{_libdir}/allegro/%{pkgver}
369
370 # install examples and tests
371 find build/examples -maxdepth 1 -perm 755 -name "ex*" -exec install {} $RPM_BUILD_ROOT%{_bindir} \;
372 find build/tests -maxdepth 1 -perm 755 ! -name CMakeFiles -exec install {} $RPM_BUILD_ROOT%{_bindir} \;
373
374 # force install man pages
375 cp -p build/docs/man/* $RPM_BUILD_ROOT%{_mandir}/man3
376
377 %{__mv} $RPM_BUILD_ROOT%{_bindir}/play{,-allegro}
378 %{__mv} $RPM_BUILD_ROOT%{_bindir}/test{,-allegro}
379
380 %{__rm} -r $RPM_BUILD_ROOT%{_prefix}/doc/allegro-%{pkgver}
381
382 %clean
383 rm -rf $RPM_BUILD_ROOT
384
385 %post   -p /sbin/ldconfig
386 %postun -p /sbin/ldconfig
387
388 %post   devel -p /sbin/postshell
389 -/usr/sbin/fix-info-dir -c %{_infodir}
390
391 %postun devel -p /sbin/postshell
392 -/usr/sbin/fix-info-dir -c %{_infodir}
393
394 %post   addons -p /sbin/ldconfig
395 %postun addons -p /sbin/ldconfig
396
397 %files
398 %defattr(644,root,root,755)
399 %doc todo.txt docs/txt/{changes,license,readme,thanks}.txt
400 %attr(755,root,root) %{_libdir}/liballeg.so.*.*.*
401 %attr(755,root,root) %ghost %{_libdir}/liballeg.so.4.4
402 %dir %{_libdir}/allegro
403 %dir %{_libdir}/allegro/%{pkgver}
404 %{_libdir}/allegro/%{pkgver}/modules.lst
405
406 %files devel
407 %defattr(644,root,root,755)
408 %attr(755,root,root) %{_bindir}/allegro-config
409 %attr(755,root,root) %{_libdir}/liballeg.so
410 %{_includedir}/allegro
411 %{_includedir}/allegro.h
412 %{_includedir}/linalleg.h
413 %{_includedir}/xalleg.h
414 # original names were too generic, man-prefix patch adds "allegro-" prefix
415 %{_mandir}/man3/allegro-*.3*
416 %{_infodir}/allegro.info*
417 %{_pkgconfigdir}/allegro.pc
418
419 %if %{with dga2}
420 %files dga2
421 %defattr(644,root,root,755)
422 %attr(755,root,root) %{_libdir}/allegro/%{pkgver}/alleg-dga2.so
423 %endif
424
425 %files fbcon
426 %defattr(644,root,root,755)
427 %attr(755,root,root) %{_libdir}/allegro/%{pkgver}/alleg-fbcon.so
428
429 %if %{with svga}
430 %files svgalib
431 %defattr(644,root,root,755)
432 %attr(755,root,root) %{_libdir}/allegro/%{pkgver}/alleg-svgalib.so
433 %endif
434
435 %if %{with vga}
436 %files vga
437 %defattr(644,root,root,755)
438 %attr(755,root,root) %{_libdir}/allegro/%{pkgver}/alleg-vga.so
439 %endif
440
441 %if %{with alsa}
442 %files alsa
443 %defattr(644,root,root,755)
444 %attr(755,root,root) %{_libdir}/allegro/%{pkgver}/alleg-alsadigi.so
445 %attr(755,root,root) %{_libdir}/allegro/%{pkgver}/alleg-alsamidi.so
446 %endif
447
448 %if %{with jack}
449 %files jack
450 %defattr(644,root,root,755)
451 %attr(755,root,root) %{_libdir}/allegro/%{pkgver}/alleg-jack.so
452 %endif
453
454 %files addons
455 %defattr(644,root,root,755)
456 %attr(755,root,root) %{_libdir}/liballeggl.so.*.*.*
457 %attr(755,root,root) %ghost %{_libdir}/liballeggl.so.4.4
458 %attr(755,root,root) %{_libdir}/libjpgalleg.so.*.*.*
459 %attr(755,root,root) %ghost %{_libdir}/libjpgalleg.so.4.4
460 %attr(755,root,root) %{_libdir}/libloadpng.so.*.*.*
461 %attr(755,root,root) %ghost %{_libdir}/libloadpng.so.4.4
462 %attr(755,root,root) %{_libdir}/liblogg.so.*.*.*
463 %attr(755,root,root) %ghost %{_libdir}/liblogg.so.4.4
464
465 %files addons-devel
466 %defattr(644,root,root,755)
467 %attr(755,root,root) %{_libdir}/liballeggl.so
468 %attr(755,root,root) %{_libdir}/libjpgalleg.so
469 %attr(755,root,root) %{_libdir}/libloadpng.so
470 %attr(755,root,root) %{_libdir}/liblogg.so
471 %{_includedir}/allegrogl
472 %{_includedir}/alleggl.h
473 %{_includedir}/jpgalleg.h
474 %{_includedir}/loadpng.h
475 %{_includedir}/logg.h
476 %{_pkgconfigdir}/allegrogl.pc
477 %{_pkgconfigdir}/jpgalleg.pc
478 %{_pkgconfigdir}/loadpng.pc
479 %{_pkgconfigdir}/logg.pc
480
481 %files tools
482 %defattr(644,root,root,755)
483 %attr(755,root,root) %{_bindir}/colormap
484 %attr(755,root,root) %{_bindir}/exedat
485 %attr(755,root,root) %{_bindir}/pack
486 %attr(755,root,root) %{_bindir}/rgbmap
487 %attr(755,root,root) %{_bindir}/textconv
488 %attr(755,root,root) %{_bindir}/dat
489 %attr(755,root,root) %{_bindir}/dat2c
490 %attr(755,root,root) %{_bindir}/dat2s
491 %attr(755,root,root) %{_bindir}/grabber
492 %attr(755,root,root) %{_bindir}/pat2dat
493
494 %files tests
495 %defattr(644,root,root,755)
496 %attr(755,root,root) %{_bindir}/afinfo
497 %attr(755,root,root) %{_bindir}/akaitest
498 %attr(755,root,root) %{_bindir}/digitest
499 %attr(755,root,root) %{_bindir}/filetest
500 %attr(755,root,root) %{_bindir}/gfxinfo
501 %attr(755,root,root) %{_bindir}/mathtest
502 %attr(755,root,root) %{_bindir}/miditest
503 %attr(755,root,root) %{_bindir}/play-allegro
504 %attr(755,root,root) %{_bindir}/playfli
505 %attr(755,root,root) %{_bindir}/test-allegro
506 %attr(755,root,root) %{_bindir}/vesainfo
507
508 %files examples
509 %defattr(644,root,root,755)
510 %attr(755,root,root) %{_bindir}/ex12bit
511 %attr(755,root,root) %{_bindir}/ex3buf
512 %attr(755,root,root) %{_bindir}/ex3d
513 %attr(755,root,root) %{_bindir}/exaccel
514 %attr(755,root,root) %{_bindir}/exalpha
515 %attr(755,root,root) %{_bindir}/exbitmap
516 %attr(755,root,root) %{_bindir}/exblend
517 %attr(755,root,root) %{_bindir}/excamera
518 %attr(755,root,root) %{_bindir}/excolmap
519 %attr(755,root,root) %{_bindir}/exconfig
520 %attr(755,root,root) %{_bindir}/excustom
521 %attr(755,root,root) %{_bindir}/exdata
522 %attr(755,root,root) %{_bindir}/exdbuf
523 %attr(755,root,root) %{_bindir}/exexedat
524 %attr(755,root,root) %{_bindir}/exfixed
525 %attr(755,root,root) %{_bindir}/exflame
526 %attr(755,root,root) %{_bindir}/exflip
527 %attr(755,root,root) %{_bindir}/exfont
528 %attr(755,root,root) %{_bindir}/exgui
529 %attr(755,root,root) %{_bindir}/exhello
530 %attr(755,root,root) %{_bindir}/exjoy
531 %attr(755,root,root) %{_bindir}/exkeys
532 %attr(755,root,root) %{_bindir}/exlights
533 %attr(755,root,root) %{_bindir}/exmem
534 %attr(755,root,root) %{_bindir}/exmidi
535 %attr(755,root,root) %{_bindir}/exmouse
536 %attr(755,root,root) %{_bindir}/expackf
537 %attr(755,root,root) %{_bindir}/expal
538 %attr(755,root,root) %{_bindir}/expat
539 %attr(755,root,root) %{_bindir}/exquat
540 %attr(755,root,root) %{_bindir}/exrgbhsv
541 %attr(755,root,root) %{_bindir}/exrotscl
542 %attr(755,root,root) %{_bindir}/extrans2
543 %attr(755,root,root) %{_bindir}/exsample
544 %attr(755,root,root) %{_bindir}/exsyscur
545 %attr(755,root,root) %{_bindir}/exscale
546 %attr(755,root,root) %{_bindir}/exscn3d
547 %attr(755,root,root) %{_bindir}/exscroll
548 %attr(755,root,root) %{_bindir}/exshade
549 %attr(755,root,root) %{_bindir}/exspline
550 %attr(755,root,root) %{_bindir}/exsprite
551 %attr(755,root,root) %{_bindir}/exstars
552 %attr(755,root,root) %{_bindir}/exstream
553 %attr(755,root,root) %{_bindir}/exswitch
554 %attr(755,root,root) %{_bindir}/extimer
555 %attr(755,root,root) %{_bindir}/extrans
556 %attr(755,root,root) %{_bindir}/extruec
557 %attr(755,root,root) %{_bindir}/exunicod
558 %attr(755,root,root) %{_bindir}/exupdate
559 %attr(755,root,root) %{_bindir}/exxfade
560 %attr(755,root,root) %{_bindir}/exzbuf
This page took 0.085431 seconds and 4 git commands to generate.