- obsolete only standalone versions of perl-Test-Builder-Tester and perl-Test-Tester... auto/th/perl-Test-Simple-1.302062-2
authorJakub Bogusz <qboosh@pld-linux.org>
Mon, 7 Nov 2016 15:28:09 +0000 (16:28 +0100)
committerJakub Bogusz <qboosh@pld-linux.org>
Mon, 7 Nov 2016 15:28:09 +0000 (16:28 +0100)
perl-Test-Simple.spec

index c9d154d..3900c2c 100644 (file)
@@ -24,8 +24,9 @@ BuildRequires:        rpm-perlprov >= 4.1-13
 Provides:      perl-Test-Builder-Tester = %{version}
 # see lib/Test/Tester.pm /VERSION
 Provides:      perl-Test-Tester = %{version}
-Obsoletes:     perl-Test-Builder-Tester < %{version}
-Obsoletes:     perl-Test-Tester < %{version}
+# obsolete only versions up to last standalone (Test::Builder::Tester 1.01, Test::Tester 0.109) to avoid obsoleting perl-modules
+Obsoletes:     perl-Test-Builder-Tester < 1.02
+Obsoletes:     perl-Test-Tester < 0.110
 BuildArch:     noarch
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
This page took 0.272113 seconds and 4 git commands to generate.