- require ABI version
authorPatryk Zawadzki <patrys@room-303.com>
Mon, 10 Sep 2007 16:59:09 +0000 (16:59 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
- unusable with xorg 1.4 (ABI 2.0)

Changed files:
    xorg-driver-video-nvidia.spec -> 1.113

xorg-driver-video-nvidia.spec

index 3a181ddf29b1d1c6084e2cf2ef22496ff656ef67..94965cc4dc795a361ced1210f506a3e2ca566c50 100644 (file)
@@ -54,6 +54,7 @@ BuildRequires:        rpmbuild(macros) >= 1.379
 BuildRequires: sed >= 4.0
 BuildConflicts:        XFree86-nvidia
 Requires:      xorg-xserver-server
+Requires:      xorg-xserver-server(videodrv-abi) = 1.2
 Provides:      OpenGL = 2.1
 Provides:      OpenGL-GLX = 1.4
 Provides:      xorg-xserver-libglx
This page took 0.07217 seconds and 4 git commands to generate.