]> git.pld-linux.org Git - packages/octave.git/commitdiff
- renamed gomp bcond to compiler-agnostic openmp
authorJakub Bogusz <qboosh@pld-linux.org>
Sun, 6 Mar 2016 11:13:22 +0000 (12:13 +0100)
committerJakub Bogusz <qboosh@pld-linux.org>
Sun, 6 Mar 2016 11:13:22 +0000 (12:13 +0100)
octave.spec

index a722eacfc61a8573a55d0a8a50455366ff3021d3..1f2a5549292493a113effae8ff54819976b9792c 100644 (file)
@@ -1,6 +1,6 @@
 #
 # Conditional build:
-%bcond_with    gomp    # OpenMP multi-threading (experimental)
+%bcond_with    openmp  # OpenMP multi-threading (experimental)
 %bcond_with    llvm    # LLVM based JIT compiler
 %bcond_without gui     # Qt GUI
 %bcond_without java    # Java interface
@@ -67,7 +67,7 @@ BuildRequires:        gnuplot
 BuildRequires: hdf5-devel >= 1.6.0
 %{?with_java:BuildRequires:    jdk >= 1.5}
 BuildRequires: lapack-devel >= 3.1.1-3
-%{?with_gomp:BuildRequires:    libgomp-devel}
+%{?with_openmp:BuildRequires:  libgomp-devel}
 BuildRequires: libstdc++-devel >= 6:4.0
 BuildRequires: libtool >= 2:2.2.2
 %{?with_llvm:BuildRequires:    llvm-devel}
@@ -355,7 +355,7 @@ export CLASSPATH=.
        %{!?with_gui:--disable-gui} \
        %{!?with_java:--disable-java} \
        %{?with_llvm:--enable-jit} \
-       %{?with_gomp:--enable-openmp} \
+       %{?with_openmp:--enable-openmp} \
        --enable-shared
 
 %{__make} \
This page took 0.098431 seconds and 4 git commands to generate.