]> git.pld-linux.org Git - packages/nginx.git/commitdiff
fix load_module line
authorElan Ruusamäe <glen@delfi.ee>
Wed, 19 Oct 2016 19:49:37 +0000 (22:49 +0300)
committerElan Ruusamäe <glen@delfi.ee>
Wed, 19 Oct 2016 19:49:37 +0000 (22:49 +0300)
nginx.spec

index 2ad8783b2db3dc6986eab27aaef8610794cbca09..3a931686481728d5818ba6e2b93d0e1474c1d79b 100644 (file)
@@ -323,7 +323,7 @@ cp -p %{SOURCE1} $RPM_BUILD_ROOT%{_nginxdir}/html/favicon.ico
 
 load_module() {
        local module=ngx_${1}_module.so conffile=mod_$1.conf
-       echo 'load_module "%{_libdir}/%{name}/modules/$module";' \
+       printf 'load_module "%{_libdir}/%{name}/modules/%s";' "$module" \
                > $RPM_BUILD_ROOT%{_sysconfdir}/conf.d/$conffile
 }
 
This page took 0.035721 seconds and 4 git commands to generate.