]> git.pld-linux.org Git - packages/nginx.git/commitdiff
- more cleanup
authorElan Ruusamäe <glen@pld-linux.org>
Sat, 1 Dec 2007 18:30:22 +0000 (18:30 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    nginx.spec -> 1.72

nginx.spec

index 2872dd42255480108630b4b8874d7673ba470b13..676ca7561ad68f19b10c222a3454c96d2341c83a 100644 (file)
@@ -443,11 +443,9 @@ for a in access.log error.log; do
                chmod 644 /var/log/%{name}/nginx-standard_$a
        fi
 done
-if [ "$1" = "1" ]; then
-       /sbin/chkconfig --add %{name}-standard
-       %service %{name}-standard restart
-fi
-echo "Notice: deamon is now using \"/etc/nginx/nginx-standard.conf\" file"
+/sbin/chkconfig --add %{name}-standard
+%service %{name}-standard restart
+echo 'NOTE: daemon is now using "/etc/nginx/nginx-standard.conf" as config.'
 
 %post light
 for a in access.log error.log; do
@@ -457,11 +455,9 @@ for a in access.log error.log; do
                chmod 644 /var/log/%{name}/nginx-light_$a
        fi
 done
-if [ "$1" = "1" ]; then
-       /sbin/chkconfig --add %{name}-light
-       %service %{name}-light restart
-fi
-echo "Notice: deamon is now using \"/etc/nginx/nginx-light.conf\" file"
+/sbin/chkconfig --add %{name}-light
+%service %{name}-light restart
+echo 'NOTE: daemon is now using "/etc/nginx/nginx-light.conf" file'
 
 %post perl
 for a in access.log error.log; do
@@ -471,11 +467,9 @@ for a in access.log error.log; do
                chmod 644 /var/log/%{name}/nginx-perl_$a
        fi
 done
-if [ "$1" = "1" ]; then
-       /sbin/chkconfig --add %{name}-perl
-       %service %{name}-perl restart
-fi
-echo "Notice: deamon is now using \"/etc/nginx/nginx-perl.conf\" file"
+/sbin/chkconfig --add %{name}-perl
+%service %{name}-perl restart
+echo 'NOTE: daemon is now using "/etc/nginx/nginx-perl.conf" file'
 
 %post mail
 for a in access.log error.log; do
@@ -485,11 +479,9 @@ for a in access.log error.log; do
                chmod 644 /var/log/%{name}/nginx-mail_$a
        fi
 done
-if [ "$1" = "1" ]; then
-       /sbin/chkconfig --add %{name}-mail
-       %service %{name}-mail restart
-fi
-echo "Notice: deamon is now using \"/etc/nginx/nginx-mail.conf\" file"
+/sbin/chkconfig --add %{name}-mail
+%service %{name}-mail restart
+echo 'NOTE: daemon is now using "/etc/nginx/nginx-mail.conf" file'
 
 %preun standard
 if [ "$1" = "0" ];then
This page took 0.052489 seconds and 4 git commands to generate.