- at least 2.6.24 headers are required according to configure auto/th/ipset-7.0-1
authorJakub Bogusz <qboosh@pld-linux.org>
Tue, 27 Nov 2018 19:28:40 +0000 (20:28 +0100)
committerJakub Bogusz <qboosh@pld-linux.org>
Tue, 27 Nov 2018 19:28:40 +0000 (20:28 +0100)
ipset.spec

index 4eff64b82597f3f525de7bdba6247ae353464fb3..eeae373250e9c917cb79cd4316a72bf8677d151d 100644 (file)
@@ -44,7 +44,7 @@ BuildRequires:        libtool >= 2:2.0
 %{?with_userspace:BuildRequires:       linux-libc-headers >= 7:2.6.38.6}
 BuildRequires: pkgconfig
 BuildRequires: rpmbuild(macros) >= 1.701
-%{?with_kernel:%{expand:%buildrequires_kernel kernel%%{_alt_kernel}-module-build >= 3:2.6.20.2}}
+%{?with_kernel:%{expand:%buildrequires_kernel kernel%%{_alt_kernel}-module-build >= 3:2.6.24}}
 Suggests:      kernel-net-ipset
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
This page took 0.05802 seconds and 4 git commands to generate.