- proper deps for apr 1.0.0
authorJakub Bogusz <qboosh@pld-linux.org>
Sat, 16 Oct 2004 18:48:54 +0000 (18:48 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    apache-mod_python.spec -> 1.68

apache-mod_python.spec

index ef0a749a15696514bdc544cfc0f3f9c708ed0e52..149039ed21b3d130f27721069f691ec84590e65d 100644 (file)
@@ -29,16 +29,17 @@ Patch0:             %{name}-lib64.patch
 Patch1:                %{name}-apr-status-is-success.patch
 URL:           http://www.modpython.org/
 BuildRequires: %{apxs}
-BuildRequires: apache >= 2.0.44
-BuildRequires: apache-devel >= 2.0.44
-BuildRequires: apr-devel >= 1:0.9.4-1
+#BuildRequires:        apache >= 2.0.44
+BuildRequires: apache-devel >= 2.0.52-7
+BuildRequires: apr-devel >= 1:1.0.0
 BuildRequires: autoconf
 BuildRequires: automake
 BuildRequires: flex >= 2.5.31
 BuildRequires: python-devel >= 2.2
 BuildRequires: rpm-pythonprov
 Requires(post,preun):  %{apxs}
-Requires:      apache >= 2.0.44
+Requires:      apache >= 2.0.52-7
+Requires:      apr >= 1:1.0.0
 # apache.py uses pdb module
 Requires:      python-devel-tools
 %pyrequires_eq python
This page took 0.073379 seconds and 4 git commands to generate.