- restore apr epoch, recheck yourself
authorElan Ruusamäe <glen@pld-linux.org>
Thu, 8 Apr 2010 19:22:07 +0000 (19:22 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
- drop br apxs (in apache-devel, but version likely is wrong at this point)

Changed files:
    apache-mod_python.spec -> 1.103

apache-mod_python.spec

index 0ddd40ed6735876397493b714e66e1c10ee356df..cd9e640e5e5c9433fa6ad2a7f902563a287734d3 100644 (file)
@@ -20,7 +20,7 @@ Summary(sv.UTF-8):    En inbyggd Python-interpretator för webbservern Apache
 Name:          apache-mod_%{mod_name}
 Version:       3.3.1
 Release:       10
-License:       Apache Group License
+License:       Apache
 Group:         Networking/Daemons/HTTP
 Source0:       http://www.apache.org/dist/httpd/modpython/mod_%{mod_name}-%{version}.tgz
 # Source0-md5: a3b0150176b726bd2833dac3a7837dc5
@@ -29,9 +29,8 @@ Patch0:               %{name}-httpd-not-needed.patch
 Patch1:                %{name}-ldflags.patch
 Patch2:                %{name}-apr_brigade_sentinel.patch
 URL:           http://www.modpython.org/
-BuildRequires: %{apxs}
 BuildRequires: apache-devel >= 2.0.52-7
-BuildRequires: apr-devel >= 1.0.0
+BuildRequires: apr-devel >= 1:1.0.0
 BuildRequires: autoconf
 BuildRequires: automake
 BuildRequires: flex >= 2.5.31
This page took 0.06611 seconds and 4 git commands to generate.