- use pyrequires_eq instead of requires_eq macro (massive attack!)
authorwrobell <wrobell@pld-linux.org>
Thu, 11 Apr 2002 13:45:31 +0000 (13:45 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    apache-mod_python.spec -> 1.25

apache-mod_python.spec

index a679d798e52cb544103b4a2a2eb3e111f0866a40..9a482f8e9e53d51868cb4016ebb34b9625368fba 100644 (file)
@@ -36,7 +36,7 @@ BuildRequires:        rpm-pythonprov
 BuildRequires: %{apxs}
 Prereq:                %{_sbindir}/apxs
 Requires:      apache
-%requires_eq   python
+%pyrequires_eq python
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
 %define                apache_moddir   %(%{apxs} -q LIBEXECDIR)
This page took 0.060465 seconds and 4 git commands to generate.