rebuild with python 3.10
[packages/apache-mod_python.git] / apache-mod_python-httpd-not-needed.patch
1 diff -urNp -x '*.orig' mod_python-3.5.0.org/configure.in mod_python-3.5.0/configure.in
2 --- mod_python-3.5.0.org/configure.in   2013-11-12 04:21:34.000000000 +0100
3 +++ mod_python-3.5.0/configure.in       2021-03-02 22:05:35.446699820 +0100
4 @@ -73,18 +73,6 @@ else
5    DSO="do_dso"
6    ALL="dso"
7  
8 -  # check Apache version
9 -  AC_MSG_CHECKING(Apache version)
10 -  HTTPD="`${APXS} -q SBINDIR`/`${APXS} -q TARGET`"
11 -  HTTPD_VERSION=`$HTTPD -v | awk '/version/ {print $3}' | awk -F/ '{print $2}' | awk '{print $1}'`
12 -  APR_VERSION=`${APXS} -q APR_VERSION`
13 -  AC_MSG_RESULT($HTTPD_VERSION)
14 -
15 -  # make sure version begins with 2
16 -  if test -z "`echo $HTTPD_VERSION | egrep \^2`"; then
17 -    AC_MSG_ERROR([This version of mod_python only works with Apache 2. The one we have ($HTTPD) seems to be $HTTPD_VERSION.])
18 -  fi
19 -
20    # determine LIBEXEC
21    AC_MSG_CHECKING(for Apache libexec directory)
22    LIBEXECDIR=`${APXS} -q LIBEXECDIR`
This page took 0.07591 seconds and 4 git commands to generate.