- use java-xerces instead of java(jaxp_parser_impl) BR which is bogus in this case master auto/ti/ant-contrib-1_0-0_b2_1
authorlisu <lisu@pld-linux.org>
Wed, 28 Dec 2011 22:47:51 +0000 (22:47 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    ant-contrib.spec -> 1.4

ant-contrib.spec

index 56f4095578c840824231ac203b0eb0f42836fb61..0913e0fa050e103ac2c947ff5eabd69c8928f5c6 100644 (file)
@@ -17,9 +17,9 @@ Patch0:               build_xml.patch
 Patch1:                antservertest.patch
 BuildRequires: ant >= 1.6
 BuildRequires: ant-junit >= 1.6.2
-BuildRequires: java(jaxp_parser_impl)
 BuildRequires: java-bcel >= 5.0
 BuildRequires: java-junit >= 3.8.0
+BuildRequires: java-xerces
 BuildRequires: jdk >= 1.4.2
 BuildRequires: jpackage-utils >= 1.5
 BuildRequires: rpmbuild(macros) >= 1.553
This page took 0.065894 seconds and 4 git commands to generate.