- obsolete *-static packages
authorJakub Bogusz <qboosh@pld-linux.org>
Thu, 24 Oct 2019 03:40:47 +0000 (05:40 +0200)
committerJakub Bogusz <qboosh@pld-linux.org>
Thu, 24 Oct 2019 03:40:47 +0000 (05:40 +0200)
sysprof.spec

index 35c81bf9058b96f435cf7c19ac7abb3e34014667..807ee156faeadb189bf1f6f5714e7381de0c2380 100644 (file)
@@ -72,6 +72,7 @@ Summary(pl.UTF-8):    Pliki nagłówkowe biblioteki sysprof
 Group:         Development/Libraries
 Requires:      %{name}-libs = %{version}-%{release}
 Requires:      glib2-devel >= 1:2.61.3
+Obsoletes:     sysprof-static < 3.28.0
 
 %description devel
 Header files for sysprof library.
@@ -118,6 +119,7 @@ Group:              X11/Development/Libraries
 Requires:      %{name}-devel = %{version}-%{release}
 Requires:      %{name}-ui-libs = %{version}-%{release}
 Requires:      gtk+3-devel >= 3.22
+Obsoletes:     sysprof-ui-static < 3.28.0
 
 %description ui-devel
 Header files for sysprof-ui library.
This page took 0.067474 seconds and 4 git commands to generate.