]> git.pld-linux.org Git - packages/sssd.git/blob - sssd-link.patch
- up to 1.12.3
[packages/sssd.git] / sssd-link.patch
1 --- sssd-1.12.3/Makefile.am.orig        2015-01-12 18:49:06.135356150 +0100
2 +++ sssd-1.12.3/Makefile.am     2015-01-12 19:16:19.545287606 +0100
3 @@ -870,7 +870,7 @@
4      src/sss_client/libwbclient/wbc_util_sssd.c
5  libwbclient_la_LIBADD = \
6      libsss_nss_idmap.la \
7 -    $(CLIENT_LIBS)
8 +    $(CLIENT_LIBS) -ldl
9  libwbclient_la_LDFLAGS = \
10      -Wl,--version-script,$(srcdir)/src/sss_client/libwbclient/wbclient.exports \
11      -version-info 11:0:11
This page took 0.064174 seconds and 3 git commands to generate.