packages/fvhlib.git
5 years ago- tabs in preamble master
Elan Ruusamäe [Tue, 13 Feb 2007 07:16:44 +0000 (07:16 +0000)]
- tabs in preamble

Changed files:
    fvhlib.spec -> 1.11

5 years ago- converted to UTF-8
Jan Rękorajski [Mon, 12 Feb 2007 00:48:50 +0000 (00:48 +0000)]
- converted to UTF-8

Changed files:
    fvhlib.spec -> 1.10

5 years ago- strict internal deps
Elan Ruusamäe [Sun, 3 Sep 2006 11:16:23 +0000 (11:16 +0000)]
- strict internal deps

Changed files:
    fvhlib.spec -> 1.9

5 years ago- massive change: BR openssl-devel >= 0.9.7d
ankry [Fri, 19 Mar 2004 23:46:25 +0000 (23:46 +0000)]
- massive change: BR openssl-devel >= 0.9.7d

Changed files:
    fvhlib.spec -> 1.8

5 years ago- ahh, what the hell: openssl 0.9.7c
eothane [Tue, 30 Sep 2003 20:18:23 +0000 (20:18 +0000)]
- ahh, what the hell: openssl 0.9.7c

Changed files:
    fvhlib.spec -> 1.7

5 years ago- updated to 2.5
misi3k [Wed, 28 May 2003 15:17:34 +0000 (15:17 +0000)]
- updated to 2.5

Changed files:
    fvhlib.spec -> 1.6

5 years ago- updated to work with version 2.5
misi3k [Wed, 28 May 2003 15:16:49 +0000 (15:16 +0000)]
- updated to work with version 2.5

Changed files:
    fvhlib-linking.patch -> 1.3

5 years ago- massive attack: source-md5
Michal Moskal [Wed, 28 May 2003 12:58:57 +0000 (12:58 +0000)]
- massive attack: source-md5

Changed files:
    fvhlib.spec -> 1.5

5 years ago- massive attack s/pld.org.pl/pld-linux.org/
misi3k [Sun, 25 May 2003 05:47:36 +0000 (05:47 +0000)]
- massive attack s/pld.org.pl/pld-linux.org/

Changed files:
    fvhlib.spec -> 1.4

5 years ago- force to use openssl >= 0.9.7, idea by kloczek
juandon [Thu, 13 Feb 2003 14:02:05 +0000 (14:02 +0000)]
- force to use openssl >= 0.9.7, idea by kloczek

Changed files:
    fvhlib.spec -> 1.3

5 years ago- removed redundant BR: kernel-headers (glibc-devel depends on its kh,
Jakub Bogusz [Mon, 10 Feb 2003 16:02:43 +0000 (16:02 +0000)]
- removed redundant BR: kernel-headers (glibc-devel depends on its kh,
  this package doesn't contain any kernel modules)
- changed linking patch to use gcc to link library
- use proper CC and CFLAGS

Changed files:
    fvhlib.spec -> 1.2

5 years ago- use gcc to link
Jakub Bogusz [Mon, 10 Feb 2003 15:55:26 +0000 (15:55 +0000)]
- use gcc to link

Changed files:
    fvhlib-linking.patch -> 1.2

5 years ago- fixes linking stage
grzegol [Sat, 8 Feb 2003 19:29:59 +0000 (19:29 +0000)]
- fixes linking stage

Changed files:
    fvhlib-linking.patch -> 1.1

5 years ago- new
grzegol [Sat, 8 Feb 2003 19:29:34 +0000 (19:29 +0000)]
- new

Changed files:
    fvhlib.spec -> 1.1

This page took 0.089787 seconds and 4 git commands to generate.