- force to use openssl >= 0.9.7, idea by kloczek
authorjuandon <witekfl@pld-linux.org>
Thu, 13 Feb 2003 14:02:05 +0000 (14:02 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    fvhlib.spec -> 1.3

fvhlib.spec

index b30e553..4e5ded4 100644 (file)
@@ -8,7 +8,7 @@ Group:          Libraries
 Source0:       http://www.vanheusden.com/fvhlib/%{name}-%{version}.tgz
 Patch0:                %{name}-linking.patch
 URL:           http://www.vanheusden.com/fvhlib/
-BuildRequires: openssl-devel
+BuildRequires: openssl-devel >= 0.9.7
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
 %description
This page took 0.038281 seconds and 4 git commands to generate.