- Removed 'BuildRequires: (XFree86|glib)-devel' from packages which have
authormkochano <mkochano@pld-linux.org>
Mon, 1 May 2000 21:02:34 +0000 (21:02 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
  'BuildRequires: gtk+-devel'. They were redundant, beacuse 'gtk+-devel' says
  what it needs using 'Requires'. BTW, awk rules :)

Changed files:
    aumix-gtk.spec -> 1.2

aumix-gtk.spec

index b4691c2..a2ea406 100644 (file)
@@ -12,7 +12,6 @@ Source0:      http://www.jpj.net/~trevor/aumix/aumix-%{version}.tar.gz
 Source2:       aumix.desktop
 Patch0:                aumix-home_etc.patch
 URL:           http://www.jpj.net/~trevor/aumix.html
-BuildRequires: XFree86-devel
 BuildRequires: gtk+-devel
 BuildRequires: ncurses-devel >= 5.0
 BuildRequires: gpm-devel
This page took 0.04995 seconds and 4 git commands to generate.