- allow autoconf 2.60 auto/ac/k68-0_2_1-5 auto/ac/ktorrent-2_0_3-1 auto/ac/ktorrent-2_0_3-2 auto/th/cpuinfo-0_5_2-1 auto/th/k3b-1_0-0_pre1_2 auto/th/k3b-1_0-0_pre2_1 auto/th/kdebluetooth-1_0-0_beta1_10 auto/th/klibido-0_2_5-1 auto/th/ktorrent-2_0_2-1 auto/th/libkipi-0_1_4-2
authorArtur Frysiak <artur@frysiak.net>
Fri, 18 Aug 2006 11:22:16 +0000 (11:22 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    kde-ac260.patch -> 1.1

kde-ac260.patch [new file with mode: 0644]

diff --git a/kde-ac260.patch b/kde-ac260.patch
new file mode 100644 (file)
index 0000000..17567e3
--- /dev/null
@@ -0,0 +1,20 @@
+--- dbus-1-qt3-0.2/admin/cvs.sh.wigeta 2006-08-17 20:33:33.000000000 +0200
++++ dbus-1-qt3-0.2/admin/cvs.sh        2006-08-17 20:34:23.000000000 +0200
+@@ -32,7 +32,7 @@
+ required_autoconf_version="2.53 or newer"
+ AUTOCONF_VERSION=`$AUTOCONF --version | head -n 1`
+ case $AUTOCONF_VERSION in
+-  Autoconf*2.5* | autoconf*2.5* ) : ;;
++  Autoconf*2.[56]* | autoconf*2.[56]* ) : ;;
+   "" )
+     echo "*** AUTOCONF NOT FOUND!."
+     echo "*** KDE requires autoconf $required_autoconf_version"
+@@ -47,7 +47,7 @@
+ AUTOHEADER_VERSION=`$AUTOHEADER --version | head -n 1`
+ case $AUTOHEADER_VERSION in
+-  Autoconf*2.5* | autoheader*2.5* ) : ;;
++  Autoconf*2.[56]* | autoheader*2.[56]* ) : ;;
+   "" )
+     echo "*** AUTOHEADER NOT FOUND!."
+     echo "*** KDE requires autoheader $required_autoconf_version"
This page took 0.056734 seconds and 4 git commands to generate.