ac26 reverted, no longer needed auto/ac/kdegames-3_5_4-1 auto/ac/kdemultimedia-3_5_4-1 auto/ac/kdepim-3_5_4-2 auto/ac/kdevelop-3_3_4-1 auto/th/kdebase-3_5_4-1 auto/th/kdebase-3_5_4-2 auto/th/kdebase-3_5_4-2_1 auto/th/kdebase-3_5_4-2_2 auto/th/kdebase-3_5_4-2_3 auto/th/kdegames-3_5_4-1 auto/th/kdegraphics-3_5_4-1 auto/th/kdelibs-3_5_4-1 auto/th/kdelibs-3_5_4-2 auto/th/kdemultimedia-3_5_4-1 auto/th/kdenetwork-3_5_4-1 auto/th/kdenetwork-3_5_4-2 auto/th/kdepim-3_5_4-1 auto/th/kdepim-3_5_4-2 auto/th/kdepim-3_5_4-3
authorArkadiusz Miśkiewicz <arekm@maven.pl>
Sun, 30 Jul 2006 13:05:32 +0000 (13:05 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    kde-common-PLD.patch -> 1.6

kde-common-PLD.patch

index 9c7a7332dadc117d303424d3e4721e1e64ffb126..0828582ef2453aec4d31e8542b3c41433b2b8324 100644 (file)
@@ -119,24 +119,4 @@ diff -urN kdelibs-3.5.3.or/admin/acinclude.m4.in kdelibs-3.5.3/admin/acinclude.m
  AC_MSG_RESULT($QTDOCDIR)
  
  AC_SUBST(QTDOCDIR)
-diff -urN kdelibs-3.5.3.or/admin/cvs.sh kdelibs-3.5.3/admin/cvs.sh
---- kdelibs-3.5.3.or/admin/cvs.sh      2006-05-23 13:02:06.000000000 +0000
-+++ kdelibs-3.5.3/admin/cvs.sh 2006-07-01 14:57:24.295293250 +0000
-@@ -32,7 +32,7 @@
- required_autoconf_version="2.53 or newer"
- AUTOCONF_VERSION=`$AUTOCONF --version | head -n 1`
- case $AUTOCONF_VERSION in
--  Autoconf*2.5* | autoconf*2.5* ) : ;;
-+  Autoconf*2.5* | autoconf*2.5* | Autoconf*2.6* | autoconf*2.6* ) : ;;
-   "" )
-     echo "*** AUTOCONF NOT FOUND!."
-     echo "*** KDE requires autoconf $required_autoconf_version"
-@@ -47,7 +47,7 @@
- AUTOHEADER_VERSION=`$AUTOHEADER --version | head -n 1`
- case $AUTOHEADER_VERSION in
--  Autoconf*2.5* | autoheader*2.5* ) : ;;
-+  Autoconf*2.5* | autoheader*2.5* | Autoconf*2.6* | autoheader*2.6* ) : ;;
-   "" )
-     echo "*** AUTOHEADER NOT FOUND!."
-     echo "*** KDE requires autoheader $required_autoconf_version"
+
This page took 0.056852 seconds and 4 git commands to generate.