summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--php-symfony_debug.spec3
1 files changed, 2 insertions, 1 deletions
diff --git a/php-symfony_debug.spec b/php-symfony_debug.spec
index 3df4f3e..7ac59a9 100644
--- a/php-symfony_debug.spec
+++ b/php-symfony_debug.spec
@@ -19,6 +19,7 @@ BuildRequires: %{php_name}-devel >= 4:5.3
BuildRequires: rpmbuild(macros) >= 1.666
%if %{with tests}
BuildRequires: %{php_name}-cli
+BuildRequires: %{php_name}-pcre
BuildRequires: %{php_name}-spl
%endif
%{?requires_php_extension}
@@ -53,7 +54,7 @@ cat <<'EOF' > run-tests.sh
export NO_INTERACTION=1 REPORT_EXIT_STATUS=1 MALLOC_CHECK_=2
%{__make} test \
PHP_EXECUTABLE=%{__php} \
- PHP_TEST_SHARED_SYSTEM_EXTENSIONS="spl" \
+ PHP_TEST_SHARED_SYSTEM_EXTENSIONS="pcre spl" \
RUN_TESTS_SETTINGS="-q $*"
EOF