- obsoleted
[packages/evolution-data-server.git] / evolution-data-server.spec
CommitLineData
8a5a422a 1#
2# todo:
b7c830de 3# - system libical
b7c830de 4#
46c4d742 5%define mver 1.0
6
11b4e6b5 7Summary: Evolution data server
353eadf1 8Summary(pl): Serwer danych Evolution
11b4e6b5 9Name: evolution-data-server
75eba587 10Version: 0.0.98
c84b0156 11Release: 2
11b4e6b5 12License: GPL
13Group: Libraries
aba04b1b 14Source0: http://ftp.gnome.org/pub/gnome/sources/%{name}/0.0/%{name}-%{version}.tar.bz2
75eba587 15# Source0-md5: acc604979b4b8044f8ac5360b8fa82a4
8a5a422a 16Patch0: %{name}-system_db.patch
f1e06abe 17Patch1: %{name}-locale-names.patch
7db0f9f3 18Patch2: %{name}-GG-IM.patch
66d09a07 19Patch3: %{name}-configure.patch
46c4d742 20URL: http://www.ximian.com/products/ximian_evolution/
f51c31d7 21BuildRequires: ORBit2-devel >= 1:2.10.3
353eadf1
JB
22BuildRequires: autoconf >= 2.52
23BuildRequires: automake
24BuildRequires: db-devel
25BuildRequires: intltool
aba04b1b 26BuildRequires: libgnome-devel >= 2.6.1.1
c84b0156 27BuildRequires: libsoup-devel >= 2.2.0
353eadf1
JB
28BuildRequires: libtool
29BuildRequires: openldap-devel
30BuildRequires: pkgconfig
46c4d742 31Requires(post,postun): /sbin/ldconfig
32Requires(post,postun): /usr/bin/scrollkeeper-update
33Requires(post): GConf2
c84b0156 34Requires: libsoup >= 2.2.0
353eadf1 35BuildRoot: %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
11b4e6b5 36
37%description
353eadf1
JB
38The Evolution data server for the calendar and addressbook.
39
40%description -l pl
41