]> git.pld-linux.org Git - packages/subversion.git/blame - subversion.spec
- converted to UTF-8
[packages/subversion.git] / subversion.spec
CommitLineData
1f630180 1# TODO:
1930bef0 2# - remove net_client_only and add db bcond (then without apache and
3# without db => net_client_only - spec will be more simpler, I think)
4#
bab73684 5# Conditional build:
bc526ca4 6%bcond_with net_client_only # build only net client
0905b458 7%bcond_without python # build without python bindings
8%bcond_without perl # build without perl bindings
9%bcond_without apache # build without apache support (webdav, etc)
7b27380f 10#
b56474ff 11%{!?with_net_client_only:%include /usr/lib/rpm/macros.perl}
f4070f5f 12%define apxs /usr/sbin/apxs
1f630180
ER
13%define pdir SVN
14%define pnam _Core
67cb9518 15Summary: A Concurrent Versioning system similar to but better than CVS
aa59005f
JR
16Summary(pl.UTF-8): System kontroli wersji podobny, ale lepszy, niż CVS
17Summary(pt_BR.UTF-8): Sistema de versionamento concorrente
93b78127 18Name: subversion
a98bac96
AM
19Version: 1.4.3
20Release: 1
93b78127
AM
21License: Apache/BSD Style
22Group: Development/Version Control
e30588c4 23Source0: http://subversion.tigris.org/downloads/%{name}-%{version}.tar.gz
a98bac96 24# Source0-md5: 6b991b63e3e1f69670c9e15708e40176
93b78127 25Source1: %{name}-dav_svn.conf
65318afa 26Source2: %{name}-authz_svn.conf
b56474ff
AM
27Source3: %{name}-svnserve.init
28Source4: %{name}-svnserve.sysconfig
ed6210a2 29Patch0: %{name}-home_etc.patch
d4bccc60 30Patch1: %{name}-DESTDIR.patch
3eab78e4 31Patch2: %{name}-neon.patch
93b78127 32URL: http://subversion.tigris.org/
4945947e
AM
33%if %{with net_client_only}
34%global apache_modules_api 0
35%else
f2a757d6 36%{?with_apache:BuildRequires: apache-devel >= 2.2.0-8}
7b27380f 37BuildRequires: automake
3817faf5 38BuildRequires: db-devel >= 4.1.25
e8d9186f 39BuildRequires: rpmbuild(macros) >= 1.268
0905b458 40%if %{with perl}
522a69b4 41BuildRequires: perl-devel >= 1:5.8.0
42BuildRequires: rpm-perlprov >= 4.1-13
15f9818d 43BuildRequires: swig-perl >= 1.3.24
536b3fd3 44%endif
0905b458 45%endif
16429189 46BuildRequires: apr-devel >= 1:1.0.0
a6ecf312 47BuildRequires: apr-util-devel >= 1:1.2.8-3
b0a7a5b2 48BuildRequires: autoconf >= 2.59
79d8c53c 49BuildRequires: bison
93b78127 50BuildRequires: expat-devel
86ea8fde 51BuildRequires: gettext-devel
f4e6a380 52BuildRequires: libtool >= 1.4-9
bd3c99a8 53BuildRequires: neon-devel >= 0.26.0
0905b458 54%if %{with python}
53855fbf 55BuildRequires: python >= 2.2
500c99c5 56BuildRequires: python-devel >= 2.2
ed6210a2 57BuildRequires: python-modules >= 2.2
1f16145f 58BuildRequires: sed >= 4.0
15f9818d 59BuildRequires: swig-python >= 1.3.24
0905b458 60%endif
93b78127 61BuildRequires: texinfo
7b35d179 62BuildRequires: which
027f8ebe 63Requires: %{name}-libs = %{version}-%{release}
93b78127
AM
64BuildRoot: %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
65
f4070f5f
ER
66%define _apachelibdir %(%{apxs} -q LIBEXECDIR 2>/dev/null)
67%define _libexecdir %{_libdir}/svn
93b78127
AM
68
69%description
70The goal of the Subversion project is to build a version control
71system that is a compelling replacement for CVS in the open source
72community.
73
74Our goals are:
75- All current CVS features.
76- Directories, renames, and file meta-data are versioned.
77- Symbolic links, etc, are supported
78- Commits are truly atomic.
79- Branching and tagging are cheap (constant time) operations
80- Repeated merges are handled gracefully
81- Support for plug-in client side diff programs
82- Natively client/server
83- Client/server protocol sends diffs in both directions
84- Costs are proportional to change size, not project size
85- Internationalization
86- Progressive multi-lingual support
87
aa59005f 88%description -l pl.UTF-8
93b78127
AM
89Celem projektu Subversion jest stworzenie systemu kontroli wersji jako
90zamiennika dla CVS.
91
92Cele projektu to:
aa59005f
JR
93- Wszystkie aktualne możliwości CVS.
94- Katalogi, zmiany nazw oraz meta-dane plików są wersjonowane.
95- Wsparcie dla linków symbolicznych itp.
96- Commity są w pełni atomowe.
97- Branchowanie oraz tagowanie są tanimi (stałymi w czasie) operacjami.
98- Powtarzające merge.
99- Wsparcie dla pluginów diff'a po stronie klienta.
93b78127 100- Natywny klient/serwer.
aa59005f 101- Klient/Serwer przesyłają diffy w obu kierunkach.
93b78127
AM
102- Koszty proporcjonalne do rozmiaru zmiany, a nie rozmiaru projektu.
103- Internacjonalizacja.
aa59005f 104- Postępujące wsparcie dla wielu języków.
93b78127 105
aa59005f
JR
106%description -l pt_BR.UTF-8
107O objetivo do projeto Subversion é construir um sistema de controle de
108versões que seja um substituto para o CVS (Concurrent Versioning
92066deb 109System) na comunidade opensource, fornecendo grandes melhorias.
110
f4e6a380
AM
111%package libs
112Summary: Subversion libraries and modules
aa59005f 113Summary(pl.UTF-8): Biblioteka subversion oraz ładowalne moduły
f4e6a380 114Group: Libraries
e30588c4 115Requires: neon >= 0.24.7
53855fbf 116Obsoletes: libsubversion0
f4e6a380
AM
117
118%description libs
119Subversion libraries and modules.
120
aa59005f
JR
121%description libs -l pl.UTF-8
122Biblioteka subversion oraz ładowalne moduły.
f4e6a380 123
93b78127
AM
124%package devel
125Summary: Header files and develpment documentation for subversion
aa59005f
JR
126Summary(pl.UTF-8): Pliki nagłówkowe i dokumetacja do subversion
127Summary(pt_BR.UTF-8): Arquivos de desenvolvimento para o Subversion
93b78127 128Group: Development/Libraries
9cb7e099 129Requires: %{name}-libs = %{version}-%{release}
c5b1d686 130Requires: apr-util-devel >= 1:1.0.0
e30588c4 131Requires: neon-devel >= 0.24.7
12cf252c 132Obsoletes: libsubversion0-devel
93b78127
AM
133
134%description devel
135Header files and develpment documentation for subversion.
136
aa59005f
JR
137%description devel -l pl.UTF-8
138Pliki nagłówkowe i dokumetacja do subversion.
93b78127 139
aa59005f
JR
140%description devel -l pt_BR.UTF-8
141Este pacote provê os arquivos necessários para desenvolvedores
92066deb 142interagirem com o Subversion.
143
93b78127
AM
144%package static
145Summary: Static subversion library
aa59005f
JR
146Summary(pl.UTF-8): Biblioteka statyczna subversion
147Summary(pt_BR.UTF-8): Sistema de versionamento concorrente
93b78127
AM
148Group: Development/Libraries
149Requires: %{name}-devel = %{version}
12cf252c 150Obsoletes: libsubversion0-static-devel
93b78127
AM
151
152%description static
153Static subversion library.
154
aa59005f 155%description static -l pl.UTF-8
93b78127
AM
156Biblioteka statyczna subversion.
157
aa59005f
JR
158%description static -l pt_BR.UTF-8
159Este pacote provê um cliente estático do subversion.
92066deb 160
b56474ff
AM
161%package svnserve
162Summary: Subversion svnserve
aa59005f 163Summary(pl.UTF-8): Subversion svnserve
b56474ff 164Group: Networking/Daemons
3817faf5 165Requires(post,preun): /sbin/chkconfig
9cb7e099 166Requires: %{name} = %{version}-%{release}
7b27380f 167Requires: rc-scripts
b56474ff
AM
168
169%description svnserve
170Subversion svnserve server.
171
aa59005f 172%description svnserve -l pl.UTF-8
b56474ff
AM
173Serwer subversion svnserve.
174
4bbdbbf8
AM
175%package tools
176Summary: Subversion tools and scripts
aa59005f
JR
177Summary(pl.UTF-8): Narzędzia oraz skrypty dla subversion
178Summary(pt_BR.UTF-8): Módulos python para acessar os recursos do Subversion
4bbdbbf8 179Group: Applications
4bbdbbf8 180%pyrequires_eq python
7b27380f 181Requires: %{name} = %{version}-%{release}
1271c9bd 182Requires: python-rcsparse >= 0.1-0.20031026.0
4bbdbbf8
AM
183Requires: python-subversion = %{version}
184
185%description tools
186Subversion tools and scripts.
187
aa59005f
JR
188%description tools -l pl.UTF-8
189Narzędzia oraz skrypty dla subversion.
4bbdbbf8 190
fe5bb6bb 191%package -n bash-completion-subversion
192Summary: bash completion for subversion
aa59005f 193Summary(pl.UTF-8): Dopełnienia basha dla subversion
fe5bb6bb 194Group: Applications/Shells
e30588c4 195Requires: %{name} = %{version}-%{release}
53855fbf 196Requires: bash-completion
e30588c4 197Conflicts: %{name}-tools <= 1.1.0-0.rc6.1
fe5bb6bb 198
199%description -n bash-completion-subversion
200Bash completion for subversion.
201
aa59005f
JR
202%description -n bash-completion-subversion -l pl.UTF-8
203Dopełnienia basha dla subversion.
fe5bb6bb 204
fa3ff1b2 205%package -n python-subversion
f4e6a380 206Summary: Subversion python bindings
aa59005f
JR
207Summary(pl.UTF-8): Dowiązania do subversion dla pythona
208Summary(pt_BR.UTF-8): Módulos python para acessar os recursos do Subversion
f4e6a380 209Group: Development/Languages/Python
f4e6a380 210%pyrequires_eq python
9cb7e099 211Requires: %{name}-libs = %{version}-%{release}
53855fbf 212Obsoletes: subversion-python
f4e6a380 213
fa3ff1b2 214%description -n python-subversion
f4e6a380
AM
215Subversion python bindings.
216
aa59005f
JR
217%description -n python-subversion -l pl.UTF-8
218Dowiązania do subversion dla pythona.
f4e6a380 219
aa59005f
JR
220%description -n python-subversion -l pt_BR.UTF-8
221Módulos python para acessar os recursos do Subversion.
92066deb 222
b56474ff
AM
223%package -n perl-subversion
224Summary: Subversion perl bindings
aa59005f
JR
225Summary(pl.UTF-8): Dowiązania do subversion dla perla
226Summary(pt_BR.UTF-8): Módulos perl para acessar os recursos do Subversion
b56474ff 227Group: Development/Languages/Perl
9cb7e099 228Requires: %{name}-libs = %{version}-%{release}
53855fbf 229Obsoletes: subversion-perl
b56474ff
AM
230
231%description -n perl-subversion
232Subversion perl bindings.
233
aa59005f
JR
234%description -n perl-subversion -l pl.UTF-8
235Dowiązania do subversion dla perl.
b56474ff 236
aa59005f
JR
237%description -n perl-subversion -l pt_BR.UTF-8
238Módulos perl para acessar os recursos do Subversion.
b56474ff 239
93b78127
AM
240%package -n apache-mod_dav_svn
241Summary: Apache module: Subversion Server
aa59005f 242Summary(pl.UTF-8): Moduł apache: Serwer Subversion
93b78127 243Group: Networking/Daemons
7b27380f 244Requires: %{name} = %{version}-%{release}
53855fbf 245Requires: apache(modules-api) = %apache_modules_api
7887b1ac 246Requires: apache-mod_dav
93b78127
AM
247
248%description -n apache-mod_dav_svn
249Apache module: Subversion Server.
250
aa59005f
JR
251%description -n apache-mod_dav_svn -l pl.UTF-8
252Moduł apache: Serwer Subversion.
93b78127 253
65318afa
AF
254%package -n apache-mod_authz_svn
255Summary: Apache module: Subversion Server - path-based authorization
aa59005f 256Summary(pl.UTF-8): Moduł apache: autoryzacja na podstawie ścieżki dla serwera Subversion
65318afa 257Group: Networking/Daemons
53855fbf 258Requires: apache(modules-api) = %apache_modules_api
9cb7e099 259Requires: apache-mod_dav_svn = %{version}-%{release}
65318afa
AF
260
261%description -n apache-mod_authz_svn
262Apache module: Subversion Server - path-based authorization.
263
aa59005f
JR
264%description -n apache-mod_authz_svn -l pl.UTF-8
265Moduł apache: autoryzacja na podstawie ścieżki dla serwera Subversion.
e23909be 266
93b78127 267%prep
281e2246 268%setup -q
e30588c4 269rm -rf apr apr-util neon
ed6210a2 270%patch0 -p0
d4bccc60 271%patch1 -p1
3eab78e4 272%patch2 -p1
027f8ebe 273
93b78127 274%build
a7bcb345 275cp -f /usr/share/automake/config.sub ac-helpers
67cb9518 276chmod +x ./autogen.sh && ./autogen.sh
8a3d9172 277
fa3ff1b2 278# don't enable dso - currently it's broken
93b78127 279%configure \
5dfeafd7
AM
280 --with-editor=vi \
281 --with-zlib \
497058f9
AM
282 --with-python=%{_bindir}/python \
283 --with-perl5=%{_bindir}/perl \
536b3fd3
AM
284%if %{with net_client_only}
285 --without-apache \
286 --without-swig \
287 --without-apxs \
288 --without-berkeley-db \
289%else
227d7ab4 290 --disable-dso \
86ee97d3 291 --disable-mod-activation \
0905b458 292%if %{with apache}
536b3fd3 293 --with-apxs=%{_sbindir}/apxs \
0905b458 294%else
295 --without-apache \
296 --without-apxs \
536b3fd3 297 --with-berkeley-db=%{_includedir}/db4:%{_libdir} \
0905b458 298%endif
cf353d53 299%if !%{with python} && !%{with perl}
0905b458 300 --without-swig \
301%endif
536b3fd3 302%endif
e30588c4 303 --with-neon=%{_prefix} \
78f330c4 304 --disable-neon-version-check \
16429189 305 --with-apr=%{_bindir}/apr-1-config \
306 --with-apr-util=%{_bindir}/apu-1-config
536b3fd3 307
1f630180 308%{__make} -j1
536b3fd3 309
cf353d53 310%if !%{with net_client_only}
b56474ff 311# python
0905b458 312%if %{with python}
86a4919e 313%{__make} swig-py \
65318afa
AF
314 swig_pydir=%{py_sitedir}/libsvn \
315 swig_pydir_extra=%{py_sitedir}/svn
0905b458 316%endif
b56474ff 317# perl
0905b458 318%if %{with perl}
bf539998
AM
319%{__make} swig-pl-lib
320odir=$(pwd)
321cd subversion/bindings/swig/perl/native
322%{__perl} Makefile.PL INSTALLDIRS=vendor
323%{__make}
324cd $odir
536b3fd3 325%endif
0905b458 326%endif
93b78127
AM
327
328%install
329rm -rf $RPM_BUILD_ROOT
1326bb99
JK
330install -d $RPM_BUILD_ROOT/etc/{rc.d/init.d,sysconfig,bash_completion.d} \
331 $RPM_BUILD_ROOT{%{_sysconfdir}/httpd/httpd.conf,%{_apachelibdir},%{_infodir}} \
afb35189 332 $RPM_BUILD_ROOT%{_examplesdir}/{%{name}-%{version},python-%{name}-%{version}} \
a54611db 333 $RPM_BUILD_ROOT/home/services/subversion{,/repos}
93b78127 334
1f630180 335%{__make} install -j1 \
cf353d53 336%if !%{with net_client_only} && %{with python}
0905b458 337 install-swig-py \
338%endif
f2a757d6 339 APACHE_LIBEXECDIR="$(%{_sbindir}/apxs -q LIBEXECDIR)" \
86a4919e 340 DESTDIR=$RPM_BUILD_ROOT \
65318afa
AF
341 swig_pydir=%{py_sitedir}/libsvn \
342 swig_pydir_extra=%{py_sitedir}/svn
93b78127 343
cf353d53 344%if !%{with net_client_only} && %{with perl}
bf539998
AM
345%{__make} install-swig-pl-lib \
346 DESTDIR=$RPM_BUILD_ROOT
347odir=$(pwd)
348cd subversion/bindings/swig/perl/native
349%{__make} install \
350 DESTDIR=$RPM_BUILD_ROOT \
351 PREFIX=$RPM_BUILD_ROOT%{_prefix} \
352 LIBDIR=$RPM_BUILD_ROOT%{_libdir}
353cd $odir
354%endif
355
0905b458 356%if %{with apache}
23bc94fc 357install %{SOURCE1} $RPM_BUILD_ROOT%{_sysconfdir}/httpd/httpd.conf/65_mod_dav_svn.conf
65318afa 358install %{SOURCE2} $RPM_BUILD_ROOT%{_sysconfdir}/httpd/httpd.conf/66_mod_authz_svn.conf
b56474ff
AM
359install %{SOURCE3} $RPM_BUILD_ROOT/etc/rc.d/init.d/svnserve
360install %{SOURCE4} $RPM_BUILD_ROOT/etc/sysconfig/svnserve
0905b458 361%endif
93b78127 362
cf353d53 363%if !%{with net_client_only}
1326bb99 364install tools/backup/hot-backup.py $RPM_BUILD_ROOT%{_bindir}/svn-hot-backup
0905b458 365%if %{with python}
f4e6a380
AM
366%py_ocomp $RPM_BUILD_ROOT%{py_sitedir}
367%py_comp $RPM_BUILD_ROOT%{py_sitedir}
1326bb99
JK
368find $RPM_BUILD_ROOT%{py_sitedir} -name "*.py" -o -name "*.a" -o -name "*.la" | xargs rm -f
369install tools/examples/*.py $RPM_BUILD_ROOT%{_examplesdir}/python-%{name}-%{version}
536b3fd3 370%endif
0905b458 371%endif
f4e6a380 372
1326bb99
JK
373install tools/client-side/bash_completion $RPM_BUILD_ROOT/etc/bash_completion.d/%{name}
374install tools/examples/*.c $RPM_BUILD_ROOT%{_examplesdir}/%{name}-%{version}
1326bb99 375
205a3ddc
AM
376%find_lang %{name}
377
a6ecf312 378rm -f $RPM_BUILD_ROOT%{_libdir}/lib*swig*.la
379
e23909be
JB
380%clean
381rm -rf $RPM_BUILD_ROOT
382
65318afa 383%post devel
93b78127
AM
384[ ! -x /usr/sbin/fix-info-dir ] || /usr/sbin/fix-info-dir -c %{_infodir} >/dev/null 2>&1
385
65318afa 386%postun devel
93b78127
AM
387[ ! -x /usr/sbin/fix-info-dir ] || /usr/sbin/fix-info-dir -c %{_infodir} >/dev/null 2>&1
388
e23909be
JB
389%post libs -p /sbin/ldconfig
390%postun libs -p /sbin/ldconfig
164f681b
AM
391%post -n python-subversion -p /sbin/ldconfig
392%postun -n perl-subversion -p /sbin/ldconfig
f4e6a380 393
b56474ff 394%post svnserve
e8d9186f
ER
395/sbin/chkconfig --add svnserve
396%service svnserve restart "svnserve daemon"
397
b56474ff
AM
398%preun svnserve
399if [ "$1" = "0" ]; then
e8d9186f
ER
400 %service svnserve stop
401 /sbin/chkconfig --del svnserve
b56474ff
AM
402fi
403
93b78127 404%post -n apache-mod_dav_svn
e8d9186f 405%service -q httpd restart
93b78127
AM
406
407%preun -n apache-mod_dav_svn
408if [ "$1" = "0" ]; then
e8d9186f 409 %service -q httpd restart
93b78127
AM
410fi
411
93b78127
AM
412%files
413%defattr(644,root,root,755)
983a49f6 414%doc BUGS CHANGES COPYING INSTALL README
d37298dc 415%doc doc/*/*.html
4bbdbbf8
AM
416%doc tools/hook-scripts/*.{pl,py,example}
417%doc tools/hook-scripts/mailer/*.{py,example}
1326bb99 418%doc tools/xslt/*
fa3ff1b2 419%attr(755,root,root) %{_bindir}/svn*
b56474ff 420%exclude %{_bindir}/svnserve
cf353d53 421%if !%{with net_client_only}
9cb7e099 422%exclude %{_bindir}/svn-hot-backup
d62de3c9 423%endif
f4e6a380 424%{_mandir}/man1/*
af654ba5
AM
425%{_mandir}/man5/*
426%{_mandir}/man8/*
b56474ff 427%exclude %{_mandir}/man?/svnserve*
f4e6a380 428
205a3ddc 429%files libs -f %{name}.lang
f4e6a380 430%defattr(644,root,root,755)
227d7ab4 431%attr(755,root,root) %{_libdir}/lib*.so.*
164f681b
AM
432%if %{with perl} || %{with python}
433%exclude %{_libdir}/lib*_swig_*.so.*
434%endif
93b78127
AM
435
436%files devel
437%defattr(644,root,root,755)
227d7ab4
AM
438%{_includedir}/%{name}*
439%attr(755,root,root) %{_libdir}/lib*.so
b2bcb22a 440%{_libdir}/lib*.la
b72a2fbb 441%if %{with perl} || %{with python}
c00fdf6f 442%exclude %{_libdir}/lib*_swig_*.so
b72a2fbb 443%endif
1326bb99 444%{_examplesdir}/%{name}-%{version}
93b78127
AM
445
446%files static
447%defattr(644,root,root,755)
448%{_libdir}/lib*.a
449
cf353d53 450%if !%{with net_client_only}
b56474ff
AM
451%files svnserve
452%defattr(644,root,root,755)
453%attr(755,root,root) %{_bindir}/svnserve
454%{_mandir}/man?/svnserve*
afb35189 455%dir /home/services/subversion
a54611db 456%dir /home/services/subversion/repos
0905b458 457%if %{with apache}
b56474ff 458%attr(754,root,root) /etc/rc.d/init.d/svnserve
86ea8fde 459%attr(640,root,root) %config(noreplace) %verify(not md5 mtime size) /etc/sysconfig/svnserve
0905b458 460%endif
b56474ff 461
4bbdbbf8
AM
462%files tools
463%defattr(644,root,root,755)
1326bb99 464%attr(755,root,root) %{_bindir}/svn-hot-backup
fe5bb6bb 465
466%files -n bash-completion-subversion
101e74de 467%defattr(644,root,root,755)
1326bb99 468/etc/bash_completion.d/%{name}
536b3fd3 469
0905b458 470%if %{with python}
fa3ff1b2 471%files -n python-subversion
f4e6a380 472%defattr(644,root,root,755)
4bbdbbf8 473%doc tools/backup/*.py tools/examples/*.py
f4e6a380 474%dir %{py_sitedir}/svn
65318afa 475%dir %{py_sitedir}/libsvn
f4e6a380 476%{py_sitedir}/svn/*.py[co]
65318afa
AF
477%{py_sitedir}/libsvn/*.py[co]
478%attr(755,root,root) %{py_sitedir}/libsvn/*.so
1326bb99 479%{_examplesdir}/python-%{name}-%{version}
c00fdf6f 480%attr(755,root,root) %{_libdir}/lib*_swig_py*.so*
0905b458 481%endif
f4e6a380 482
0905b458 483%if %{with perl}
b56474ff
AM
484%files -n perl-subversion
485%defattr(644,root,root,755)
486%{perl_vendorarch}/SVN
487%dir %{perl_vendorarch}/auto/SVN
488%dir %{perl_vendorarch}/auto/SVN/*
489%attr(755,root,root) %{perl_vendorarch}/auto/SVN/*/*.so
490%{perl_vendorarch}/auto/SVN/*/*.bs
491%{_mandir}/man3/*.3pm*
c00fdf6f 492%attr(755,root,root) %{_libdir}/lib*_swig_perl*.so*
0905b458 493%endif
b56474ff 494
0905b458 495%if %{with apache}
93b78127
AM
496%files -n apache-mod_dav_svn
497%defattr(644,root,root,755)
86ea8fde 498%attr(640,root,root) %config(noreplace) %verify(not md5 mtime size) %{_sysconfdir}/httpd/httpd.conf/*_mod_dav_svn.conf
65318afa
AF
499%attr(755,root,root) %{_apachelibdir}/mod_dav_svn.so
500
501%files -n apache-mod_authz_svn
502%defattr(644,root,root,755)
503%doc subversion/mod_authz_svn/INSTALL
86ea8fde 504%attr(640,root,root) %config(noreplace) %verify(not md5 mtime size) %{_sysconfdir}/httpd/httpd.conf/*_mod_authz_svn.conf
65318afa 505%attr(755,root,root) %{_apachelibdir}/mod_authz_svn.so
536b3fd3 506%endif
7b27380f
ER
507
508%endif # net_client_only
This page took 0.112865 seconds and 4 git commands to generate.