summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrzej Augustynowicz2004-07-29 16:34:54 (GMT)
committercvs2git2012-06-24 12:13:13 (GMT)
commit9ce266c140a26395e199640a5be3a40f8ed1ed19 (patch)
tree77d655115736679c2f2cf9a4a0a201322eb0f3e8
parent8192a3e857d37b081dab290954646bbd2b9cca0b (diff)
downloadupdatedd-9ce266c140a26395e199640a5be3a40f8ed1ed19.zip
updatedd-9ce266c140a26395e199640a5be3a40f8ed1ed19.tar.gz
- another fix
Changed files: updatedd-amd64.patch -> 1.2
-rw-r--r--updatedd-amd64.patch11
1 files changed, 8 insertions, 3 deletions
diff --git a/updatedd-amd64.patch b/updatedd-amd64.patch
index 37a9eb3..6c236f4 100644
--- a/updatedd-amd64.patch
+++ b/updatedd-amd64.patch
@@ -1,7 +1,7 @@
diff -Nur old/libexception_handle/Makefile.in new/libexception_handle/Makefile.in
--- old/libexception_handle/Makefile.in 2004-05-04 11:56:34.000000000 +0000
-+++ new/libexception_handle/Makefile.in 2004-07-29 14:55:15.000000000 +0000
-@@ -16,8 +16,8 @@
++++ new/libexception_handle/Makefile.in 2004-07-29 16:32:54.000000000 +0000
+@@ -16,12 +16,11 @@
# along with this program; if not, write to the Free Software
# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
@@ -10,5 +10,10 @@ diff -Nur old/libexception_handle/Makefile.in new/libexception_handle/Makefile.i
+libdir = @libdir@
+CC = @CC@
AR = ar
- MARCH = $(shell uname -m)
+-MARCH = $(shell uname -m)
WCFLAGS = -Wall -Wstrict-prototypes -Wno-trigraphs -pedantic
+-CFLAGS = $(WCFLAGS) -I../include -O2 -fomit-frame-pointer -fno-strict-aliasing -fno-common -fPIC -march=$(MARCH) @CFLAGS@
++CFLAGS = $(WCFLAGS) -I../include -fomit-frame-pointer -fno-strict-aliasing -fno-common -fPIC @CFLAGS@
+
+ OBJECTS = libexception_handle.o
+ TARGET = libexception_handle.a