summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorpaladine2004-10-31 17:23:11 (GMT)
committercvs2git2012-06-24 12:13:13 (GMT)
commit2de02922926fd6e1364b40f008fce7d423fecba4 (patch)
tree529bdc341db9809f93a0a1685be6e016c292afb4
parent552f58d23361d34d99ee1eb97dfff3b222adafda (diff)
downloadsancho-2de02922926fd6e1364b40f008fce7d423fecba4.zip
sancho-2de02922926fd6e1364b40f008fce7d423fecba4.tar.gz
- spaces->tabs
- formatting Changed files: sancho.spec -> 1.5
-rw-r--r--sancho.spec6
1 files changed, 3 insertions, 3 deletions
diff --git a/sancho.spec b/sancho.spec
index ebb6e93..ef383a6 100644
--- a/sancho.spec
+++ b/sancho.spec
@@ -62,15 +62,15 @@ rm -rf $RPM_BUILD_ROOT
%post
umask 022
if ! grep -qs '^%{_libdir}/%{name}$' /etc/ld.so.conf ; then
- echo "%{_libdir}/%{name}" >> /etc/ld.so.conf
+ echo "%{_libdir}/%{name}" >> /etc/ld.so.conf
fi
/sbin/ldconfig
%postun
umask 022
if [ "$1" = '0' ]; then
- grep -v '^%{_libdir}/%{name}$' /etc/ld.so.conf > /etc/ld.so.conf.new 2>/dev/null
- mv -f /etc/ld.so.conf.new /etc/ld.so.conf
+ grep -v '^%{_libdir}/%{name}$' /etc/ld.so.conf > /etc/ld.so.conf.new 2>/dev/null
+ mv -f /etc/ld.so.conf.new /etc/ld.so.conf
fi
/sbin/ldconfig