summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorElan Ruusamäe2020-11-26 09:37:41 (GMT)
committerElan Ruusamäe2020-11-26 09:37:41 (GMT)
commit8b818a29258cf93b4b5f14082e214c8982e83c1f (patch)
tree827d8ced779524bccab49bb545eef4186352c38e
parent485787f83dc9297da9943884ac58e63e93f101e2 (diff)
downloadphp-pecl-mysql-8b818a29258cf93b4b5f14082e214c8982e83c1f.zip
php-pecl-mysql-8b818a29258cf93b4b5f14082e214c8982e83c1f.tar.gz
Add failing tests to xfail
-rw-r--r--php-pecl-mysql.spec3
1 files changed, 3 insertions, 0 deletions
diff --git a/php-pecl-mysql.spec b/php-pecl-mysql.spec
index 1dc3626..2fee745 100644
--- a/php-pecl-mysql.spec
+++ b/php-pecl-mysql.spec
@@ -75,6 +75,9 @@ while read line; do
t=${line##*\[}; t=${t%\]}
xfail $t
done << 'EOF'
+mysql_escape_string() [tests/mysql_escape_string.phpt]
+mysql_get_client_info() [tests/mysql_get_client_info.phpt]
+ReflectionFunction to check API [tests/mysql_reflection_functions.phpt]
EOF
%build