summaryrefslogtreecommitdiff
path: root/au88xx-Makefile.patch
diff options
context:
space:
mode:
authorundefine2001-09-30 13:59:22 (GMT)
committercvs2git2012-06-24 12:13:13 (GMT)
commitefe6503d8c63813028eff55d904cf23f33c3ee53 (patch)
tree726eb62c2b0c91d2f829c81928afbc9616a5260e /au88xx-Makefile.patch
downloadkernel-sound-au88xx-efe6503d8c63813028eff55d904cf23f33c3ee53.zip
kernel-sound-au88xx-efe6503d8c63813028eff55d904cf23f33c3ee53.tar.gz
- Makefile patch - clean don't remove au88{1,2,3}0.o file - allowing buildPLD_1_0_freez
all drivers. Changed files: au88xx-Makefile.patch -> 1.1
Diffstat (limited to 'au88xx-Makefile.patch')
-rw-r--r--au88xx-Makefile.patch22
1 files changed, 22 insertions, 0 deletions
diff --git a/au88xx-Makefile.patch b/au88xx-Makefile.patch
new file mode 100644
index 0000000..be38e7b
--- /dev/null
+++ b/au88xx-Makefile.patch
@@ -0,0 +1,22 @@
+diff -ur aureal/Makefile aureal.new/Makefile
+--- aureal/Makefile Sat Jan 6 11:13:50 2001
++++ aureal.new/Makefile Sun Sep 30 15:06:33 2001
+@@ -78,7 +78,7 @@
+ OFILES = $(CFILES:.c=.o)
+
+ $(NAME).o: $(OFILES) $(ASP_OBJ)
+- $(LD) -m elf_i386 -r $^ -o $@
++ $(LD) -m elf_i386 -r $^ -o $(NAME).o
+
+ compile: $(NAME).o
+
+@@ -108,7 +108,7 @@
+ rebuild: clean install
+
+ clean:
+- rm -f $(NAME).o $(OFILES)
++ rm -f $(OFILES)
+
+ drebuild:
+ $(MAKE) rebuild VERBOSE=YES
+Only in aureal.new/: Makefile~