]> git.pld-linux.org Git - packages/xorg-driver-video-nvidia.git/commitdiff
use system libglvnd by default; rel 2 auto/th/xorg-driver-video-nvidia-495.44-2
authorJan Palus <atler@pld-linux.org>
Wed, 8 Dec 2021 19:18:43 +0000 (20:18 +0100)
committerJan Palus <atler@pld-linux.org>
Wed, 8 Dec 2021 19:18:43 +0000 (20:18 +0100)
xorg-driver-video-nvidia.spec

index 8aaf3eded721cff9b38ca00ee50454c2c63b80e3..75cd04b8305c7781bc9aac924792f2348ad2676a 100644 (file)
@@ -3,7 +3,7 @@
 # - kernel-drm is required on never kernels. driver for kernel-longterm not requires drm
 #
 # Conditional build:
-%bcond_with    system_libglvnd # use system libglvnd
+%bcond_without system_libglvnd # use system libglvnd
 %bcond_without kernel          # without kernel packages
 %bcond_without userspace       # don't build userspace programs
 %bcond_with    settings        # package nvidia-settings here (GPL version of same packaged from nvidia-settings.spec)
@@ -20,7 +20,7 @@ exit 1
 
 %define                no_install_post_check_so 1
 
-%define                rel     1
+%define                rel     2
 %define                pname   xorg-driver-video-nvidia
 Summary:       Linux Drivers for nVidia GeForce/Quadro Chips
 Summary(hu.UTF-8):     Linux meghajt√≥k nVidia GeForce/Quadro chipekhez
@@ -168,9 +168,9 @@ Summary(pl.UTF-8):  Biblioteki OpenGL (GL i GLX) Nvidia
 Group:         X11/Development/Libraries
 Requires(post,postun): /sbin/ldconfig
 %if %{with system_libglvnd}
-Requires:      libglvnd
-Requires:      libglvnd-libGL
-Requires:      libglvnd-libGLES
+Requires:      libglvnd >= 1.3.4-2
+Requires:      libglvnd-libGL >= 1.3.4-2
+Requires:      libglvnd-libGLES >= 1.3.4-2
 %endif
 Requires:      libvdpau >= 0.3
 Provides:      OpenGL = 4.6
This page took 0.193774 seconds and 4 git commands to generate.