up to 340.107 (adds support for xorg server 1.20) auto/th/xorg-driver-video-nvidia-legacy-340xx-340.107-1
authorJan Palus <atler@pld-linux.org>
Fri, 8 Jun 2018 19:03:18 +0000 (21:03 +0200)
committerJan Palus <atler@pld-linux.org>
Fri, 8 Jun 2018 19:03:18 +0000 (21:03 +0200)
xorg-driver-video-nvidia-legacy-340xx.spec

index 3d00910..97c0157 100644 (file)
@@ -32,15 +32,15 @@ Summary(hu.UTF-8):  Linux meghajt√≥k nVidia GeForce/Quadro chipekhez
 Summary(pl.UTF-8):     Sterowniki do kart graficznych nVidia GeForce/Quadro
 Name:          %{pname}%{?_pld_builder:%{?with_kernel:-kernel}}%{_alt_kernel}
 # when updating version here, keep nvidia-settings.spec in sync as well
-Version:       340.106
+Version:       340.107
 Release:       %{rel}%{?_pld_builder:%{?with_kernel:@%{_kernel_ver_str}}}
 Epoch:         1
 License:       nVidia Binary
 Group:         X11
 Source0:       http://us.download.nvidia.com/XFree86/Linux-x86/%{version}/NVIDIA-Linux-x86-%{version}.run
-# Source0-md5: a2895c566341506677d8293b4aec0dc0
+# Source0-md5: 9a4b382ef545d836033630224735d5dd
 Source1:       http://us.download.nvidia.com/XFree86/Linux-x86_64/%{version}/NVIDIA-Linux-x86_64-%{version}-no-compat32.run
-# Source1-md5: 37c84428b64696be2b104edbc9855f57
+# Source1-md5: ffca1879d77dfc491dfb0276ceb56cc1
 Source2:       xorg-driver-video-nvidia-xinitrc.sh
 Source3:       gl.pc.in
 Source4:       10-nvidia.conf
@@ -55,7 +55,7 @@ BuildRequires:        sed >= 4.0
 BuildConflicts:        XFree86-nvidia
 Requires:      %{pname}-libs = %{epoch}:%{version}-%{rel}
 Requires:      xorg-xserver-server
-Requires:      xorg-xserver-server(videodrv-abi) <= 23.0
+Requires:      xorg-xserver-server(videodrv-abi) <= 24.0
 Requires:      xorg-xserver-server(videodrv-abi) >= 2.0
 Provides:      ocl-icd(nvidia)
 Provides:      ocl-icd-driver
This page took 0.710047 seconds and 4 git commands to generate.