]> git.pld-linux.org Git - packages/wget.git/commitdiff
- updated for 1.10
authorsaq <saq@pld-linux.org>
Wed, 22 Jun 2005 09:47:15 +0000 (09:47 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    wget-ac.patch -> 1.11
    wget-pl.patch -> 1.7
    wget-wgetrc_path.patch -> 1.2

wget-ac.patch
wget-pl.patch
wget-wgetrc_path.patch

index e5e5854eb389ddcc4a69696ae2781633e50b90da..9b73656fe4952b436b9b7afc6eb877b46818be5a 100644 (file)
@@ -1,86 +1,5 @@
 --- wget-1.9.1/configure.in.orig       2003-11-08 20:15:35.000000000 +0100
 +++ wget-1.9.1/configure.in    2003-11-16 11:46:45.947950144 +0100
-@@ -46,14 +46,14 @@
- dnl Get cannonical host
- dnl
- AC_CANONICAL_HOST
--AC_DEFINE_UNQUOTED(OS_TYPE, "$host_os")
-+AC_DEFINE_UNQUOTED(OS_TYPE, "$host_os", [OS type])
- dnl
- dnl Process features.
- dnl
- AC_ARG_WITH(socks,
- [  --with-socks            use the socks library],
--[AC_DEFINE(HAVE_SOCKS)])
-+[AC_DEFINE(HAVE_SOCKS,,[Use the socks library])])
- AC_ARG_WITH(ssl,
- [[  --with-ssl[=SSL-ROOT]   link with SSL support [default=auto]
-@@ -62,17 +62,17 @@
- AC_ARG_ENABLE(opie,
- [  --disable-opie          disable support for opie or s/key FTP login],
- USE_OPIE=$enableval, USE_OPIE=yes)
--test x"${USE_OPIE}" = xyes && AC_DEFINE(USE_OPIE)
-+test x"${USE_OPIE}" = xyes && AC_DEFINE(USE_OPIE,,[FTP opie or s/key login support])
- AC_ARG_ENABLE(digest,
- [  --disable-digest        disable support for HTTP digest authorization],
- USE_DIGEST=$enableval, USE_DIGEST=yes)
--test x"${USE_DIGEST}" = xyes && AC_DEFINE(USE_DIGEST)
-+test x"${USE_DIGEST}" = xyes && AC_DEFINE(USE_DIGEST,,[HTTP digest authorization support])
- AC_ARG_ENABLE(debug,
- [  --disable-debug         disable support for debugging output],
- ENABLE_DEBUG=$enableval, ENABLE_DEBUG=yes)
--test x"${ENABLE_DEBUG}" = xyes && AC_DEFINE(ENABLE_DEBUG)
-+test x"${ENABLE_DEBUG}" = xyes && AC_DEFINE(ENABLE_DEBUG,,[Support for debugging output])
- wget_need_md5=no
-@@ -383,7 +383,7 @@
-     dnl AC_MSG_RESULT doesn't look right here, but I'm not sure what
-     dnl to use instead.
-     AC_MSG_RESULT([Compiling in support for SSL in $ssl_root])
--    AC_DEFINE(HAVE_SSL)
-+    AC_DEFINE(HAVE_SSL,,[SSL support])
-     AC_SUBST(SSL_INCLUDES)
-     SSL_OBJ='gen_sslfunc$o'
-     AC_SUBST(SSL_OBJ)
-@@ -431,7 +431,7 @@
-       AC_COMPILE_IFELSE([#include <md5.h>
-                         ], [
-         AC_MSG_RESULT(yes)
--        AC_DEFINE(HAVE_SOLARIS_MD5)
-+        AC_DEFINE(HAVE_SOLARIS_MD5,,[Use Solaris MD5])
-         LIBS="-lmd5 $LIBS"
-         found_md5=yes
-         AC_MSG_NOTICE([using the Solaris MD5 implementation])
-@@ -443,7 +443,7 @@
-   dnl implementation.
-   if test x"$found_md5" = xno; then
-     if test x"$ssl_success" = xyes; then
--      AC_DEFINE(HAVE_OPENSSL_MD5)
-+      AC_DEFINE(HAVE_OPENSSL_MD5,,[Use OpenSSL MD5])
-       found_md5=yes
-       AC_MSG_NOTICE([using the OpenSSL MD5 implementation])
-     fi
-@@ -451,13 +451,13 @@
-   dnl If none of the above worked, use the one we ship with Wget.
-   if test x"$found_md5" = xno; then
--    AC_DEFINE(HAVE_BUILTIN_MD5)
-+    AC_DEFINE(HAVE_BUILTIN_MD5,,[Use builtin MD5])
-     MD5_OBJ="$MD5_OBJ gnu-md5\$o"
-     found_md5=yes
-     AC_MSG_NOTICE([using the GNU MD5 implementation])
-   fi
- fi
--AC_DEFINE(HAVE_MD5)
-+AC_DEFINE(HAVE_MD5,,[Have MD5])
- AC_SUBST(MD5_OBJ)
- dnl **********************************************************************
 @@ -541,7 +541,7 @@
  dnl new language was added.
  
@@ -89,15 +8,7 @@
 +AM_GNU_GETTEXT
  
  dnl
- dnl Find makeinfo.  If makeinfo is not found, look for Emacs.  If
-@@ -574,6 +574,4 @@
- dnl Create output
- dnl
- AC_OUTPUT([Makefile src/Makefile doc/Makefile util/Makefile po/Makefile.in
--           windows/Makefile],
--[WGET_PROCESS_PO
--test -z "$CONFIG_HEADERS" || echo timestamp > stamp-h])
-+           windows/Makefile])
+ dnl Find makeinfo.  We used to provide support for Emacs processing
 diff -urN wget-1.9-b5.org/Makefile.in wget-1.9-b5/Makefile.in
 --- wget-1.9-b5.org/Makefile.in        2003-10-12 23:55:54.000000000 +0200
 +++ wget-1.9-b5/Makefile.in    2003-10-13 00:29:14.000000000 +0200
@@ -119,10 +30,9 @@ diff -urN wget-1.9-b5.org/Makefile.in wget-1.9-b5/Makefile.in
  
  # Regenerate libtool if ltconfig and/or ltmain are updated
  libtool: $(LIBTOOL_DEPS)
-diff -urN wget-1.9-b5.org/src/main.c wget-1.9-b5/src/main.c
---- wget-1.9-b5.org/src/main.c 2003-10-12 23:55:54.000000000 +0200
-+++ wget-1.9-b5/src/main.c     2003-10-13 00:14:16.000000000 +0200
-@@ -44,11 +44,11 @@
+--- wget-1.10/src/main.c.orig  2005-06-22 03:25:18.000000000 +0200
++++ wget-1.10/src/main.c       2005-06-22 03:25:48.000000000 +0200
+@@ -43,11 +43,11 @@
  #ifdef HAVE_SIGNAL_H
  # include <signal.h>
  #endif
@@ -133,22 +43,21 @@ diff -urN wget-1.9-b5.org/src/main.c wget-1.9-b5/src/main.c
  #endif /* HAVE_LOCALE_H */
 -#endif /* HAVE_NLS */
 +#endif /* ENABLE_NLS */
+ #include <assert.h>
  #include <errno.h>
- #ifndef errno
- extern int errno;
-@@ -98,9 +98,9 @@
+@@ -90,8 +90,8 @@
  static void
  i18n_initialize (void)
  {
--  /* If HAVE_NLS is defined, assume the existence of the three
-+  /* If ENABLE_NLS is defined, assume the existence of the three
-      functions invoked here.  */
+-  /* HAVE_NLS implies existence of functions invoked here.  */
 -#ifdef HAVE_NLS
++  /* ENABLE_NLS implies existence of functions invoked here.  */
 +#ifdef ENABLE_NLS
    /* Set the current locale.  */
-   /* Here we use LC_MESSAGES instead of LC_ALL, for two reasons.
-      First, message catalogs are all of I18N Wget uses anyway.
-@@ -117,7 +117,7 @@
+   /* Where possible, sets only LC_MESSAGES and LC_CTYPE.  Other
+      categories, such as numeric, time, or collation, break code that
+@@ -110,7 +110,7 @@
    /* Set the text message domain.  */
    bindtextdomain ("wget", LOCALEDIR);
    textdomain ("wget");
@@ -156,25 +65,26 @@ diff -urN wget-1.9-b5.org/src/main.c wget-1.9-b5/src/main.c
 +#endif /* ENABLE_NLS */
  }
  \f
- /* Print the usage message.  */
-diff -urN wget-1.9-b5.org/src/wget.h wget-1.9-b5/src/wget.h
---- wget-1.9-b5.org/src/wget.h 2003-10-12 23:55:54.000000000 +0200
-+++ wget-1.9-b5/src/wget.h     2003-10-13 00:14:16.000000000 +0200
-@@ -54,14 +54,12 @@
+ /* Definition of command-line options. */
+--- wget-1.10/src/wget.h.orig  2005-06-22 03:26:51.000000000 +0200
++++ wget-1.10/src/wget.h       2005-06-22 03:27:04.000000000 +0200
+@@ -50,16 +50,16 @@
  
  /* `gettext (FOO)' is long to write, so we use `_(FOO)'.  If NLS is
     unavailable, _(STRING) simply returns STRING.  */
 -#ifdef HAVE_NLS
 +#ifdef ENABLE_NLS
  # define _(string) gettext (string)
--# ifdef HAVE_LIBINTL_H
+ # ifdef HAVE_LIBINTL_H
  #  include <libintl.h>
--# endif /* HAVE_LIBINTL_H */
+ # else  /* not HAVE_LIBINTL_H */
+    const char *gettext ();
+ # endif /* not HAVE_LIBINTL_H */
 -#else  /* not HAVE_NLS */
 +#else  /* not ENABLE_NLS */
- # define _(string) string
+ # define _(string) (string)
 -#endif /* not HAVE_NLS */
 +#endif /* not ENABLE_NLS */
  
- /* No-op version of gettext, used for constant strings. */
- #define N_(string) (string)
+ /* A pseudo function call that serves as a marker for the automated
+    extraction of messages, but does not call gettext().  The run-time
index 905f1aeba11fd82dc9ebd9c98c5bb56c2534963a..aaa0a19e8e94390e3590c58a642e3ef7cfd65efe 100644 (file)
@@ -1,12 +1,13 @@
 --- wget-1.9/po/pl.po.orig     2003-10-20 16:57:45.000000000 +0200
 +++ wget-1.9/po/pl.po  2003-10-26 01:45:36.000000000 +0200
-@@ -8,9 +8,9 @@
+@@ -8,10 +8,10 @@
  #
  msgid ""
  msgstr ""
 -"Project-Id-Version: wget 1.9-b5\n"
-+"Project-Id-Version: wget 1.9\n"
- "POT-Creation-Date: 2003-10-11 16:21+0200\n"
++"Project-Id-Version: wget 1.10\n"
+ "Report-Msgid-Bugs-To: \n"
+ "POT-Creation-Date: 2005-06-06 09:11-0400\n"
 -"PO-Revision-Date: 2003-10-15 00:28+02:00\n"
 +"PO-Revision-Date: 2003-10-26 01:20+0200\n"
  "Last-Translator: Wojciech Kotwica <wkotwica@post.pl>\n"
@@ -15,7 +16,7 @@
 @@ -71,9 +71,9 @@
  msgstr "B³±d w Set-Cookie, w polu `%s'"
  
- #: src/cookies.c:629
+ #: src/cookies.c:643
 -#, fuzzy, c-format
 +#, c-format
  msgid "Syntax error in Set-Cookie: %s at position %d.\n"
 @@ -742,19 +742,19 @@
  msgstr "%s: Ostrze¿enie: Zarówno wgetrc systemowy jak i u¿ytkownika wskazuj± na `%s'.\n"
  
- #: src/init.c:594
+ #: src/init.c:661
 -#, fuzzy, c-format
 +#, c-format
  msgid "%s: Invalid --execute command `%s'\n"
 -msgstr "%s: Nieprawid³owa specyfikacja `%s`\n"
 +msgstr "%s: Nieprawid³owe polecenie --execute `%s`\n"
  
- #: src/init.c:630
+ #: src/init.c:707
 -#, fuzzy, c-format
 +#, c-format
  msgid "%s: %s: Invalid boolean `%s', use `on' or `off'.\n"
 -msgstr "%s: %s: Proszê podaæ on lub off.\n"
 +msgstr "%s: %s: Nieprawid³owa warto¶æ `%s', proszê podaæ `on' lub `off'.\n"
  
- #: src/init.c:673
+ #: src/init.c:750
 -#, fuzzy, c-format
 +#, c-format
  msgid "%s: %s: Invalid boolean `%s', use always, on, off, or never.\n"
 -msgstr "%s: %s: Proszê podaæ: always, on, off lub never.\n"
 +msgstr "%s: %s: Nieprawid³owa warto¶æ `%s', proszê podaæ: always, on, off lub never.\n"
  
- #: src/init.c:691
+ #: src/init.c:767
  #, c-format
 @@ -762,7 +762,7 @@
  msgstr "%s: %s: Niew³a¶ciwa liczba `%s'.\n"
  
- #: src/init.c:930 src/init.c:949
+ #: src/init.c:998 src/init.c:1017
 -#, fuzzy, c-format
 +#, c-format
  msgid "%s: %s: Invalid byte value `%s'\n"
  msgstr "%s: %s: Nieprawid³owa warto¶æ bajtu `%s'.\n"
  
 @@ -785,7 +785,7 @@
- #: src/init.c:1157
+ #: src/init.c:1249
  #, c-format
  msgid "%s: %s: Invalid restriction `%s', use `unix' or `windows'.\n"
 -msgstr "%s: %s: Nieprawid³owe ograniczenie `%s', u¿yj `unix' lub `windows'.\n"
 +msgstr "%s: %s: Nieprawid³owe ograniczenie `%s', proszê u¿yæ `unix' lub `windows'.\n"
  
  # c-format
- #: src/init.c:1198
-@@ -907,8 +907,8 @@
- "Pobieranie:\n"
- "  -t,  --tries=LICZBA           ustawia liczbê ponownych prób na LICZBA\n"
- "                                (0 = bez limitu).\n"
--"       --retry-connrefused      ponawia pobieranie nawet je¶li po³±czenia s± \n"
--"\t\t\t\t odrzucane.\n"
-+"       --retry-connrefused      ponawia pobieranie nawet je¶li po³±czenia s±\n"
-+"                                odrzucane.\n"
- "  -O   --output-document=PLIK   zapisuje dokumenty do PLIKu.\n"
- "  -nc, --no-clobber             zakazuje nadpisywania istniej±cych plików\n"
- "                                lub tworzy kopie z przyrostkami.\n"
-@@ -920,9 +920,12 @@
- "       --spider                 nie pobiera niczego.\n"
- "  -T,  --timeout=SEKUND         ustawia limit przekroczenia czasu odczytywania\n"
- "                                na zadana liczbê SEKUND.\n"
--"       --dns-timeout=SECS       set the DNS lookup timeout to SECS.\n"
--"       --connect-timeout=SECS   set the connect timeout to SECS.\n"
--"       --read-timeout=SECS      set the read timeout to SECS.\n"
-+"       --dns-timeout=SEKUND     ustawia limit przekroczenia czasu odpytywania\n"
-+"                                DNS na zadan± liczbê SEKUND.\n"
-+"       --connect-timeout=SEK    ustawia limit przekroczenia czasu ³±czenia na\n"
-+"                                zadan± liczbê SEKund.\n"
-+"       --read-timeout=SEKUND    ustawia limit przekroczenia czasu odczytu na\n"
-+"                                zadan± liczbê SEKUND.\n"
- "  -w,  --wait=SEKUND            czeka SEKUND pomiêdzy pobieraniami.\n"
- "       --waitretry=SEKUND       czeka 1...SEKUND pomiêdzy ponown± prób±\n"
- "                                wznowienia pobrania.\n"
-@@ -933,9 +936,9 @@
- "       --bind-address=ADRES     u¿ywa lokalnego adresu ADRES (nazwa lub IP).\n"
- "       --limit-rate=SZYBKO¦Æ    ogranicza szybko¶æ pobierania do SZYBKO¦Æ.\n"
- "       --dns-cache=off          wy³±cza zapisywanie podrêcznych informacji\n"
--"\t\t\t\t o wyszukanych adresach DNS\n"
--"       --restrict-file-names=OS ogranicza ilo¶æ znaków w nazwie pliku\n"
--"\t\t\t\t do obs³ugiwanej przez system operacyjny.\n"
-+"                                o wyszukanych adresach DNS\n"
-+"       --restrict-file-names=OS ogranicza znaki w nazwie pliku do tych, na\n"
-+"                                które pozwala podany system operacyjny.\n"
- "\n"
- #: src/main.c:188
-@@ -1001,7 +1004,6 @@
- "\n"
- #: src/main.c:217
--#, fuzzy
- msgid ""
- "HTTPS (SSL) options:\n"
- "       --sslcertfile=FILE     optional client certificate.\n"
-@@ -1019,10 +1021,12 @@
- "       --sslcertfile=PLIK         opcjonalny certyfikat klienta.\n"
- "       --sslcertkey=PLIK_KLUCZY   opcjonalny plik kluczy dla certyfikatu.\n"
- "       --egd-file=PLIK            nazwa pliku gniazda EGD.\n"
--"       --sslcadir=KATALOG\t   katalog, w którym zapisana jest lista certyfikatów CA.\n"
-+"       --sslcadir=KATALOG         katalog z list± certyfikatów CA.\n"
- "       --sslcafile=FILE           plik z zestawem certyfikatów CA\n"
--"       --sslcerttype=0/1          rodzaj certyfikatu klienta 0=PEM (domy¶lnie) / 1=ASN1 (DER)\n"
--"       --sslcheckcert=0/1         sprawdza, czy serwer obs³uguje podany CA\n"
-+"       --sslcerttype=0/1          rodzaj certyfikatu klienta\n"
-+"                                  0=PEM (domy¶lnie) / 1=ASN1 (DER)\n"
-+"       --sslcheckcert=0/1         sprawdza certyfikat serwera wzglêdem\n"
-+"                                  podanego CA\n"
- "       --sslprotocol=0-3          wybór protoko³u SSL; 0=automatycznie,\n"
- "                                  1=SSLv2 2=SSLv3 3=TLSv1\n"
- "\n"
-@@ -1069,7 +1073,7 @@
- "  -m,  --mirror             skrót równowa¿ny opcjom -r -N -l inf -nr.\n"
- "  -p,  --page-requisites    pobiera wszystkie pliki graficzne itp. potrzebne\n"
- "                            by poprawnie wy¶wietliæ stronê HTML.\n"
--"       --strict-comments    w³±cza surow± (SGML) interpretacjê komentarzy HTML.\n"
-+"       --strict-comments    w³±cza ¶cis³± (SGML) interpretacjê komentarzy HTML.\n"
- "\n"
- #: src/main.c:248
+ #: src/log.c:806
index 4f676c8d6d74dcddd71105bc135c586cf0cf0457..2550499beaa1415cc1c1871d31bc0ce8467fff84 100644 (file)
@@ -22,64 +22,31 @@ diff -uNr wget-1.8.2.orig/NEWS wget-1.8.2/NEWS
  
  ** You can set up quota in .wgetrc to prevent sucking too much
  data. Try `quota = 5M' in .wgetrc (or quota = 100K if you want your
-diff -uNr wget-1.8.2.orig/doc/wget.info-1 wget-1.8.2/doc/wget.info-1
---- wget-1.8.2.orig/doc/wget.info-1    Thu Aug 28 21:48:44 2003
-+++ wget-1.8.2/doc/wget.info-1 Thu Aug 28 21:48:44 2003
-@@ -115,8 +115,7 @@
-    * Most of the features are fully configurable, either through
-      command line options, or via the initialization file `.wgetrc'
-      (*note Startup File::).  Wget allows you to define "global"
--     startup files (`/usr/local/etc/wgetrc' by default) for site
--     settings.
-+     startup files (`/etc/wgetrc' by default) for site settings.
-    * Finally, GNU Wget is free software.  This means that everyone may
-diff -uNr wget-1.8.2.orig/doc/wget.info-2 wget-1.8.2/doc/wget.info-2
---- wget-1.8.2.orig/doc/wget.info-2    Thu Aug 28 21:49:57 2003
-+++ wget-1.8.2/doc/wget.info-2 Thu Aug 28 21:49:57 2003
-@@ -521,9 +521,7 @@
- ===============
-    When initializing, Wget will look for a "global" startup file,
--`/usr/local/etc/wgetrc' by default (or some prefix other than
--`/usr/local', if Wget was not installed there) and read commands from
--there, if it exists.
-+`/etc/wgetrc' by default and read commands from there, if it exists.
-    Then it will look for the user's file.  If the environmental variable
- `WGETRC' is set, Wget will try to load that file.  Failing that, no
-@@ -533,7 +531,7 @@
-    The fact that user's settings are loaded after the system-wide ones
- means that in case of collision user's wgetrc _overrides_ the
--system-wide wgetrc (in `/usr/local/etc/wgetrc' by default).  Fascist
-+system-wide wgetrc (in `/etc/wgetrc' by default).  Fascist
- admins, away!
\1f
-@@ -873,7 +871,7 @@
-      ## not contain a comprehensive list of commands -- look at the manual
-      ## to find out what you can put into this file.
-      ##
--     ## Wget initialization file can reside in /usr/local/etc/wgetrc
-+     ## Wget initialization file can reside in /etc/wgetrc
-      ## (global, for all users) or $HOME/.wgetrc (for a single user).
-      ##
-      ## To use the settings in this file, you will have to uncomment them,
-@@ -882,7 +880,7 @@
-      
-      
-      ##
--     ## Global settings (useful for setting up in /usr/local/etc/wgetrc).
-+     ## Global settings (useful for setting up in /etc/wgetrc).
-      ## Think well before you change them, since they may reduce wget's
-      ## functionality, and make it behave contrary to the documentation:
-      ##
-diff -uNr wget-1.8.2.orig/doc/wget.texi wget-1.8.2/doc/wget.texi
---- wget-1.8.2.orig/doc/wget.texi      Thu Aug 28 21:52:07 2003
-+++ wget-1.8.2/doc/wget.texi   Thu Aug 28 21:52:07 2003
-@@ -195,12 +195,12 @@
+diff -Nur wget-1.10/doc.orig/sample.wgetrc wget-1.10/doc/sample.wgetrc
+--- wget-1.10/doc.orig/sample.wgetrc   2001-11-30 08:32:17.000000000 +0100
++++ wget-1.10/doc/sample.wgetrc        2005-06-22 09:43:39.000000000 +0200
+@@ -7,7 +7,7 @@
+ ## not contain a comprehensive list of commands -- look at the manual
+ ## to find out what you can put into this file.
+ ## 
+-## Wget initialization file can reside in /usr/local/etc/wgetrc
++## Wget initialization file can reside in /etc/wgetrc
+ ## (global, for all users) or $HOME/.wgetrc (for a single user).
+ ##
+ ## To use the settings in this file, you will have to uncomment them,
+@@ -16,7 +16,7 @@
+ ##
+-## Global settings (useful for setting up in /usr/local/etc/wgetrc).
++## Global settings (useful for setting up in /etc/wgetrc).
+ ## Think well before you change them, since they may reduce wget's
+ ## functionality, and make it behave contrary to the documentation:
+ ##
+diff -Nur wget-1.10/doc.orig/wget.texi wget-1.10/doc/wget.texi
+--- wget-1.10/doc.orig/wget.texi       2005-06-22 09:42:36.000000000 +0200
++++ wget-1.10/doc/wget.texi    2005-06-22 09:44:02.000000000 +0200
+@@ -204,12 +204,12 @@
  Most of the features are fully configurable, either through command line
  options, or via the initialization file @file{.wgetrc} (@pxref{Startup
  File}).  Wget allows you to define @dfn{global} startup files
@@ -94,7 +61,7 @@ diff -uNr wget-1.8.2.orig/doc/wget.texi wget-1.8.2/doc/wget.texi
  Default location of the @dfn{global} startup file.
  
  @item .wgetrc
-@@ -1920,9 +1920,7 @@
+@@ -2411,9 +2411,7 @@
  @cindex location of wgetrc
  
  When initializing, Wget will look for a @dfn{global} startup file,
@@ -105,7 +72,7 @@ diff -uNr wget-1.8.2.orig/doc/wget.texi wget-1.8.2/doc/wget.texi
  
  Then it will look for the user's file.  If the environmental variable
  @code{WGETRC} is set, Wget will try to load that file.  Failing that, no
-@@ -1932,7 +1930,7 @@
+@@ -2423,7 +2421,7 @@
  
  The fact that user's settings are loaded after the system-wide ones
  means that in case of collision user's wgetrc @emph{overrides} the
@@ -113,4 +80,4 @@ diff -uNr wget-1.8.2.orig/doc/wget.texi wget-1.8.2/doc/wget.texi
 +system-wide wgetrc (in @file{/etc/wgetrc} by default).
  Fascist admins, away!
  
- @node Wgetrc Syntax, Wgetrc Commands, Wgetrc Location, Startup File
+ @node Wgetrc Syntax
This page took 0.218298 seconds and 4 git commands to generate.