]> git.pld-linux.org Git - packages/vlc.git/commitdiff
suggest libcaca only if vlc was built with caca support
authorJan Palus <atler@pld-linux.org>
Thu, 21 Jan 2021 18:30:02 +0000 (19:30 +0100)
committerJan Palus <atler@pld-linux.org>
Thu, 21 Jan 2021 18:30:02 +0000 (19:30 +0100)
vlc.spec

index c0fa4433b4d806b4a1789d0fe23a058e5d448199..6df709a4f0ec76ab1bf6f2aa9e57c551e40d1b4c 100644 (file)
--- a/vlc.spec
+++ b/vlc.spec
@@ -356,7 +356,7 @@ Requires:   Qt5X11Extras >= %{qt_ver}
 Requires:      desktop-file-utils
 Requires:      hicolor-icon-theme
 Suggests:      dbus-x11 >= 1.6.0
-Suggests:      libcaca > 0.99-0.beta14.1
+%{?with_caca:Suggests: libcaca > 0.99-0.beta14.1}
 Obsoletes:     vlc-gnome
 Obsoletes:     vlc-gtk
 
This page took 0.062574 seconds and 4 git commands to generate.