]> git.pld-linux.org Git - packages/vim.git/commitdiff
updated to 7.4.761 auto/ac/vim-7.4.761-1 auto/th/vim-7.4.761-1
authorElan Ruusamäe <glen@delfi.ee>
Fri, 26 Jun 2015 16:03:59 +0000 (19:03 +0300)
committerElan Ruusamäe <glen@delfi.ee>
Fri, 26 Jun 2015 16:03:59 +0000 (19:03 +0300)
7.4.730  when setting the crypt key text in swap file may be corrupted
7.4.731  the tab menu shows "Close tab" even when it doesn't work
7.4.732  the cursor line is not always updated for the "O" command
7.4.733  test_listchars breaks on MS-Windows
7.4.734  ml_get error when using "p" in Visual selection in last line
7.4.735  wrong argument for sizeof()
7.4.736  invalid memory access
7.4.737  on MS-Windows vimgrep over arglist doesn't work (Issue 361)
7.4.738  (after 7.4.732) can't compile without the syntax HL feature
7.4.739  in a string "\U" only takes 4 digits, should be eight
7.4.740  ":1quit" works like ":.quit"
7.4.741  when using += with ":set" a trailing comma is not recognized
7.4.742  no vertical split when loading buffer for a quickfix command
7.4.743  "p" in Visual mode causes an unexpected line split
7.4.744  no tests for Ruby and Perl
7.4.745  entries returned by getmatches() dont work with setmatches()
7.4.746  ":[count]tag" is not always working
7.4.747  ":cnext" may jump to wrong column when 'virtualedit' is "all"
7.4.748  (after 7.4.745) buffer overflow
7.4.749  (after 7.4.741) two consecutive commas are OK for some options
7.4.750  cannot build with clang 3.5 on Cygwin with perl enabled
7.4.751  it is not obvious how to enable the address sanitizer
7.4.752  Unicode 8.0 not supported
7.4.753  appending in Visual mode with 'linebreak' set is wrong
7.4.754  using CTRL-A in Visual mode does not work well
7.4.755  it is not easy to count the number of characters
7.4.756  can't use strawberry Perl 5.22 x64 on MS-Windows
7.4.757  cannot detect the background color of a terminal
7.4.758  'conceallevel' in command-line window hides first character
7.4.759  building with Lua 5.3 doesn't work, symbols have changed
7.4.760  spelling mistakes are not displayed after ":syn spell"
7.4.761  (after 7.4.757) incomplete request-background implementation

sources
vim.spec

diff --git a/sources b/sources
index 6be28bfd8fc38bdb5457d94868859d6fea8016c5..408f440822ce4b2024c3a9288281a4e823afa04a 100644 (file)
--- a/sources
+++ b/sources
@@ -727,3 +727,35 @@ f2707fe45912e80e0c7aec24c4165933  7.4.726
 9db80bf83baf32b2ea6cb449716b3fc3  7.4.727
 1f27f4e9cdaf58023318d175e0460f81  7.4.728
 3c0711c78797665590408dbc84754868  7.4.729
+e9ba2101196efa99c76deeeb4f7e6359  7.4.730
+fb3140212ecf4f19b1d03b97becadbde  7.4.731
+98ebc078d1c4de68ab02029a8bcc977e  7.4.732
+5f504e9705636189bdc408d88ef87088  7.4.733
+d4a5819faea1c8d1e4f7d19e7e79495b  7.4.734
+d42798e0a22105fdec5b11cc6738df82  7.4.735
+3846c69e255bd75c34ffbeb06f61cc4d  7.4.736
+defdc86dbff666c2237892e3cd6a71d4  7.4.737
+c650fbe3d02afae8ee4c64c76e3904bd  7.4.738
+9e3e805c893f54ecc9b284246c71dcb3  7.4.739
+f36839ecd912441e73d1b29c66918f97  7.4.740
+d704f2bb0eaa3eb7d37c7d8ed93ecfaf  7.4.741
+928aefd27d44296970903db79c3c8f16  7.4.742
+367d46ce6640bd3590e1674bae5610d9  7.4.743
+6d6b2e642d267febb0b4b3a9f799c73a  7.4.744
+e2586168ce683fee6402a473bd6b1de7  7.4.745
+ba97b7bf6ff3646f0a2cafd4f5a164aa  7.4.746
+5eb89fb0015ed0f36c28ce32b075cae2  7.4.747
+45a0a47ce675c7b9bc416501d5ff1e25  7.4.748
+da3ff6929ef2a9befc2b80f4e731cb3f  7.4.749
+0bb35bc70538ed8410f56575b116e7a1  7.4.750
+ad3a1749d17b397475e5e3797c486394  7.4.751
+5b4e28d4150a865e8f984c5c22ec98aa  7.4.752
+83b33fad8e0b357695912ff297588be5  7.4.753
+4e2eae6b52d1300277404b028c5ddb8a  7.4.754
+54015ae015377d3812887e6da335ac08  7.4.755
+59c20e7628736c8660fb7913b2489362  7.4.756
+c26a9ebaae02f9f09d13ee7fd5483bb2  7.4.757
+a7d05d80e8395fc89ae0560264883741  7.4.758
+aa25e1f12668e16e47cdc64c9a0032a2  7.4.759
+704c39d5da9b247ec83c141cc32c7324  7.4.760
+9cc362f2fe867921299b4baa8996d53c  7.4.761
index 34bf58262a46eaee182521e88d483defadcbbde1..7b4c963e2da04c46b14b69e0a4d0d8492737ad8a 100644 (file)
--- a/vim.spec
+++ b/vim.spec
@@ -28,7 +28,7 @@
 # VCS Commits: https://code.google.com/p/vim/source/browse/
 
 %define                ver             7.4
-%define                patchlevel      729
+%define                patchlevel      761
 %define                rel             1
 Summary:       Vi IMproved - a Vi clone
 Summary(de.UTF-8):     VIsual editor iMproved
This page took 0.047551 seconds and 4 git commands to generate.