]> git.pld-linux.org Git - packages/vim.git/commitdiff
- up to 8.0 auto/th/vim-8.0.0000-1
authorArkadiusz Miśkiewicz <arekm@maven.pl>
Mon, 12 Sep 2016 14:37:58 +0000 (16:37 +0200)
committerArkadiusz Miśkiewicz <arekm@maven.pl>
Mon, 12 Sep 2016 14:37:58 +0000 (16:37 +0200)
010_all_vim-6.3-vixie.patch
vim-po-syntax.patch
vim.spec

index 9fd432279e1f8f1b176837bddb9ba2409b22f660..9440f655cf1ea84b210535a1a1524a1cc584fb14 100644 (file)
  " For version 5.7 and earlier: only when not done already
  " For version 5.8 and later: only when an item doesn't have highlighting yet
 @@ -63,6 +57,7 @@
-               command -nargs=+ HiLink hi def link <args>
+               command -nargs=+ hi def link hi def link <args>
        endif
  
-+      HiLink crontabSpecial           PreProc
      HiLink crontabMin               Number
      HiLink crontabHr                PreProc
      HiLink crontabDay               Type
++hi def link crontabSpecial            PreProc
hi def link crontabMin                Number
hi def link crontabHr         PreProc
hi def link crontabDay                Type
 @@ -84,6 +79,13 @@
  " comment out next line for to suppress unix commands coloring.
      HiLink crontabCmd               Statement
hi def link crontabCmd                Statement
  
-+      HiLink crontabCmdSpecial        Special
++hi def link crontabCmdSpecial Special
 +
-+      HiLink crontabVar               Identifier
-+      HiLink crontabVarEq             Special
-+      HiLink crontabVarVal            Constant
-+      HiLink crontabVarValQ           String
++hi def link crontabVar                Identifier
++hi def link crontabVarEq              Special
++hi def link crontabVarVal             Constant
++hi def link crontabVarValQ            String
 +
      HiLink crontabCmnt              Comment
hi def link crontabCmnt               Comment
  
      delcommand HiLink
hi def link
index a8577fc85d387209da5899b91a5355dcba50cc48..4787919054e6783e1abfbe51c153206421ddf7b5 100644 (file)
@@ -9,10 +9,10 @@
  " Translations (also includes header fields as they appear in a translation msgstr)
  syn region poCommentKDE         start=+"_: +ms=s+1 end="\\n" end="\"\n^msgstr"me=s-1 contained
 @@ -103,6 +104,7 @@
  HiLink poDiffOld           Todo
  HiLink poDiffNew          Special
  HiLink poObsolete         Comment
-+  HiLink poUntranslated      Todo
hi def link poDiffOld           Todo
hi def link poDiffNew          Special
hi def link poObsolete         Comment
++hi def link poUntranslated      Todo
  
  HiLink poStatementMsgid   Statement
  HiLink poStatementMsgstr  Statement
hi def link poStatementMsgid   Statement
hi def link poStatementMsgstr  Statement
index f8eb9570b0145658f62ffd06ca3ceffe865fc93a..db798ff292d81d2b2f250ab1828d1eecf7b41950 100644 (file)
--- a/vim.spec
+++ b/vim.spec
@@ -28,7 +28,7 @@
 # tail -n1 sources | awk '{print $2}'
 # VCS Commits: https://github.com/vim/vim/commits/master
 
-%define                ver             7.4.2189
+%define                ver             8.0.0000
 %define                rel             1
 Summary:       Vi IMproved - a Vi clone
 Summary(de.UTF-8):     VIsual editor iMproved
@@ -49,7 +49,7 @@ License:      Charityware
 Group:         Applications/Editors/Vim
 #Source0:      ftp://ftp.vim.org/pub/vim/unix/%{name}-%{ver}.tar.bz2
 Source0:       https://github.com/vim/vim/archive/v%{ver}.tar.gz
-# Source0-md5: 7d8edf9269bb12f888f5585681e69bcc
+# Source0-md5: 486dc8bbed04421d0a674f9722299a45
 Source1:       http://www.mif.pg.gda.pl/homepages/ankry/man-PLD/%{name}-non-english-man-pages.tar.bz2
 # Source1-md5: bc4d1e115ca506ad7751b9bd2b773a7f
 Source2:       http://skawina.eu.org/mikolaj/usr_doc_pl.zip
This page took 0.083158 seconds and 4 git commands to generate.