]> git.pld-linux.org Git - packages/sshfs-fuse.git/blob - sshfs-fuse.spec
- new
[packages/sshfs-fuse.git] / sshfs-fuse.spec
1 Summary:        Filesystem based on the SSH File Transfer Protocol
2 Summary(pl):    System plików oparty na protokole SSH File Transfer Protocol
3 Name:           sshfs-fuse
4 Version:        1.4
5 Release:        1
6 License:        GPL v2
7 Group:          Applications/System
8 Source0:        http://dl.sourceforge.net/fuse/%{name}-%{version}.tar.gz
9 # Source0-md5:  3777dd6f232d33c9110abfa5ecd5518e
10 URL:            http://fuse.sourceforge.net/
11 BuildRequires:  glib2-devel >= 2.0
12 BuildRequires:  libfuse-devel >= 0:2.5
13 BuildRequires:  pkgconfig
14 BuildRoot:      %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
15
16 %description
17 Filesystem based on the SSH File Transfer Protocol.
18
19 %description -l pl
20 System plików oparty na protokole SSH File Transfer Protocol.
21
22 %prep
23 %setup -q
24
25 %build
26 %configure
27 %{__make}
28
29 %install
30 rm -rf $RPM_BUILD_ROOT
31
32 %{__make} install \
33         DESTDIR=$RPM_BUILD_ROOT
34
35 %clean
36 rm -rf $RPM_BUILD_ROOT
37
38 %files
39 %defattr(644,root,root,755)
40 %doc AUTHORS ChangeLog NEWS README
41 %attr(755,root,root) %{_bindir}/sshfs
This page took 0.191416 seconds and 4 git commands to generate.