]> git.pld-linux.org Git - packages/seamonkey.git/commitdiff
- fix startup script indent
authorsparky <sparky@pld-linux.org>
Tue, 23 Sep 2008 21:27:56 +0000 (21:27 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    seamonkey.spec -> 1.91

seamonkey.spec

index ae948dee8700f34d43061a9fdd33fff25958a45d..6351ae1049a95aadd7081e9d09233c53e3edb8ce 100644 (file)
@@ -333,33 +333,33 @@ if [ "$1" == "-remote" ]; then
 fi
 
 PING=`$SEAMONKEY -remote 'ping()' 2>&1 >/dev/null`
-       if [ -n "$PING" ]; then
-               if [ -f "`pwd`/$1" ]; then
+if [ -n "$PING" ]; then
+       if [ -f "`pwd`/$1" ]; then
                exec $SEAMONKEY "file://`pwd`/$1"
-               else
+       else
                exec $SEAMONKEY "$@"
-               fi
+       fi
 fi
 
-               if [ -z "$1" ]; then
+if [ -z "$1" ]; then
        exec $SEAMONKEY -remote 'xfeDoCommand (openBrowser)'
-               elif [ "$1" == "-mail" ]; then
+elif [ "$1" == "-mail" ]; then
        exec $SEAMONKEY -remote 'xfeDoCommand (openInbox)'
-               elif [ "$1" == "-compose" ]; then
+elif [ "$1" == "-compose" ]; then
        exec $SEAMONKEY -remote 'xfeDoCommand (composeMessage)'
 fi
 
 [[ $1 == -* ]] && exec $SEAMONKEY "$@"
 
-                               if [ -f "`pwd`/$1" ]; then
-                                       URL="file://`pwd`/$1"
-                               else
-                                       URL="$1"
-                               fi
+if [ -f "`pwd`/$1" ]; then
+       URL="file://`pwd`/$1"
+else
+       URL="$1"
+fi
 if grep -q -E 'browser.tabs.opentabfor.middleclick.*true' \
                ~/.mozilla/default/*/prefs.js; then
        exec $SEAMONKEY -remote "OpenUrl($URL,new-tab)"
-                               else
+else
        exec $SEAMONKEY -remote "OpenUrl($URL,new-window)"
 fi
 
This page took 0.125657 seconds and 4 git commands to generate.