ossp-uuid is not required by rpm.org
authorJan Palus <atler@pld-linux.org>
Sun, 3 Jan 2021 13:43:46 +0000 (14:43 +0100)
committerJan Palus <atler@pld-linux.org>
Sun, 3 Jan 2021 13:43:46 +0000 (14:43 +0100)
rpm.spec

index d98f40e06e8d9a92eb41d4bbb88741dd4b413566..60378b9813d84a0adccf60059e8ef9fcad50ff63 100644 (file)
--- a/rpm.spec
+++ b/rpm.spec
@@ -104,7 +104,6 @@ BuildRequires:      libselinux-devel >= 2.1.0
 # needed only for AM_PROG_CXX used for CXX substitution in rpm.macros
 BuildRequires: libstdc++-devel
 BuildRequires: libtool >= 1:1.4.2-9
-BuildRequires: ossp-uuid-devel
 BuildRequires: patch >= 2.2
 BuildRequires: pkgconfig(lua) >= 5.1
 BuildRequires: popt-devel >= %{popt_ver}
This page took 0.157179 seconds and 4 git commands to generate.