]> git.pld-linux.org Git - packages/rpm.git/blame - rpm-lua.patch
- requires lua 5.3
[packages/rpm.git] / rpm-lua.patch
CommitLineData
86850738
ER
1--- rpm-5.0.2/configure.ac~ 2008-02-19 20:09:59.000000000 +0200
2+++ rpm-5.0.2/configure.ac 2008-02-19 20:21:41.000000000 +0200
3@@ -1042,7 +1042,7 @@
6ecfe7c2
JR
4
5 AS_IF([test "$with_lua" != no],[
6 PKG_CHECK_MODULES([LUA],
7- [lua >= 5.1],
5c767dc1 8+ [lua5.3 >= 5.3],
6ecfe7c2
JR
9 [AC_DEFINE(WITH_LUA, 1, [Build with lua support?])],
10 [AC_MSG_ERROR([lua not present (--without-lua to disable)])])
11 AC_SUBST(LUA_CFLAGS)
This page took 0.074337 seconds and 4 git commands to generate.