up to 1.9.0 auto/th/qutebrowser-1.9.0-1
authorJan Palus <atler@pld-linux.org>
Wed, 8 Jan 2020 18:59:40 +0000 (19:59 +0100)
committerJan Palus <atler@pld-linux.org>
Wed, 8 Jan 2020 18:59:40 +0000 (19:59 +0100)
- fix node shebang

qutebrowser.spec

index a414ceaedbb59d12fdaee48cfca9791b96134fe8..b20db5de41b0df49eb68f7f2afd06f4fa203ce4e 100644 (file)
@@ -1,12 +1,12 @@
 %define                qtver   5.7.1
 Summary:       A keyboard-driven, vim-like browser based on PyQt5
 Name:          qutebrowser
-Version:       1.8.3
+Version:       1.9.0
 Release:       1
 License:       GPL v3+
 Group:         X11/Applications/Networking
 Source0:       https://github.com/qutebrowser/qutebrowser/archive/v%{version}.tar.gz
-# Source0-md5: a853c0352aaa60c3752f5a654870eb25
+# Source0-md5: 861f0edd9d8da664dc6249cba916ca7f
 URL:           https://www.qutebrowser.org/
 BuildRequires: asciidoc
 BuildRequires: python3 >= 3.6
@@ -41,6 +41,7 @@ Vimperator/Pentadactyl.
 
 grep -r '#!.*env bash' -l . | xargs %{__sed} -i -e '1 s,#!.*env bash.*,#!/bin/bash,'
 grep -r '#!.*env python' -l . | xargs %{__sed} -i -e '1 s,#!.*env python.*,#!%{__python3},'
+grep -r '#!.*env node' -l . | xargs %{__sed} -i -e '1 s,#!.*env node.*,#!/usr/bin/node,'
 
 %build
 %py3_build
This page took 0.06162 seconds and 4 git commands to generate.