]> git.pld-linux.org Git - packages/python-SOAP.git/commitdiff
- fix patch post cvs to git migration auto/th/python-SOAP-0.12.0-7
authorJan Rękorajski <baggins@pld-linux.org>
Wed, 8 Mar 2017 20:00:47 +0000 (21:00 +0100)
committerJan Rękorajski <baggins@pld-linux.org>
Wed, 8 Mar 2017 20:00:47 +0000 (21:00 +0100)
- updated files
- rel 7

python-SOAP-future.patch
python-SOAP.spec

index 4016ee3ddc88a2e2c611fac4aee7ba9880dafc3f..8386c3897a0af21e951406e67747b05ce9aa1b22 100644 (file)
@@ -7,7 +7,7 @@ diff -ur SOAPpy-0.12.0-orig/SOAPpy/Client.py SOAPpy-0.12.0/SOAPpy/Client.py
  """
 +from __future__ import nested_scopes
  
- ident = '$Id$'
+ ident = '$Id: Client.py,v 1.27 2005/02/21 20:27:09 warnes Exp $'
  from version import __version__
  
 -from __future__ import nested_scopes
@@ -24,7 +24,7 @@ diff -ur SOAPpy-0.12.0-orig/SOAPpy/Server.py SOAPpy-0.12.0/SOAPpy/Server.py
  
 +from __future__ import nested_scopes
 +
- ident = '$Id$'
+ ident = '$Id: Server.py,v 1.21 2005/02/15 16:32:22 warnes Exp $'
  from version import __version__
  
 -from __future__ import nested_scopes
@@ -41,7 +41,7 @@ diff -ur SOAPpy-0.12.0-orig/SOAPpy/Types.py SOAPpy-0.12.0/SOAPpy/Types.py
  
 +from __future__ import nested_scopes
 +
- ident = '$Id$'
+ ident = '$Id: Types.py,v 1.19 2005/02/22 04:29:43 warnes Exp $'
  from version import __version__
  
 -from __future__ import nested_scopes
index c4d8d82ec05dbecde11d91ee6e379526c39f2aac..0f442a3b7e1d13519aaf8428d53be1feabbc3b4a 100644 (file)
@@ -2,7 +2,7 @@ Summary:        A SOAP library for Python
 Summary(pl.UTF-8):     Biblioteka SOAP dla Pythona
 Name:          python-SOAP
 Version:       0.12.0
-Release:       6
+Release:       7
 License:       Python
 Group:         Libraries/Python
 Source0:       http://downloads.sourceforge.net/pywebsvcs/SOAPpy-%{version}.tar.gz
@@ -10,12 +10,12 @@ Source0:    http://downloads.sourceforge.net/pywebsvcs/SOAPpy-%{version}.tar.gz
 Patch0:                %{name}-urltry.patch
 Patch1:                %{name}-future.patch
 URL:           http://sourceforge.net/projects/pywebsvcs/
-BuildRequires: rpmbuild(macros) >= 1.710
-%pyrequires_eq python
 BuildRequires: python-PyXML
 BuildRequires: python-devel >= 1:2.3
 BuildRequires: python-fpconst
 BuildRequires: rpm-pythonprov
+BuildRequires: rpmbuild(macros) >= 1.710
+Requires:      python
 Requires:      python-fpconst
 BuildArch:     noarch
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
@@ -53,4 +53,7 @@ rm -rf $RPM_BUILD_ROOT
 %dir %{py_sitescriptdir}/SOAPpy
 %{py_sitescriptdir}/SOAPpy/*.py?
 %dir %{py_sitescriptdir}/SOAPpy/wstools
-%{py_sitescriptdir}/SOAPpy/wstools/*.py?
+%{py_sitescriptdir}/SOAPpy/wstools/*.py[co]
+%if "%{py_ver}" > "2.4"
+%{py_sitescriptdir}/SOAPpy-%{version}-py2.7.egg-info
+%endif
This page took 0.037482 seconds and 4 git commands to generate.