- use php(core) as dependency to require php version
[packages/php-tcpdf.git] / php-tcpdf.spec
index 2d7eef8ebf51f3624eb5d99001837189beb32634..b8d96c6bb36a3cbed2840f8750f79b62dd473deb 100644 (file)
@@ -4,16 +4,16 @@
 Summary:       TCPDF - PHP class for PDF
 Name:          php-tcpdf
 Version:       5.9.150
-Release:       1
+Release:       2
 License:       LGPL v2.1
 Group:         Development/Languages/PHP
-Source0:       http://dl.sourceforge.net/tcpdf/tcpdf_%{ver}.zip
+Source0:       http://downloads.sourceforge.net/tcpdf/tcpdf_%{ver}.zip
 # Source0-md5: 87bae23323f2f6bca1ec0c2680674307
 URL:           http://www.tcpdf.org/
 BuildRequires: rpmbuild(macros) >= 1.268
 BuildRequires: unzip
 Requires(triggerpostun):       sed >= 4.0
-Requires:      php-common >= 4:5.0
+Requires:      php(core) >= 5.0
 BuildArch:     noarch
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
This page took 0.0516 seconds and 4 git commands to generate.