- fix obsoletes version master auto/th/php-pecl-paradox-1.4.3-8
authorElan Ruusamäe <glen@delfi.ee>
Sat, 17 May 2014 19:14:51 +0000 (22:14 +0300)
committerElan Ruusamäe <glen@delfi.ee>
Sat, 17 May 2014 19:14:51 +0000 (22:14 +0300)
- release 8 (by relup.sh)

php-pecl-paradox.spec

index 4a10c767207836c6dd5abf5c6feb061baaf0cf71..19feed1342fca662544def09f7785217120d4fd5 100644 (file)
@@ -5,7 +5,7 @@ Summary:        read and write Paradox files
 Summary(pl.UTF-8):     odczyt i zapis z/do plików Paradox
 Name:          %{php_name}-pecl-%{modname}
 Version:       1.4.3
-Release:       7
+Release:       8
 License:       PHP 3.01
 Group:         Development/Languages/PHP
 Source0:       http://pecl.php.net/get/%{modname}-%{version}.tgz
@@ -17,7 +17,7 @@ BuildRequires:        pxlib-devel >= 0.6.0
 BuildRequires: rpmbuild(macros) >= 1.650
 %{?requires_php_extension}
 Provides:      php(%{modname}) = %{version}
-Obsoletes:     php-pecl-paradox < 1.4.3-6
+Obsoletes:     php-pecl-paradox < 1.4.3-7
 BuildRoot:     %{tmpdir}/%{name}-%{version}-root-%(id -u -n)
 
 %description
This page took 0.081519 seconds and 4 git commands to generate.