add ntpd conflict
authorElan Ruusamäe <glen@delfi.ee>
Fri, 28 Aug 2015 09:04:16 +0000 (12:04 +0300)
committerElan Ruusamäe <glen@delfi.ee>
Fri, 28 Aug 2015 09:04:18 +0000 (12:04 +0300)
see
https://github.com/pld-linux/ntp/commit/6a22ef3dfdfc575e06af5df4eaef25a4c546f257

openssl.spec

index 836bca1..ea68ba4 100644 (file)
@@ -23,7 +23,7 @@ Name:         openssl
 # Version 1.0.2 will be supported until 2019-12-31.
 # https://www.openssl.org/about/releasestrat.html
 Version:       1.0.2d
-Release:       3
+Release:       4
 License:       Apache-like
 Group:         Libraries
 Source0:       ftp://ftp.openssl.org/source/%{name}-%{version}.tar.gz
@@ -54,6 +54,7 @@ Obsoletes:    SSLeay-devel
 Obsoletes:     SSLeay-perl
 Obsoletes:     libopenssl0
 %if "%{pld_release}" == "ac"
+Conflicts:     ntpd < 4.2.4p8-10
 Conflicts:     openssh-clients < 2:5.8p1-9
 Conflicts:     openssh-server < 2:5.8p1-9
 %else
This page took 0.723082 seconds and 4 git commands to generate.