]> git.pld-linux.org Git - packages/openssl.git/commitdiff
- parallel build is now possible
authorjuandon <witekfl@pld-linux.org>
Sun, 16 Feb 2003 20:14:08 +0000 (20:14 +0000)
committercvs2git <feedback@pld-linux.org>
Sun, 24 Jun 2012 12:13:13 +0000 (12:13 +0000)
Changed files:
    openssl-parallel_make.patch -> 1.1

openssl-parallel_make.patch [new file with mode: 0644]

diff --git a/openssl-parallel_make.patch b/openssl-parallel_make.patch
new file mode 100644 (file)
index 0000000..cdacbcd
--- /dev/null
@@ -0,0 +1,39 @@
+--- openssl-0.9.7.old/crypto/Makefile.ssl      Fri Dec 20 15:28:45 2002
++++ openssl-0.9.7/crypto/Makefile.ssl  Sun Feb 16 20:02:43 2003
+@@ -50,7 +50,7 @@
+ top:
+       @(cd ..; $(MAKE) DIRS=$(DIR) all)
+-all: buildinf.h lib subdirs shared
++all: shared
+ buildinf.h: ../Makefile.ssl
+       ( echo "#ifndef MK1MF_BUILD"; \
+@@ -96,7 +96,7 @@
+       $(RANLIB) $(LIB) || echo Never mind.
+       @touch lib
+-shared:
++shared: buildinf.h lib subdirs
+       if [ -n "$(SHARED_LIBS)" ]; then \
+               (cd ..; $(MAKE) $(SHARED_LIB)); \
+       fi
+--- openssl-0.9.7.old/ssl/Makefile.ssl Thu Dec 19 22:10:20 2002
++++ openssl-0.9.7/ssl/Makefile.ssl     Sun Feb 16 20:03:13 2003
+@@ -55,14 +55,14 @@
+ top:
+       (cd ..; $(MAKE) DIRS=$(DIR) all)
+-all:  lib shared
++all:  shared
+ lib:  $(LIBOBJ)
+       $(AR) $(LIB) $(LIBOBJ)
+       $(RANLIB) $(LIB) || echo Never mind.
+       @touch lib
+-shared:
++shared: lib
+       if [ -n "$(SHARED_LIBS)" ]; then \
+               (cd ..; $(MAKE) $(SHARED_LIB)); \
+       fi
This page took 0.166665 seconds and 4 git commands to generate.